Skocz do zawartości

Pareol

Użytkownicy
  • Liczba zawartości

    15
  • Rejestracja

  • Ostatnia wizyta

O Pareol

  • Tytuł
    Użytkownik

Informacje

  • Płeć:
    Mężczyzna
  • Skąd:
    Górny Śląsk
  1. Jakieś sugestie? Przepraszam, że podbijam, ale zależy mi na posiadaniu aktualnego oprogramowania. @edycja Temat do zamknięcia, nikt nie pomógł, ale przeinstalowanie systemu już tak
  2. Dzięki za odpowiedź. Zobaczę czy pozostawienie aktualizacji na dłużej coś pomoże. Jak nie to czyszczenie i ponowna instalacja, bo rozumiem, że instalacja nakładkowa nie zda tutaj egzaminu, nawet w trybie awaryjnym. @edycja Przeinstalowanie systemu pomogło. Temat do zamknięcia.
  3. Cześć, Od kilku lat używam darmowego pakietu od Comodo, lecz ostatnio pojawił się problem. Przy próbie aktualizacji z wersji 8 do 10 program zawiesza się na 45-tym procencie aktualizacji. Po dłuższym czasie próbowałem zatrzymać aktualizację, ale wystąpił problem z uruchomieniem programu (agenta). Po restarcie problem niestety nadal występował. Pomogło dopiero przywrócenie systemu z wcześniejszego okresu, ale nadal mam nieaktualną wersję CIS. Czy ktoś wie, jak to rozwiązać? Wiem, że można całość usunąć w trybie awaryjnym i zainstalować nowy pakiet od zera, ale obecnie mam go mocno spersonalizowany i chciałbym uniknąć konfigurowania wszystkiego od nowa. Będę wdzięczny za wszelkie sugestie jak rozwiązać ten problem. pozdrawiam!
  4. Witajcie Forumowicze, Od kilku miesięcy mam problem z zainstalowaniem najnowszej poprawki Microsoftu (obecnie jest to majowy "comiesięczny pakiet zbiorczy aktualizacji jakości zabezpieczeń dla systemu Windows 7 w architekturze x64 (KB4019264)"). Jest ona w ważnych i WU normalnie ją niby instaluje, ale po restarcie pojawia się komunikat: "Niepowodzenie konfiguracji Windows Update" i następuje wycofywanie zmian. Co ciekawe, wszystkie inne ważne aktualizacje instalują się bez problemu. Próbowałem już różnych metod ze stron MS, niestety jak do tej pory, nie znalazłem rozwiązania. Skan sfc /SCANNOW nie wykrył błędów. Resetowanie ustawień BITS, WU, ani wyczyszczenie folderu SoftwareDistribution też nie pomogło. System przeskanowany też pod kątem wirusów i innych szkodników - czysto. Załączam pliki FRST. Jeśli chodzi o komunikat "Nie można uzyskać dostępu do BCD", to jest on spowodowany tym, że GRUB ma kontrolę nad wyborem systemu, ale tak było od początku, bo Windows od kilku lat współdziała bezproblemowo z Ubuntu. Proszę o sugestie, co jeszcze można sprawdzić, aby w końcu najnowsza poprawka się zainstalowała. pozdrawiam @edycja Dodam, że wszystkie dyski są sprawne według danych SMART.
  5. Onet przepuścił, może dlatego że dobrze to wykombinowali. W każdym bądź razie na tej stronie z linka powyżej też o tym piszą, a pewnie nie mają kont na onecie
  6. Cześć, Uważajcie proszę na nowe wiadomości e-mail zawierające w temacie tekst w stylu "Your order no | Mobile Inc." oraz z załącznikiem o nazwie w stylu: Order230614 oraz treścią: Thank you for ordering from Mobile Inc. This message is to inform you that your order has been received and is currently being processed. Your order reference is xxxxxxx. You will need this in all correspondence. This receipt is NOT proof of purchase. We will send a printed invoice by mail to your billing address. You have chosen to pay by credit card. Your card will be charged for the amount of 32.46 USD and "Mobile Inc." will appear next to the charge on your statement. Your purchase information appears below in the file. To kolejny śmieć w stylu cryptolocker, ransomware lub inny typ malware! Dostałem dziś to coś na skrzynkę, ale z zasady nie otwieram załączników z nieznanych źródeł. W dodatku nie mam też karty kredytowej, więc mogą sobie obciążać (jak wynika z tekstu maila). Pozdrawiam!
  7. Porada z linka niestety nie pomogła. Plik prefs.js nie miał atrybutu "tylko do odczytu", sprawdzone. Kopia MozBackup zrobiona, używam tego programu dość regularnie i przydał mi się już nie jeden raz. Udało mi się rozwiązać problem trochę inaczej (choć może to automatycznie zaimplementowało sugerowane stworzenie nowego pliku z ustawieniami). Otóż zainstalowałem następujące dodatki: A New Add-on Bar, Classic Bookmarks Button, The Addon Bar (restored), The Puzzle Piece, Toolbarmode. I teraz jest w porządku, Firefox pamięta wszystkie ustawienia. Dzięki za zainteresowanie. Pozdrawiam!
  8. Cześć, Dziś zaktualizował mi się Firefox z wersji 28 na 29 z tym "ustrojstwem" Australis. Niestety, górne paski z menu i zakładkami wyglądają bardzo chaotycznie (wszystko powpychane jakoś razem). Pasek URL i pasek wyszukiwarek zminimalizowały się tak, że ledwo je widać. Postanowiłem to zmienić i zainstalować dodatek Classic Theme Restorer, a resztę ustawić korzystając w menu z opcji "Dostosuj". Udało się tylko połowicznie, CTR pomógł, ale przeglądarka nie pamięta zmian z "Dostosuj" i po ponownym uruchomieniu znowu jest bałagan. Czy ktoś wie co zrobić, aby te zmiany były zapamiętane? Próbowałem porad ze strony Mozilli, niestety bezskutecznie. Swoją drogą, dziwi po co tak namieszali z tym wyglądem. Jednak lepsze jest wrogiem dobrego...
  9. Dziękuję za zainteresowanie moim problemem Jeśli chodzi o przywracanie tych plików do WinSxS to była to raczej metoda precyzyjna. Kopiowałem to z płytki z Windows 7 do tymczasowego folderu, a potem pod ubuntu na miejsce docelowe. Z tym trybem awaryjnym to rzeczywiście nie to. Myślałem, że pomoże. Dla pewności odplaliłem dziś ponownie instalkę SP1 (w normalnym trybie) ze ściągniętego już pliku na dysku. Jak na razie klapa na tych 10 procentach podczas konfiguracji po restarcie. Podaję aktualne logi. http://przeklej.net/down/747791325495068215621466335093435264f25ae93943736401ed962.html @edit: Poprawiłem link, bo poprzednio coś poszło nie tak (zmieniłem serwis hostowania na inny). @edit 2: System zainstalowany ponownie wraz z dodatkiem SP1, temat do zamknięcia.
  10. OK, dzięki. Droga picasso, proszę o pomoc. Dodam, że ostatnia próba zainstalowania SP1 przez WU niby się powiodła według komunikatu, ale przed zamknięciem systemu konfiguracja dochodzi do ok.10% i robi restart. Później, po restarcie jest komunikat, że konfiguruje SP1 i przy 9% wyświetla info o cofaniu zmian.
  11. Czytałem podany temat już wcześniej. U mnie występuje trochę inny problem. Teraz miałem dla odmiany taki błąd: "ERROR_FILE_NOT_FOUND(0x80070002)" Podaję nowy log CBS http://speedy.sh/925M7/CBS.zip
  12. Niestety, FixIt z tej strony też nie pomógł. Teraz po restarcie, podczas konfigurowania SP (przy około 9%) znowu wycofuje zmiany. Po kolejnym restarcie pokazuje się błąd 0x800f0826. Rozwiązanie odsyła do strony MS, na której podpowiada, aby użyć narzędzia analizy gotowości aktualizacji systemu. Tylko, że już je 2 razy odpalałem i te logi nie wykazują błędów... Czyli pętla bez rozwiązania jak na razie. Jakieś inne sugestie? Co jeszcze mogę sprawdzić lub naprawić? Tak się zastanawiam, czy nie miesza drugi dysk HDD, na którym też jest aktywna partycja z ubuntu. Może go odpiąć na czas instalacji SP?
  13. Przepraszam za post pod postem, ale naprawdę zależy mi na szybkim rozwiązaniu. Dziś znowu "walczyłem" z SP1 i znowu porażka. Przez WU się nie udało, wystąpił błąd po ponad godzinie. Potem postanowiłem sprawdzić jeszcze raz opcję z płyty. Wcześniej dla pewności sprawdziłem czy ta stumegowa partycja jest ustawiona jako aktywna. Dodatkowo przypisałem jej literę dysku. Po skopiowaniu plików i restarcie komunikat o błędzie i cofanie zmian. SFC /Scannow - bez błędu, Logi CheckSUR i CheckSUR.persist też nie wykazują błędów. Postanowiłem zrobić reinstalkę nakładkową, ale podczas reinstalacji pokazało komunikat: "Nie można wykonać uaktualniania systemu Windows z powodu następujących problemów. Anuluj uaktualnienie, wykonaj poszczególne zadania, a następnie uruchom ponownie uaktualnienie, aby kontynuować. Nie można zakończyć wymaganego testu zgodności z powodu błędu. Anuluj instalację i spróbuj ponownie uaktualnić." O jaki błąd może chodzić?
  14. W trybie normalnym trwa to o wiele dłużej i na końcu (po restarcie już) też występuje błąd i system cofa zmiany. Zastanawiam się nad reinstalką nakładkową, ale jeśli jest jeszcze jakaś szansa normalnej naprawy to wolę najpierw tę opcję.
  15. Witam serdecznie, Proszę o pomoc w zainstalowaniu SP1 na Windows 7 HP 64-bit. Sprawdziłem już SFC /scannow (2 razy dla pewności), nie wykrył błędów. Próbowałem już kilku opcji, ale nie dało się ukończyć instalacji ani przez Windows Update, ani z pliku. Narzędzie gotowości przeszło i nie wykryło błędów w raportach (te dodatkowe CBS...) Przeglądając forum natknąłem się na porady odnośnie dodania usuniętych plików do folderów WinSXS (ati..., nv...). Pliki te przywróciłem z płyty z systemem, przez co udało się przejść przez instalację SP, ale niestety nie do końca. Po restarcie pojawił się tym razem taki błąd: ERROR_INSTALL_FAILURE(0x80070643) Dodam, że instalowałem SP1 w trybie awaryjnym. Dołączam log z CBS Z góry dziękuję za pomoc http://speedy.sh/eNSJa/CBS.zip
×
×
  • Dodaj nową pozycję...