Skocz do zawartości

WinterWolf

Użytkownicy
  • Liczba zawartości

    30
  • Rejestracja

  • Ostatnia wizyta

O WinterWolf

  • Tytuł
    Użytkownik
  • Urodziny 1987-06-05

Informacje

  • Płeć:
    Kobieta
  1. WinterWolf

    Błąd gry

    To prawdopodobnie kontynuacja Twojego poprzedniego problemu (znalazłam Twój starszy temat z lipca bodajże). Czy karta of AMD jest widoczna w systemie w Menadżerze Urządzeń w tym momencie? Gdzieś czytałam, że czasem instalacja innych sterowników do karty graficznej niż te dostarczane przez HP powoduje takie problemy z wybieraniem karty. Na Twoim miejscu spróbowałabym kasacji sterowników do AMD i instalacji takich dostarczonych przez HP. Może też zerknij tu na forum HP: http://h30434.www3.hp.com/t5/Notebook-Display-and-Video/GUIDE-Update-AMD-Mobility-Radeon-drivers-to-fix-graphics/td-p/1406655
  2. WinterWolf

    Błąd gry

    Z tego co widzę to Twój laptop zaczął używać do uruchamiania gry zintegrowanej z procesorem karty graficznej (Intel® HD Graphics), a powinien używać dedykowanej karty (AMD Mobility Radeon HD 5000 Series). Czy problem zaczął występować po jakiejś konkretnej aktualizacji? Czy zmieniałeś może opcje zarządzania energią w lapie?
  3. Podczas instalacji CIS jest opcja wyboru czy chcę instalować antywirusa czy nie. Nigdy go nie instaluję. Po to mi była Avira Nigdy wcześniej też nie zdarzały mi się żadne tego typu problemy. Możliwe, że odpowiedzialna była któraś z ostatnich aktualizacji Aviry, nie wiem. Teraz chcę po prostu tylko przeprowadzić test w weekend. Jeśli nastąpi powtórka to Avira wyleci i na jakiś czas znajdę sobie innego antywirusa. Po deinstalacji Aviry użyłam ichniego Registry Cleanera, także zostało posprzątane
  4. Jestem. @wieslaw531: Zostawię na razie ten AHCI w spokoju. Kupię nowy system i wtedy się tym zajmę. Od dwóch dni komputer pracował długie godziny (od 17 do 4 w nocy) bez ani jednej zwiechy czy błędów. Żadnych komunikatów, restartów etc. od czasu deinstalacji Aviry nie zaobserwowałam. Wciąż jestem bez antywira. W weekend postaram się to sprawdzić. Zainstaluję ją na próbę i upewnię się w ten sposób (mam nadzieję) czy to była jej wina. Dziś komp także nie sprawiał problemów choć pracuje krócej niż wczoraj (dopiero 7h). Czas pokaże czy to trwała poprawa czy tylko cisza przed burzą. Póki co jestem w trakcie pobierania sterowników i czytania o nich. Wciąż się nieco w nich gubię i nie do końca jeszcze wiem co do czego, więc trochę zajmie mi ta aktualizacja, ale chcę to zrobić sama na spokojnie, by potem zapamiętać to na przyszłość. Chwilowo chciałabym wszystkim serdecznie podziękować za cierpliwość i poświęcony czas. Jak na razie wszystko wydaje się działać poprawnie. Zgłoszę się jeśli okaże się, że znowu sobie coś zepsułam Raz jeszcze dziękuję - uświadomiliście mi jak wiele jeszcze muszę się nauczyć
  5. Fakt na dziś - strona wyszukiwania Google przestała się zamrażać po przeinstalowaniu Firefoksa. Podejrzewam, że odpowiedzialne były ustawienia którejś z wtyczek. Memtest trwał ponad 17 h. Żadnych errorów. Poza tym chwilowo jestem bez antywirusa - z powodu ciągłych testów komputer nie ma kiedy popracować bez restartu spokojnie przez 8-9 h i wciąż nie wiem czy to czasem nie była wina Aviry czy nie... Zastanawiam się czy instalować coś w zamian. @MatiK: Wiem, że wystarcza. Ale mnie interesuje tryb zgodności z Win XP, który jest tylko dla wersji Professional i Ultimate. A BOX, bo za dwa lub trzy lata możliwe, że zmienię 32 bity na 64. 1. Zmiana w BIOS-ie wprowadzona. 2. Everest mówi, że to F4. Czytam właśnie między innymi o aktualizacjach BIOS-u, żeby uniknąć problemów. 3. Oba kable są podpięte. Oba były podpięte już wcześniej. 4., 5. i 6. To jest pierwszy komputer, na którego budowę miałam jakikolwiek wpływ. Wobec tego jest to też pierwszy komp, do którego szukam na stronach sterowników do czegoś innego niż tylko do karty graficznej. Skompletuję sobie wpierw wszystko i zajmę się aktualizacją. Jak rozumiem do Radeona mam wziąć stery poprzednie, przed 10.11.
  6. Memtest poleci więc dzisiaj w nocy i jutro aż do wieczora. Zapiszę sobie by nie zapomnieć wprowadzić zmiany w BIOS-ie przy okazji. Teraz muszę odpocząć i coś zjeść, bo zaraz coś zepsuję...
  7. Jak słońce Dziękuję. Melduję posłusznie, że komputer został właśnie odpalony. Działa! Najwyraźniej podłączyłam wszystko jak trzeba i to pomimo tego, że dwa kable całkowicie opuściły obudowę Zrobiło się trochę więcej miejsca w obudowie... A ja jestem padnięta. 5 godzin mi to zajęło... Mam nadzieję, że wygląda to już nieco lepiej... W każdym razie jeszcze tylko założyć obie boczne płyty obudowy i będzie skończone.
  8. Czyli obojętne którą stroną podłączę wtyczkę? W instrukcji wyraźnie widzę plusy i minusy, ale takich oznaczeń nie ma na wtyczkach.
  9. @3oo: Planuję sobie kupić Windows 7 Professional w wersji BOX. Na uczelni popytam. Houston, mamy problem! Gdy rozplątywałam ten węzeł gordyjski z kabli ze swoich miejsc na płycie głównej wyskoczyły te małe kabelki z panelu przedniego obudowy. Nie przejęłam się tym, bo mam instrukcję, ale okazuje się, że nie jest tak różowo jakbym chciała. Kabelki mają zupełnie inne oznaczenia i kolorystyczne i literowe niż te w instrukcji i na płycie. Nie jestem w stanie zidentyfikować czy to maleńkie G i trójkącik zastępują plus i minus czy spełniają jakąś inną rolę. Potrzebuję pomocy...
  10. Dorwałam się wreszcie do laptopa. Odłączyłam swój komputer od zasilania całkowicie, odłączyłam wszelkie urządzenia i biorę się za porządki w kablach. BTW rzeczywiście nie jest AHCI tylko Native IDE ustawione w BIOS-ie. Jeszcze nic nie zmieniałam. W komputerze znalazłam kilka kabli prowadzących do nikąd. Przy okazji spytam czy mam przenieść RAM w lewo. Windows 7 jest w planach. Miałam kupić w tym miesiącu, ale brakowało mi dosłownie kilku złotych. Teraz cena przed świętami podskoczyła i znów brakuje mi kilku zł... Zakup planowany jest więc po świętach. Mam tylko pytanie - słyszałam, że starsze gry mogą mieć trudności na systemach 64-bitowych. Komputer kupiłam sobie głównie do grania, więc pytanie brzmi czy da się te problemy jakoś obejść?
  11. Edytowałam poprzedniego posta. Raz jeszcze dziękuję za instrukcje. Z eSATA nigdy jeszcze nie korzystałam. Nie wiem czy kiedykolwiek skorzystam. Póki co nie miałam takiej potrzeby, ale od dawna zastanawiam się nad zewnętrznym dyskiem twardym.
  12. 1. Tak, to audio na przednim panelu. Dojście do tego zajęło mi chwilę, bo kabel ma bardzo dziwną trasę... 2. Nawet niczego nie dotyka. Na zdjęciu kulawo wyszło. Taki ze mnie fotograf. 3. Nie mam bladego pojęcia co to jest... 4. Nie mam bladego pojęcia... Zdjęcie przedniego panelu w załączniku. Obudowa to Cooler Master Gladiator RC-600-KKN1-GP Black EDIT: Przygotowuję sobie wszystko do jutrzejszego grzebania w kablach i aktualizacji - odkryłam jeszcze jeden kabel SATA, który chyba jest zawieszony gdzieś w próżni między tylną płytą obudowy i częścią ramy obudowy (nie wiem jak to nazwać). O tej porze bezpieczniej się nie bawić z kablami. Przed wyłączeniem komputera sprawdzę sobie jeszcze standard pracy kontrolera dysku w BIOS-ie i jutro podam. Pożyczę laptopa od ojca, by w razie czego mieć możliwość zadać pytanie lub poszukać czegoś w Internecie. Chwilowo bardzo dziękuję za pomoc i życzę miłej nocy. Jutro będzie ciężki dzień...
  13. Cóż, człowiek uczy się na błędach... Lepiej późno niż wcale, jak to mówią. Biorę się za odgrzebywanie sterowników. Co do sklepu - nie znam się na tyle na sprzęcie, by wiedzieć na czym mnie ewentualnie rąbią. Sama niczego nie składam, bo mam magiczny dotyk i wiele rzeczy się pod nim psuje, chociaż wygląda na to, że będę się musiała przemóc i spróbować. EDIT: @marekW: Zszedłeś na obszary, w których jestem skrajnie zielona. Domyślam się, że kontroler dysku można sprawdzić w BIOS?
  14. Pytanie było o bałagan w sterach. To bardzo nieprecyzyjne określenie. Tylko karta graficzna ma najnowsze sterowniki. Reszta ma sterowniki z płyt dołączonych do urządzenia (a urządzenia zakupiono rok temu). Sprawdziłam właśnie z latarką gdzie biegnie ten kabel SATA. Do przedniego panelu obudowy. Mam tam eSATA. Nie umiem interpretować tego co wykazał mi MHDD. Wiem wciąż tylko tyle, że coś jest nie tak. Inaczej nie byłoby chyba realokowanych sektorów jak pokazał CrystalDiskInfo... MHDD wykonałam tylko skan, nic więcej. BIOS nie był aktualizowany.
  15. Zacznijmy więc od początku... @marekW, Lex: stery instaluję zawsze w kolejności: płyta główna i przyległości, karta grafiki (mam na płytach CD, więc po prostu wkładam płytę i instaluję). Nawet te płyty sobie ponumerowałam, żebym w razie umysłowego zaćmienia ich nie pomyliła. Świeżo po formacie naknocić mogłam tylko ze sterami graficznymi. Przed formatem błędy były te same, a przecież przy sterach nie grzebałam w ogóle. RAMy są w takich, a nie innych slotach, bo tak je zamontował koleś, który składał mojego kompa - nie wiedziałam, że to robi jakąś różnicę. Ja sobie tylko sprzęt dobrałam. Składano maszynę w sklepie. W kablach orientuję się raczej średnio - umiem podłączyć dysk twardy i RAM (bo w dwóch starszych kompach ciągle coś było z nimi nie tak), resztę boję się dotykać (dwie lewe ręce!). @MatiK: Do tej pory chodziły i antywirus Avira i firewall Comodo. Obecnie testuję komputer bez Aviry (odinstalowana na próbę parę dni temu), ale od czasu odinstalowania jej nie miałam okazji uruchomić kompa na 9 godzin na raz. PCPitstop Utility zainstalował się przy okazji jakiegoś programu do skanowania komputera (PC Matic? Nie pamiętam już co to było...) i wydawało mi się, że udało mi się już wywalić resztki tego czegoś... Najwyraźniej pozostało. Co do skanowania dysku - biorę się w takim razie za czytanie i będę sprawdzać dysk. W razie dodatkowych pytań, odezwę się tutaj.
×
×
  • Dodaj nową pozycję...