Skocz do zawartości
marcino

Błąd podczas instalacji sterowników NVIDIA

Rekomendowane odpowiedzi

Witam!

Jako,że jest to mój pierwszy post na tym forum chciałem powitać wszytkich użytkowników oraz cały staff a w szczególności panią Picasso :)

 

Przechodząc do rzeczy...

Dziś chciałem zainstalować najnowsze sterowniki wersja 257.21 do karty graficznej Palit GeForce 8800GT i podczas instalacji dostaje taki błąd jak na załączniku.

Wcześniej przed instalacją użyłem Driver Sweepera i zrobiłem wszystko jak należy-czyli odinstalowałem stare stery za pomocą DODAJ/USUŃ PROGRAMY a następnie w trybie awaryjnym odpaliłem Driver Sweepera i zaznaczyłem do usunięcia sterowniki Nvidia i chyba Nvidia PhysX czy tam AGEA PhysX (nie pamiętam co to było) czyli standardowe dodatki do sterowników.

Próbowałem później po tym błędzie zainstalować wcześniejszą wersję sterowników ze strony Nvidii czyli 197.45 i również lipa... Próbowałem już kilkukrotnie zainstalować te 2 wersje sterów i za każdym razem dostaję ten błąd. No i z własnej głupoty nie zrobiłem kopii zapasowej w Driver Sweeperze...

Sprzęt jak w sygnaturze.

Proszę o pomoc bo praca na kompie w rozdzielczości 800x600 nie jest komfortowa ;)

post-424-1276687042471_thumb.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu: klik.

Dzięki za odpowiedź.

Kurcze tylko,że zależałoby mi żeby te sterowniki były w miarę najnowsze... I zresztą pierwszy raz takie coś mi się zdarzyło. Podejrzewam,że to przez Driver Sweepera - wcześniej jak wgrywałem nowe sterowniki bez tego "czyściciela" to wszystko było cacy...

Spróbuje przywracania systemu i zobacze czy zainstalują się najnowsze bez pomocy tego programu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Jeszcze nie zdarzyło się aby po czyszczeniu driverów sweeperem coś było nie tak, właśnie po to on jest, zresztą poczytaj sobie faq na stronie nvidia, tam również jest jasno napisane, że przed instalacją nowych trzeba usunąć poprzednie, a sweeper znacznie lepiej i dokładniej to robi niż systemowe usuwanie.Zrób to jeszcze raz, przejdź do trybu awaryjnego, uruchom sweepera usuń stery, zrestaruj komputer i w normalnym trybie zainstaluj te najnowsze. Tak czy siak czytając niektóre wypowiedzi w sieci, to nie są najlepsze, ja tak samo jak @switch proponuję trochę starsze ale przedostatnie (197.45), są pewne, bezawaryjne.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Nie wiem co się dzieje z tym kompem po przywracaniu systemu ponieważ chciałem odinstalować stare sterowniki za pomocą DODAJ/USUŃ i pierwsza dziwna sprawa, bo było przy nich napisane że zajmują 1.18 MB a powinny ok 100 razy więcej...

Kliknałem na USUŃ , później Restart i komputer się restartuje i wszystko jest normalnie - jakby sterowniki dalej były !? (rozdzielczość ekranu = normalna czyli 1440x900) ale żadna gra się nie uruchomi, bo wywala błąd... A nigdzie nie ma opcji żeby usunąć te sterowniki...I w MENADŻERZE URZĄDZEŃ wszystko jest niby ok...

 

2 dziwna sprawa to to że nie mogę uruchomić jDownloadera - coś się nagle stało z Javą (jest on napisany w Javie) w PANELU STEROWNANIA - ikonka jest ale jak klikam to nie ma żadnej reakcji tzn. w Process Explorer pojawia się proces javaw.exe ale tylko na pół sekundy po czym się wyłącza... Myślałem,że może COMODO blokuje (bo lubi się o wszystko pytać i blokować :) ) ale dodałem do wszelakich wyjątków Javę i dalej się nie uruchamia.

 

Chyba, a raczej napewno, coś jest pokopane z systemem.

Ehhh... Czas na format... W każdym bądź razie dziękuję za powyższe podpowiedzi.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...