Skocz do zawartości

Oczekiwanie na zakończenie sieciowych operacji we/wy


dejko

Rekomendowane odpowiedzi

Cześć,

 

od jakiegoś czasu walczę z irytującym problemem, polegającym na zawieszaniu się niektórych procesów wykonujących operacje na plikach. W zasadzie każda operacja otwarcia, zapisu, zmiany nazwy, kopiowania, wycinania związana jest z kilkunastosekundową zwiechą.
W managerze zadań proces ma stan "brak odpowiedzi", a po kliknięciu w "analiza łańcucha oczekiwania" wyświetla się informacja, że "co najmniej jeden wątek procesu [nazwa procesu.exe] oczekuje na zakończenie sieciowych operacji We/Wy".

Najpierw zerknąłem na SMART wszystkich dysków, ale w każdym przypadku nie widzę tam nic niepokojącego. Wszystko jest w normie. Zresztą to samo dzieje się po podłączeniu nośników USB - przy czym alternatywne exploratory plików (np. Total Commander) nie lagują.
Potem wyłączyłem pliki online i usługę OneDrive. Założyłem, że może występować jakaś synchronizacja danych, która nie dochodzi do skutku.
Zrobiłem skan narzędziami dism, sfc i chkdsk. Włączyłem nawet defragmentację dysku. Nic nie pomogło.
W podglądzie zdarzeń nie widzę nic szczególnego poza ostrzeżeniami ze źródła DistributedCOM.

Powoli kończą mi się pomysły, a zaczyna to już coraz bardziej irytować.
PS. Zaraz dołączę logi.
PPS. Są.
 

2020-11-08_18-00-09.png 2020-11-07_08-51-46.png

FRST.txt Addition.txt Shortcut.txt

Odnośnik do odpowiedzi
  • 2 miesiące temu...
Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu: klik.

No i co, nic się nikomu nie udało znaleźć w logach?

Ostatnio doszedł kolejny irytujący problem, dotyczący zawieszania się MS Word w momencie użycia opcji kopiowania. To znaczy zaznaczam, daję ctrl+c i mam kilkunastosekundową zwiechę worda. Brak wpisów w analizie łańcucha oczekiwania. Po prostu "program nie odpowiada". Wykonywałem naprawę instalacji za pomocą dostępnego w pakiecie narzędzia. Bez pozytywnych skutków. Przeskanowałem pamięć ram memtestem. Zero błędów.

Odnośnik do odpowiedzi
  • 3 tygodnie później...

Zauważyłem, że problem znika po rozłączeniu połączenia sieciowego. Czyli odpadają problemy z dyskiem i pamięci RAM.
Przeinstalowałem sterowniki do karty sieciowej, zresetowałem ustawienia internetowe, zresetowałem ustawienia zapory sieciowej. Nic to nie dało.

Odnośnik do odpowiedzi

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...