Skocz do zawartości
HITMAN

Samsung NP-RC710 problem z bootowaniem

Rekomendowane odpowiedzi

Witam, mam taki problem i niewiem jak go rozwiązać dlatego proszę o pomoc tu na forum.
Otóż chcę wgrać nowy system operacyjny którym to będzie Windows 10 wersja 64 bitowa.
Już nawet próbowałem z wersją która była wcześniej wgrana czyli Windows 7 Professional lecz pozostaje ten sam problem.
Ustawiłem w biosie bootowanie na napęd dvd który jest w laptopie.
Po uruchomieniu go i za pomocą klawisza F10 bo inne jakoś nie chciały zadziałać ustawiłem w biosie na bootowanie tegoż to napędu.
Po włożeniu płyty ukazała się informacja aby nacisnąć dowolny klawisz więc nacisnąłem spację.
Niby coś tam zaczęło robić bo płyta się obracała w napędzie i dioda też dawała w nim o tym informację.
Po jakiś 2 może 3 minutach napęd przestawał dawać znak.
Myślałem że może pliki się wypakowywują, itd.
Lecz po godzinie zrezygnowałem i doszedłem do wniosku że może coś jest nie halo z napędem optycznym.
Podłączyłem napęd pod usb i w biosie ustawiłem aby pierwszy po starcie bootował też nie zdało egzaminu.
Potem spróbowałem z bootowalnym pendrive i też do czasu potem ukazał się plansza z logo Windows 10 i pomyślałem że może dłużej mu schodzi wypakowywanie plików, itd.
Zostawiłem do dziś rana i okazało się że dalej była widoczna plansza a nic się nie zrobiło, choćby to dalszej sekwencji, itd.
Zastanowiło mnie to że ileż może wypakowywać pliki i za każdym razem ten sam scenariusz obojętne czy z pena, napędu pod usb czy wbudowanym napędzie w laptopie ???
Tym bardziej że i na płytę DVD-RW oraz na pendrive gdzie najpierw z strony Microsofu został pobrany najnowszy obraz pliku iso a potem został nagrany na wymienione nośniki i nic.
Próbowałem aby przetestować na moim kompie stacjonarnym i wszystko działa.
Już nawet z systemem dla próby Windows 7 lecz ten sam scenariusz był.
Postanowiłem się wstrzymać i zapytać na forum w czym konkretnie tkwi problem że tak się zachowuje podczas próby instalacji wyżej opisany model laptopa.
Proszę o pomoc jak można zrobić aby po naciśnięciu dowolnego klawisza podczas restartu i ukazaniu się takiej informacji na ekranie laptopa dalej robiła się instalka na lapku a nie dochodziła do pewnego momentu jak wyżej opisałem i potem zong.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu: klik.

W necie popularna jest informacja, że modele Samsung RC410/RC510/RC710 mają bezprzewodowe karty sieciowe broadcom, które uniemożliwiają instalację w10. Nie wiem czy objaw jaki taki sam u Ciebie, bo Twój opis jest kompletnie niezrozumiały. Po komunikacie wciśnij dowolny klawisz pojawia Ci się tylko znak zachęty? Czy całkowicie czarny ekran? 

Niemniej możesz spróbować od wymontowania wifi. Profilaktycznie wyłączyłbym też opcje secure boot. Bywały przypadki, że ustawienia w biosie powodowały, że po komunikacie o naciśnięciu dowolnego klawisza - lapek się zawieszał, wówczas rutynowe przywrócenie ustawien domyślnych. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Witaj, faktycznie na początku był to klawisz F10 teraz gdy po wyjęciu dysku i sformatowaniu go w innym komputerze powróciły chyba ustawienia fabryczne bo teraz po włączeniu ukazuje się info że bootowanie to F2 a recovery to F4.

Lecz już nic na nim niema po formacie a problem dalej jest ten sam.

Po przestawieniu w biosie na UEFI bottowania i zapamiętania wyboru oraz restarcie ku memu zdziwieniu gdy poprosił aby nacisnąć dowolny klawisz ruszyło z płyty dvd.

Lecz tylko do momentu gdy biały pasek na czarnym tle ekranu na dole zaczął jakby ładować system z płyty.

Doszedł do końca ekranu i potem echo czarny ekran pozostał i nawet kontrolka w napędzie dvd zgasła jakby skończył się ładować.

Poczekałem jeszcze około 15 minut z myślą że pliki wypakowywuje, itd lecz po 30 minutach w końcu zrezygnowałem bo nic to nie zmieniło.

Doradzono mi abym także w biosie ustawił opcję Internal Lan na Disabled lecz to też nie zdało egzaminu.

Już nawet zmieniłem dysk na ssd i dalej to samo.

Pojedyńczo próbowałem nawet z kościami ram także nie dało to większego rezultatu.

Dosłownie nie mam pomysłu co dalej robić poza opcją wyciągnięcia tej karty wi-fi jeszcze lecz nie mam pojęcia czy całego na części mam go rozbierać bo trochę rozbierania będzie w nim, niestety.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Był klawisz F10, bo wchodziłeś przez bootmenu, ktore jest na F10, a nie tradycyjnie do bios przez F2. 

Nie wiem co Ty sie uczepiles tego wypakowania plikow. Wszedzie tam, gdzie nastepuje tego typu operacja jest wskaznik postepu ;-). No i nie wiem po co dysk formatowales, teraz zostales bez niczego ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...