Skocz do zawartości

Zawieszanie się BIOS'u


Penicylina

Rekomendowane odpowiedzi

Witam serdecznie
Ostatnio mam problem z komputerem podczas uruchamiania mój BIOS's się zawiesza przy sprawdzaniu podzespołów dzieję się co  2-4 uruchomień i nie wiem co może być tego przyczyną, 
Jeśli chodzi o BIOS M61PME-S2 F3
Był jakiś czas temu aktualizowany  z F2 do F3 ale wcześniejsza wersja miała ten sam problem.

Odnośnik do odpowiedzi
Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu: klik.

Myślę, że płyta główna jest uszkodzona i nie utrzymuje odpowiednich parametrów napięć, podczas rozruchu. Komputer ma już swoje lata więc będę musiał zbierać pieniądze na nowy sprzęt. Ten ma 8 lat więc kondensatory mogą nie utrzymywać odpowiednich parametrów na płycie głównej, jeśli chodzi o zasilacz jest ok bo już kiedyś go wymieniałem. Padło też stwierdzenie, że może to być wina RAM'u bo mam dwie kości inne, jedna z samsung'a druga z kingston'a chociaż wątpię bo miałem je jakiś czas i w sumie sprzęt odpowiednio się zachowywał bez żadnych problemów. 

 

Nawet nie podajesz jaki to sprzęt.

Wydaje mi się, że specyfikacja sprzętowa na wiele się w tym temacie nie nada dlatego ją nie umieściłem, jedynie podałem dane z płyty głównej a sam temat założyłem, żeby dowiedzieć się coś więcej o tym problemie. 
Bo raczej w elektronika nie zamierzam się bawić.i kondensatorów nie będę wymieć. No może, że jest jakieś inne rozwiązanie o którym nie wiem.

Tak czy owak dodaję teraz specyfikację w załącznikach.

post-16448-0-65210000-1489521450_thumb.jpg

post-16448-0-30370000-1489521463_thumb.jpg

Odnośnik do odpowiedzi

Nominalnie ta bateria powinna mieć około 3,3V. Twoja ma 3,0. Oczywiście poprawną wartość należy sprawdzać miernikiem.

Proponuję zacząć od najtańszego rozwiązania - wymiana baterii (nie kupuj w AGD).

 

Kondensatory możesz ocenić optycznie - uszkodzone mają wybrzuszenia. Niektóre mogą być suche i nie trzymają parametrów - tego prosto nie sprawdzisz.

Odnośnik do odpowiedzi

Kupię nową baterie bo w sumie nie była od tych 8 lat wymieniana i zobaczymy czy coś to da.
Nie sądziłem, że może to być spowodowane przez baterię bo co mi wiadomo odpowiada ona tylko za utrzymywanie danych dotyczących ustawień w BIOS'e.
A też żaden komunikat odnośnie baterii mi nie wyskakuje.
Dlaczego odradzasz kupna baterii w sklepie AGD ?
Co do kondensatorów to już je wizualnie sprawdzałem i nie wyglądają na uszkodzone ale i bez tego ich parametry po tak długim czasie mogły ulec zmianom, jednak tego w żaden sposób raczej nie sprawdzę bez odpowiednich narzędzi.
Jeśli chodzi o ustawienia w BIOS'e to Load Optimized Defaults ale  nie jestem w 100% pewny.

Edytuję dosyć stary temat 
Baterii nie wymieniłem BIOS zaczął sprawnie chodzić po wymianie karty graficznej.
Możliwość jest taka, że albo coś z kartą graficzną było nie tak lub była źle podpięta, Podczas wymiany karty graficznej mogłem też poruszyć jakimiś przewodami, podzespołami, które mogły nie łączyć się ze sobą i przez to dochodziło do jakiś nieporozumień podczas ładowania BIOSU. 
Trochę dziwaczny błąd ze względu na fakt, że karta graficzna była sprawna i komputer działał poprawnie, jeśli chodzi o gry i wyświetlany obraz.
Co prawda były małe problemy ze sterownikami i z odświeżaniem obrazu, jednak błąd ten mogłem skorygować za pomocą starszych sterowników z płyty.
Więc myślę, że w podczas takich usterek warto komputer i jego podzespoły dogłębnie sprawdzić, czy wszystko siedzi na swoim miejscu.

 

Odnośnik do odpowiedzi

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...