Skocz do zawartości
deepack321

Bootowanie USB - missing operating system

Rekomendowane odpowiedzi

Witam

 

Chciałem sformatować mój dość  stary komputer, na którym obecnie jest win xp i zainstalować win 7.

Jako, że nie działa w nim napęd DVD (lampka miga i nie chce się wysunąć szufladka) postanowiłem sformatować komputer za pomocą USB.

 

Poczytałem parę poradników, zbootowalem USB (dwukrotnie), raz za pomocą CMD, drugi raz za pomocą programu WinUsb Maker. 

Bootowanie first ustawiłem na USB -HDD, second jako hard disk, po ponownym rozruchu, w miejscu gdzie powinna być informacja typu: 

"Naciśnij dowolny klawisz, aby rozpocząć instalację systemu" (czy jakoś tak), widnieje informacja "missing operating system" i nic się nie da zrobić.

 

Jak wyjmę pendrive ze slotu i zresetuję komputer wszystko jest ok. 

 

Liczę, że ktoś ma pomysł na rozwiązanie problemu.

 

Pozdrawiam!

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu: klik.

Zacznij od tego, żeby wyczyścić pena poleceniem clean w diskpart, w tym celu uruchom cmd jako admin wpisz diskpart, potem 

list disk 

sel disk X (X to cyfra przypisana dla pendrive) 

clean 

create part prim 

format fs=fat32 quick 

 

i jeszcze raz wgrac instalkę pena na niego, możesz to zrobić za pomocą narzędzia od microsoftu albo rufusa. Nigdy nie uzywalem winusbmaker, więc nie wiem co on oferuje. Dosyć często się zdarza, że programy tylko formatują nośnik...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Trzeba jeszcze aktywować partycję - z poziomu diskpart komenda activate bądź skrót act, partycja powinna też zawierać odpowiedni bootsector, nie wiem czy wymienione narzędzia o to zadbają jeżeli nie to można posłużyć się narzędziem bootsect.

 

pzdr

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Czyściłem Pendrive tymi komendami, czy aby windowsa zainstalować z pendrive to musi być na nim obraz płyty czy mogą być po prostu pliki windowsa?

 

@EDIT

 

Zgrałem obraz płyty na pendrive'a za pomocą rufusa, tym razem "missing operating system" sie nie pokazuje, zamiast niego jest prawidłowe "press anything to boot system" (czy cos w tym stylu), natomiast po naciśnięciu i tak nic sie nie dzieje, jak nie naciskam nic to system się normalnie uruchamia, jakieś pomysły?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...