Skocz do zawartości
cascador12

100% uzycia cpu na nowym systemie

Rekomendowane odpowiedzi

Witam was!
Otóż tak jak napisałem w temacie mam problem z zużyciem CPU. Jakakolwiek czynność skutkuje podniesieniem się wartość CPU do 100%, przez co nie mogę nawet korzystać optymalnie z przeglądarki (system dopiero co zainstalowany). Nie wiem o co chodzi, tym bardziej, że na tym komputerem mogłem grać w takie gry jak GTA 4, czy CS:GO.

Windows 7 Home Premium (64bitowy, instalowany z oryginalnej płyty)
Płyta główna: Gigabyte Technology M68SM-S2 (z najnowszą aktualizacja Biosu dla niej - R3)
Procesor: AMD Athlon 64 X2 Dual Core Processor 4000+ 2.10GHz
Karta Graficzna: ASUS Radeon R7 240 (2Gb - najnowsze sterowniki)
Pamięć RAM: 5,5Gb (2Gb + 2Gb + 1Gb + 512Mb)
Dysk twardy: SAMSUNG HD502HI ATA Device (SATA, 500gb/zmieniałem na inny, wejście na szelki 80gb - ten sam problem)
Zasilacz: 400W

Podczas sprawdzania zdrowia PC w Biosie procesor ma 26stopni temperatury, więc raczej jest ok.

Screeny:
http://imgur.com/a/NkuOo

 

@edit

 

Wyłączyłem Windows Update i zmieniłem jego uruchamianie na Ręczny, chyba trochę pomogło (CHYBA), aczkolwiek nadal wydaje mi się, że coś jest nie tak.

Po kliknięciu w pokaż "procesy wszystkich użytkowników" do czołówki obciążenia dołączyło coś takiego jak: Procent czasu bezczynności pracy procesora, zaraz pod nim jest Firefox.

Screeny:
http://imgur.com/a/21tux

HDtune:

http://imgur.com/a/Alw5S

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu: klik.

Smart ( parametr 0A ) informuje o problemach z podsystemem mechanicznym dysku.

W manager zadań obserwuj na bieżąco jakie procesy obciążają procesor. Zaznacz "pokaż procesy wszystkich użytkowników".

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Przecież to tylko jeden błąd, w ogóle nie mający żadnego związku z opisywanym problemem. 

System jest świezo po instalacji, więc na pewno działa w tle proces od aktualizacji. W ogóle co to za maniera, żeby dawać ucięte screeny? Screen z oknem, którego widoczność jest tylko do połowy? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Screeny z włączonym (forum, jedna karta) i wyłączonym Firefoxem:

http://imgur.com/a/zXXSS

 

Co robiłem:

-wyłączyłem Indeksowanie danych na wszystkich partycjach

-wyłączyłem usługę Windows Update z services.msc

-wyłączyłem usługę Windows Search z services.msc

-wyłączyłem usługę Usługa inteligentnego transferu w tle z services.msc

-wyłączyłem opcje "uruchom zgodnie z harmonogramem" z Defragmentacji dysków

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Czy Ty nie widzisz, że te okno procesów w menadżerze zadań można przewinąć? Po co Ty takie screeny dajesz? 

 

Pobierz wszystkie aktualizacje i problem powinien się rozwiązać. Podajesz wiele w ogóle niepotrzebnych informacji, a np. nie uwzględniłeś czy masz wersję windows z Service Pack czy nie. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Pierwszy link ze screenami, parę obrazków niżej. Windows 7 Home Premium Service Pack 1

fAL5iD6.jpg

 

I o jakie okno procesów Ci chodzi? Nie za bardzo rozumiem z czym masz problem na tych screenach.

 

+dodam, że w grach (np. Paladins) nie ma znaczenia jakie ustawienia wybiorę, bo czy to będzie 800x600 i wszystko na niskie, czy 1680x1050 na maksymalnych z antyaliasing x8 i v-sync, to FPSy są takie same (11-30).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Ze screena z managera zadań wynika, że tylko firefox obciąża procesor.   W przypadku gdy procesy są pogrupowane od największego obciążenia, podawanie wszystkich nie ma sensu. 

Przypominam, że problemem jest tutaj nadmierne obciążenie cpu.

 

Pokazane jest tylko zdjęcie, a na bieżąco ta sytuacja może się zmieniać.  Na potrzeby testu wyłącz jeszcze avasta. 

Proponuje sprawdzić jaka będzie sytuacja na innej przeglądarce.  Co było powodem reinstalacji i czy problem występował wcześniej?

Posiadany procesor jest już dość leciwy, a kolejne wersje przeglądarek będą go bardziej obciążały.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Wcześniej wszystko było dobrze, grałem nawet w GTA 4, czy CSGO na nim spokojnie, a teraz nawet filmiki na youtube słabo działają. Powodem reinstalacji była zmiana dysku na większy.

 

Benchmark z HD Tune:

http://imgur.com/a/XznS5

 

Dodam, że w grach (np. Paladins) nie ma znaczenia jakie ustawienia wybiorę, bo czy to będzie 800x600 i wszystko na niskie, czy 1680x1050 na maksymalnych z antyaliasing x8 i v-sync, to FPSy są takie same (11-30).

To wina procesora, dysku, czy karty?

 

Mam dwa wejścia w karcie graficznej: wąskie niebieskie i szerokie białe - obecnie mam podłączony ten niebieski, bo końcówka mojego monitora akurat taka jest. Czy to do jakiego wejścia na karcie podłączony jest monitor ma wpływ na wydajność?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Przecież  to nie ja mam problem tylko Ty. 

 

http://imgur.com/a/zXXSS 

To okno z procesami z menadżera zadań. Możesz je przewinąć w dół, od razu widać, że nie obejmuje wszystkich procesów. Dajesz połowę okna i oczekujesz, że na tej podstawie można coś wywnioskować. 

 

Już nie wspomnę, że od samego początku mylisz obciążenie procesora z obciążeniem dysku. W temacie 100% obciążenia cpu, a pokazujesz zakładkę benchmark z hdtune. 

 

Co do tego co napisał Marcin - jest róznica między zaalokowaną pamięcią, a użyciem procesora. Nie ma tam żadnej informacji o obciążeniu procesora, jest tylko informacja wlasnie o zaalokowanej pamięci przez dany proces. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Niczego nie mylę, tylko staram się dać wszystkie BYĆ MOŻE PRZYDATNE informacje, aby komuś było łatwiej zdiagnozować problem. Ty to jesteś taki pasywno-agresywny, poluzuj troszkę krawat.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Groszexxx jak ty patrzyłeś na tego screena ( post 4 )?  Na drugiej kolumnie w manager zadań jest pokazane obciążenie cpu przez dany proces.

cascador12 masz jeszcze stary dysk, aby sprawdzić czy na nim występuje problem?

 

Tak się zastanawiam czy to przypadek, że problem zaczął występować od kiedy został wymieniony dysk.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Oryginalnego dysku już nie mam, wsadziłem za to inny dysk (80Gb, nie SATA, tylko zwykły na szelki i zainstalowałem nowy system) - przeglądarka chodzi może o ciut lepiej, ale nie ma Antywirusa itd. itp, więc pewnie dlatego, a gry chodzą tak samo źle.

 

Zaraz obadam ten program OCCT i wstawię screeny.

 

@edit

Więc tak, zrobiłem test OCCT 10minut na CPU i chwilkę na GPU, Power Supply.

 

CPU:

http://imgur.com/a/kGBWJ

GPU:

http://imgur.com/a/wUdeR (MAX 53 FPS, czy to nie za mało jak na taką kartę?)

Power Supply:

http://imgur.com/a/qtg3n

+ plik txt z Process Hackera:

http://www61.zippyshare.com/v/WVTXvNWT/file.html

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Po instalacji systemu zainstalowałeś sterownik od chipsetu?  Być może sytuacje poprawi zainstalowanie wszystkich aktualizacji systemu.

Nie znana jest temperatura karty graficznej po obciążeniu.  Sprawdź zatem w programie hwmonitor oczywiście po jej obciążeniu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Sterowniki są niby wszystkie (niby). Ogólnie moja płyta główna ma kartę zintegrowaną, a nigdy jej nie ma - nawet jak próbuje zainstalować sterowniki do niej, to wyskakuje komunikat, że nie znaleziono odpowiedniego sprzętu, czy coś takiego. Dochodzą do tego jeszcze gry, GTA4 chodzi mi bez jakiś większych problemów (nie jest to stałe, płynne 60fps, ale 30/50+ na pewno), a gry takie jak LOL, czy Warframe (które imo ma nawet mój procesor w wymaganiach minimalnych) mulą. I TO NIE TAK ZWYCZAJNIE!!! W sensie w oby tych grach mam od 20 do 30 fpsów i o dziwo nie zmieniają nic ustawienia graficzne, bo czy tam na bardzo niskie i 1024x768, czy najwyższe i 1600x1050 + wygladzania i inne bajery, to jest tyle samo (no może różnica 5fpsów). O co chodzi???!!! Mam zapełnione wszystkie kości RAMu następująco: (2Gb + 2Gb + 1Gb + 512Mb) = 5,5Gb, to może być przyczyną tak słabej wydajności?

 

+ wchodząc w zaawansowane ustawiania monitora nie mam opcji by wł/wył. przyspieszenie sprzętowe (opcja jest na szaro).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...