Skocz do zawartości
PanTani

PC po formacie nie instaluje programów

Rekomendowane odpowiedzi

Proszę o wskazówkę co może być przyczyną tego, że komputer który został przywieziony z serwisu, resetowany do ustawień fabrycznych, nie chce instalować programów. Np FlashPlayer23 lub CCleaner ?  Po ściągnięciu aplikacji  na dysk oraz próbie ich instalacji nic się nie dzieje. Antywirus to AVG.

Przeskanowałem antywirusem i pojawił się komunikat jak w załączniku.

post-13172-0-58160000-1475948129_thumb.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Proszę o wskazówkę co może być przyczyną tego, że komputer który został przywieziony z serwisu, resetowany do ustawień fabrycznych, nie chce instalować programów.

 

vista jest już przestarzałym systemem. Przyczyną moze być brak zainstalowanych service packów. I wszelkich aktualizacji.

 

Serwice packi pobierasz i instalujesz po kolei. Najpierw SP1 potem SP2 i pozostałe aktualizacje.

 

https://www.microsoft.com/pl-pl/download/details.aspx?id=910

 

https://www.microsoft.com/pl-pl/download/details.aspx?id=15278

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Ściągnąłem SP1 ale instalacji nie przeprowadziłem bo pojawia się info że SP1 jest już zainstalowany chociaż we właściwościach "Mój komputer" widnieje tylko SP2 :)

A te pozostałe aktualizacje które widać na screenie to one sugerują żebym zainstalował Windowsa 7. Czyli rozumiem że na Viste nie ma już żadnego innego wsparcia oprócz tego ostatecznego czyli upgrade do Windows 7 ?

post-13172-0-11660000-1475954311_thumb.jpg

post-13172-0-56860000-1475954321_thumb.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

 

A te pozostałe aktualizacje które widać na screenie to one sugerują żebym zainstalował Windowsa 7. Czyli rozumiem że na Viste nie ma już żadnego innego wsparcia oprócz tego ostatecznego czyli upgrade do Windows 7 ?

 

Nie sądzę. Wyłacz ochronę AVG i ponów instalację Adobe Flash Player.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Miałem na myśli że na Viste nie ma już żadnych aktualizacji oprócz zainstalowania Windows 7.

Wyłączyłem chwilowo AVG i nadaj Adobe Flash się nie instaluje - nie ma żadnej reakcji.

Spróbuje zainstalować inną przeglądarka możne ta nowa nie będzie wołać o nowego Flasha.

 

Pomogła zmiana przeglądarki z Firefoxa na Chrome :) Chrome nie woła o Flash Playera :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...