Skocz do zawartości
balldome

Problem z laptopem - czarny ekran

Rekomendowane odpowiedzi

Witam,

 

Niestety dzisiaj przytrafiła mi się awaria laptopa, a dokładnie to nie uruchamia się, wszystkie wiatraki chodzą, kontrolki się świecą tak jak zawsze, a jest czarny ekran. Na początku nie było słychać żadnych dźwięków, teraz słychać już normalnie włączanie i wyłączanie systemu oraz słychać dźwięk podłączanych urządzeń. Co ktorys raz jak uruchamiam laptopa, to sa dwa krotkie sygnaly bios. Sprawdzalem RAM, przełożyłem z drugiego laptopa, ale niestety nic sie nie zmiania. Awaria nastąpiła wtedy kiedy odszedłem od kompa na jakiś czas, a on przeszedł w stan uśpienia, i niestety już się nie obudził sprawny :(

 

Ponad rok temu miałem podobne objawy, tylko pikał 1 długo i 2 krótkie, i wtedy wysiadła grafika i była naprawiana.

Teraz widok jest taki sam, tylko pika dwa razy krotko.

 

Laptop Toshiba Satellite A205-S4639 (A205 Series).

 

Proszę o pomoc w zdiagnozowaniu problemu i informacje czy można go samemu usunąć?

 

Pozdrawiam,

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu: klik.

Podłącz zewnętrzny monitor. Jeżeli zadziała to może być problem ze złączem ekranu lub z samą matrycą.

Do sprawdzenia opis w manualu dotyczący błędów sprzętowych - dwa krótkie sygnały.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Niestety nie wykrywa zewnętrznego monitora. Nie wiem czy to ma znaczenie, ale parę dni temu robiłem formata i nie zainstalowałem jeszcze sterowników do grafiki, wiec czy może to mieć wpływ na to ze nie widzi monitora?

W książkach które mam od laptopa, niestety nic nie ma o tym, a w necie tez szukam i nic nie mogę znaleźć.

Teraz kilkanaście razy go włączałem i wyłączałem i za żadnym razem bios nie zapikal, a obrazu nie ma.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Niestety nie wykrywa zewnętrznego monitora. Nie wiem czy to ma znaczenie, ale parę dni temu robiłem formata i nie zainstalowałem jeszcze sterowników do grafiki, wiec czy może to mieć wpływ na to ze nie widzi monitora?

 

Bez względu na to czy instlowałeś stery do grafiki czy nie, powinien pojawić sie obraz. Uwalony zespół graficzny.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Bez względu na to czy instlowałeś stery do grafiki czy nie, powinien pojawić sie obraz. Uwalony zespół graficzny.

 

Czyli bez względu na to ze bios czasami pika 2 razy krótko, co wskazywałoby na ram, to i tak uwalona jest grafika?

 

Ponad roku temu jak mi padła grafika, to za każdym razem przy włączaniu bios pikał 1 długo i 2 krótko, a teraz albo pika dwa razy krótko albo wcale, a ekran nigdy się nie świeci.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Czyli bez względu na to ze bios czasami pika 2 razy krótko, co wskazywałoby na ram, to i tak uwalona jest grafika?

 

To zrób test ramu. Albo próbuj odpalić na jednej kości.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

To zrób test ramu. Albo próbuj odpalić na jednej kości.

 

Niestety tez nic nie daje, robiłem podmianki ramu, z dwoma lub z jedna kością i nic. Wziąłem od drugiego laptopa ( co prawda 2 gb, ale jakby były za duże to powinien czytać tylko tyle ile może) i tez takie same objawy, czyli system się włącza, brak obrazu, a bios czasami pika (2x krótkie).

Mam coś przeczucie ze to były jego ostatnie dni, bo naprawiać już się nie będzie go opłacało.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Czarny ekran mam caly czas, wiec nie widze czy tryb awaryjny dziala.

Ale jakbym widzial, to raczej przed trybem awaryjnym, bo pika od razu po starcie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

w coś wchodzi, ale niestety nie widzę w co, bo czarny ekran.

Chyba to jednak będzie grafika, może kupie cały moduł i wymienię, a jak nie to zakopie lapka w ziemi :)

 

Dzięki chłopaki że próbowaliście pomoc.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

zupełnie nic nie widać nawet z lampka, jest całkowicie czarny, na to wychodzi ze w ogóle się nie włącza.

Chyba grafa padła, tylko czemu bios pika dwa razy, co wskazywałoby na ram

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Nie znalazłem w manualu opisu sygnałów błędów. Podmień jeszcze raz RAM lub wyjmij jeden moduł jeśli są dwa.

Może to być również problem złącza matrycy z lapkiem.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Nawet tutaj pojawia się menda reklamiarz. Jedyna korzyść to informacja jakiego serwisu należy się wystrzegać w Warszawie. Jeśli ktoś próbuje okraść Picasso, reklamą zamieszczoną bez jej wiedzy, to co zrobi z waszym sprzętem, przy „darmowej” wycenie?


A co może zrobić:


1. ukraść dane, gdyż dostanie pełen dostęp do dysku.


2. podmienić sprawne podzespoły


3. usunąć z dysku dane, robiąc ich kopię i zażądać zapłaty za odzysk


Itp....


Może choć te kilka punktów skłoni do zastanowienia ewentualnych klientów.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...