Skocz do zawartości
madmike

Avast - nieciekawy problem...

Rekomendowane odpowiedzi

Witam. Może Wy mi pomożecie rozwiązać ten nie-ciekawy problem z Avastem.
Od 2009 roku miałem go zainstalowanego na laptopie Intel® Core2 Duo CPU T6400 @2.00GHz 64-bit i ostatnio zaczął mi przysparzać problemy. Pewnego dnia zacząłem aktualizować program z 7 do 8, wyszedłem z pomieszczenia i wróciłem po kilku godzinach i laptop byl wyłączony. (może wyłączyli prąd...) Jak go włączyłem wszystkie osłony były wyłączone i pojawił się komunikat w stylu "uwaga ten system nie jest w pełni chroniony" i ikonka byla przekreślona. Po licznych próbach uruchomienia osłon i restartowania systemu problem pozostawał ten sam, postanowiłem go usunąć za pomocą Panelu Sterowania, bez skutku, potem sciągnąłem aswclear który go usunął, w międzyczasie jak sciągałem nową instalacje Avasta (bez żadnego programu anty-virusowego) złapałem Brontoka którego usunąłem za pomocą Sophos Virus removal tool i resztki ponad 500.000 wygenerowanych ciągów plików o nazwach trz345...  za pomocą świerzo zainstalowanego Avasta.
I tu się pojawiają schody za każdym razem jak włączam komputer pojawia mi się niebieski ekran jak na załączonym zdjęciu i potem jestem zmuszony do uruchomienia Lunch startup repair i robi się system restore po którym avast jest usuwany i ponowna jego reinstalacja jest nie możliwa, dopiero moge go na nowo zainstalować po uruchomieniu aswclear'a.
Załączam raporty LOG i GMER. Jak potraficie to pomóżcie bo chciałbym uniknąć formatowania...

OTL.Txt

Extras.Txt

GMER.txt

post-10874-0-44352100-1370174468_thumb.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Jeśli masz dostęp do trybu awaryjnego odpal tam program z firmy nirsot BLUESCREENVIEW (oczywiście wtedy jak już wyskakuje bluescreen w normalnym trybie)

http://www.nirsoft.net/utils/blue_screen_view.html

Powiem tak, sprawdź czy w tym programie nie wyświetli  się problem ze sterownikiem ,,aswp.exe " w logu, albo możesz raport podesłać tutaj.

Jeśli się okaże że tak, miałem kiedyś podobny problem. Pomogło odinstalowanie w trybie awaryjnym avasta za pomocą narzędzia avast unistall utility

http://www.avast.com/pl-pl/uninstall-utility

Następnie sprawdzenie czy tryb normalny działa a później instalacja na nowo avasta. Podobno jest to wina jednych ze starszych definicji avasta blokujących pliki systemowe windowsa. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...