Skocz do zawartości

Nie działa oczyszczanie dysku/kompresowanie/defragmentacja


malutka

Rekomendowane odpowiedzi

Witam,

używam aktualnie stary komputer na XP. Mam z nim taki problem, że wolno chodzi i "znikło" wolne miejsce na dysku. Postanowiłam zrobić oczyszczanie i defragmentację lecz mi się nie udaje. Kreator oczyszczania zatrzymywał się na 3 kreskach i tak stał kilka min, po czym się wyłączał. Defragmentacja dochodzi do 3% i podaje komunikat, że nie można jakiś woluminów zdefragmentować i zamiast dać mi jakieś miejsce na dysku zabiera ok 2GB... ;/ Dodałam do rejestru deletecompressoldfiles.reg. i kreator oczyszczania w 10s pokazuje, że mogę zaoszczędzić...340KB!!! Ostatnio w/w czynności były wykonywane ok 3-4 lata temu, więc tego miejsca powinno być dużo więcej. Na Win7,8 robię te zabiegi co 6-10 miesięcy i zawsze mam ok 20GB lub więcej zaoszczędzonego. Tu chyba jest za dużo starych plików systemowych etc i się zawiesza, tylko jak to odblokować? Z góry dziękuję.

OTL

http://wklej.org/id/1031568/

Extras

http://wklej.org/id/1031569/

 

Próbowałam dodać log GMER, ale po ok 3 godzinach skanowania pojawiło się czarne tło z kursorem, którym nie można było poruszyć. Po restarcie wyskoczyła plansza:

"Boot fron CD:

DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER" i również nic się nie dało zrobić, więc brutalnie wyłączyłam zasilanie :( próbując ponownie uruchomić komputer pojawiło się logo "XP" i ładowanie ok 15 min. a uruchomienie FF trwało prawie godzinę.

 

Autoruns

http://wklej.org/id/1032166/

DDS

http://wklej.org/id/1032169/

Attach

http://wklej.org/id/1032173/

MBAM wykrył dwie infekcje Malware.Packer.Gen (usunięte).

Edytowane przez malutka
Odnośnik do odpowiedzi
Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu: klik.
  • 3 miesiące temu...

Wyłączyłam przy okazji Ctfmon.exe. Komputer zaczął lepiej pracować jednak defragmentacja nie jest możliwa. Nawet jak dfrg podaje, że mam np 20-25% wolnego miejsca to i tak się zawiesza. Po resecie/wyłączeniu znowu mam mniej miejsca. Kasuje pliki w grupach, kasuje pojedynczo, powinnam oszczędzić ponad 10GB a dysk pokazuje że mam tyle samo co wcześniej. Zmniejszyłam  % w koszu, wyłączyłam hibernację, i zamiast miejsca przybyć to nawet mam mniej. Komedia.

 

1e3fa254860d5399med.jpg

 

6f4895fa04094e23med.jpg

 

86f65eb31a229a19med.jpg

 

Zamieszczam scr pewnych nieprawidłowości wg mnie. Pamięć wirtualna, czytałam o jej błędach jednak u mnie jest inny komunikat. Pojawia się jak oglądam YT lub podobne serwisy z filmami. W ogóle po chwili zawiesza mi się totalnie obraz, nie mogę zmniejszyć itp. Albo przycina, głos sobie obraz sobie lub dźwięk ciąąąąginie się jak jakiś "glut". Nic nie można zrozumieć. Być może sterowniki padły?

 

Kolejne, wydajność. Mam tylko lista otwartego, a pokazuje, że zużywa mnóstwo... Tak chyba być nie powinno?

 

Procesy, być może mam jakiś proces który można dezaktywować? Czytałam, że niby wszystkie są mi potrzebne, ale czy na pewno? Może można jakiś np "uśpić"?

 

Z góry dziękuję za pomoc

Odnośnik do odpowiedzi
  • 1 miesiąc temu...

Witam ponownie,

 

niestety nadal mam problemy z kompem. Defragmentację udało mi się wykonać. Najpierw znalazłam duże pliki i je usunełam. Defragmentacja ruszyła, ale generalnie nic to nie dało. Pliki powyżej 100MB zostały pominięte...

 

Mam kłopoty z FF. Próbowałam go aktualizować, ale nadal mam jakąś starą wersję. Teraz jednak co wejście na stronę pojawia się okienko, że wtyczka Shockwave Flash nieodpowiada lub jest zajęta. Albo, że jakiś skrypt nieodpowiada. I tak co strona. Aktualizowałem, bez rezultatu. Dodatkowo pojawia mi się masa okien z reklamami, po 6-10 kart nowych wyskakuje. I nim je pokasuje mija godzina :( Wszystko się wtedy zawiesza, restart, odświeżanie nie pomaga.

 

FF "zjada" mi mnóstwo pamięci. Dochodzi do 300 000k oraz svchost.exe również ok 150 000k to "norma". Nawet jeśli włączę komputer i sprawdzam procesy już svchost.exe ma 170 000k. Nie mam pojęcie dlaczego tak się dzieje.

 

Kolejna sprawa to pojawia mi się ciągle aktualizacja zabezpieczeń. Aktualizuje, restart i znowu i znowu tak kilka razy. Potem dzień-dwa przerwy i znowu wyskakuje. Nawet niedawno jak wyłączałam komputer sam się aktualizował. Być może wyłączyłam w ost. tygodniach automatyczne aktualizacje. Ale też nie wiem czemu ta wymieniona nie chce się zainstalować.

 

Problem z YT nadal występuje...

 

Zamieszczam logi OTL. Oraz scr z procesami.

 

http://wklej.org/id/1157123/

 

http://wklej.org/id/1157125/

 

43e59c06df4569f9med.jpg

 

 

 

 

Edit.

Co raz bardziej się sprawa komplikuje. Po włączeniu komputera, nim pojawią się ikony na pulpicie komp się sam resetuje. Pojawia się komunikat, że był poważny błąd. Mając otwartego jedynie liska po ok 30 min jak już komputer się włączy wszystko się zawiesza. Nie mogę nawet uruchomić menadżera. Użycie pliku stron wynosi wtedy ponad 1GB. A użycie procesora wzrasta do 90-99%.

 

Sprawdzałam poszczególne procesy które w tym momencie mają wysokie użycie pamięci od 2000 do 35000k. Przedstawiam scr.

 

afb74f220969a664med.jpg

 

Czytałam, że to może być związane z jakimś wirusem. Ale nie otrzymałam odpowiedzi czy logi mam czyste.

 

CCleaner odnalazł ok 200 błędów w rejestrze. Głównie odnosi się to do odinstalowanych programów. I trzeba usunąć te wpisy. A ja tego nie potrafię :(

 

Proszę o pomoc.

Odnośnik do odpowiedzi
  • 2 tygodnie później...

Dziś logując się, przed uruchomieniem Windowsa. Pojawił się komunikat, że nie można odnaleźć pliku użytkownika, jest to spowodowane jakimś błędem. Kliknęłam ok, gdyż po kilkunastu sekundach znowu pojawiał się ten komunikat. I na pulpicie miałam tylko podstawowe ikony. Niczego innego nie było. Wyglądało to tak jak standardowy pulpit ...

 

Sorry, za post pod postem. Ale czy ktoś może mi coś doradzić?

Odnośnik do odpowiedzi

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...