Skocz do zawartości

Problem z Service Pack w Win 7 x64


edwin20

Rekomendowane odpowiedzi

Witam

Mam problem z zainstalowaniem Service Packa 1 do Win 7 x64. Problem lezy w tym, że podczas instalacji a dokładie w momencie pobierani amałego pliku wyskakuje błąd. Więc za wskazówkami Microsoftu ściagnąłem Narzędzie do przygotowania aktualizacji systemu (czy jakoś tak). A podczas instalacji tego narzędzia wyskakuje błąd, załaczę screena z błędem przy narzędziu oraz podczas instalcji SP1. Dodam, że odwiedziłem stronę Microsoftu (http://windows.microsoft.com/pl-PL/windo...r-80070003) i zastosowałem się do wskazówek, ale kija dało. Co robić? A instalowanie z Windows Update nie wchodzi w grę przy moim limitowanym i tak wolnym internecie. Plik jest prawiddłowy bo u mojego kolegi wszystko normalnie śmiga.

61452971695336540503.jpg

Odnośnik do odpowiedzi
Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu: klik.

A może by ak przeczytać całego posta. Albo go nie przeczytałeś, albo nie zrozumiałeś, w każdym razie to i tak źle świadczy o Tobie.

Więc za wskazówkami Microsoftu ściagnąłem Narzędzie do przygotowania aktualizacji systemu (czy jakoś tak). A podczas instalacji tego narzędzia wyskakuje błąd
Odnośnik do odpowiedzi

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...