Skocz do zawartości

Jankoo5544

Użytkownicy
  • Liczba zawartości

    21
  • Rejestracja

  • Ostatnia wizyta

O Jankoo5544

  • Tytuł
    Użytkownik
  1. Jankoo5544

    Okno Firefox czarne

    Pokazuję jeszcze stan początkowy, bez proponowanych czynności. Wyniki działań zamieszczę później. Przesyłam log z opóźnieniami sektorów. Jest to skan do połowy dysku. Od ok. 45% wolne skanowanie do 50% spowodowało,że z braku czasu przerwałem. Jednak dostarczę cały log później. eventlog NA FORUM.txt A oto wyniki skanowania powierzchni z innego programu oraz SMART po skanowaniu:
  2. Witam, mam problem z dyskiem twardym w komputerze stacjonarnym. Dysk jest używany od września 2017 roku. Dysk pracował dobrze do stycznia 2018 roku. Komputer pracuje wolno, zawiesza się, robią się czarne okna przeglądarek, często pojawiają się błędy CRC, pliki są kopioane bardzo wolno przez długi czas. Zamieszczam SMART dysku, odczytany co kilka godzin użytkowania komputera. Można zrobić coś z tym dyskiem by z niego korzystać bez zacięć, czy należy go wymienić, proszę o analizę SMART.
  3. Witam, zamieszczam foto z HwInfo Summary i Sensors. Dane dotyczące SMART wklejam z programu Aida64 w formie txt, oraz z HDTune, w tej chwili brak z CrystalDiskInfo. Dla porównania SMART z dnia 27.04 i 03.07. Sprawdzalem temp dysku przy włączaniu HDTune i Crystal Disk Info raz na jakis miesiac czy dwa, no i wynosily między 30 a 40 kilka stopni. Inne temperatury w Bios raczej nie byly wieksze niz 50 stopni,z reguły 40 i ponad. Wymieniajać baterię czułem, że radiator karty graficznej btl dość nagrzany, radiator na plycie glownej tez oraz dysk tez byl diosc cieply. Trzymajac ręke z tylu zasilacza wydobywa się cieple powietrze. Komputer byl czyszczony z kurzu na jesieni czy w zimę 2016r. W czerwcu był wymieniany procesor, więc kolega na pewno wymienił pastę termoprzewodzącą. Wyczyscil tez radiator CPU i wentylator, reszta byla czysta. Ostatni raz byl w serwisie w 2010r, więc pewnie wtedy nalozyli nową pastę. Ogolnie cieplo dosc w srodku obudowy. Wczoraj przy klikaniu ikonki Firefox wyskoczyl znowu BSOD. Wstawiłem ekran CrystalDiskInfo, Benchmark z HDTune, System Summary z HWInfo, Menedzer urzadzen, Zarzadz. dyskami. A oto folder Minidump: Minidump.zip Problem BSOD-ów ustąpił po wymianie płyty głównej. Nastąpiła instalacja czystej Visty, w tle pracują Skype, GG oraz Eset 10. Podczas korzystania z przeglądarki Firefox 52ESR, następują znaczne zużycia pamięci RAM do ok 1,95 GB na 2 GB zainstalowanej. Wtedy FF nie odpowiada, komputer jest bardzo powolny, kursor myszki chodzi skokowo lub powoli, pojawia się info: Skrypt przestał działać lub jest zajęty etc, w oknie treści Firefoxa pojawiają się czarne pola otoczone granatowymi, po kliknięciu czegokolwiek ekran staje się biały jakby za mgłą, wyświetlane jest okienko z informacją, że Plugin-container.exe przestał działać a Firefox nie odpowiada. Trwa to jakiś czas, po czym spada zużycie RAM do 1,3 - 1,5 GB, występują jeszcze opóźnione reakcje komputera, i wszystko wraca do normy. Natomiast okna przeglądarki, w których były uruchomione strony bazujące na Flash, ulegają awarii, wtyczki uległy awarii i należy odświeżyć stronę. Dodam, że kiedyś komputer dawał radę z wieloma otwartymi kartami w Firefox, od jakiegoś czasu problem stanowi mniejsza ich ilość, powodując zamulenia i awarię wtyczki Flash. SMART AIDA64.txt
  4. Witam, mam komputer stacjonarny HP Pavilion, od początku roku nasiliły się BSOD-y i jak zwykle mulenie przeglądarki Firefox oraz awarie wtyczki FLash Player, często są braki odpowedzi okien kompuera, szczególniee gdy uruchomiony jest Firefox, chociaż i GG miewa braki odpowiedzi trwajacę do pol minuty. 26 kwietnia zainstalowałem nową Vistę Home Premium. Rano w dniu instalacji, po włączeniu starej Visty, pijawił się pulpit i po ok 5min bezczynnosci i pojawieniu sie ikon w trayu był BSOD: MEMORY_MANAGEMENT 0X...01A(0x0..5003). Przy instalacji z DVD, niebieski ekran, tapeta i stało w miejscu, przy koelejnej próbie, po dluzszym czasie przestojów i czarnego ekranu zglosil sie instalator i dalej juz szlo dobrze. Przy wgrywaniu sterownika Nvidia, z powodu braku internetu nie doinstalowal sie jeden skladnikwymagajacy Net4, tj. Nividia Experience i byc moze bez PhysX. Zainstalowalem najnowsze drivery dostepne w internecie do GPU i Audio itd. Aktualizacje nie zainstalwoane, poniewaz szukalo i nie znalazlo i powodowalo obciazenie komputera. Byl problem z instalacja najnowszej wersji Skype, problemy z serwerami Skype, zainstalowalem wersję starsza z kwietnia i bylo dobrze, lecz problem z mikroofonem bo nie nagrywal i nie bylo slychac poczatkowych slow uslugi Echo Soud Test. Nie zainstalowalem antywirusa, zostal na Win Defender. Pozniej zmienialem opcje kompozycji okien i wygladu, koloru okien itd. Po tym zauwzylem, ze Firefox zaczal miec brak odpowiedzi i dluzszy czas reakcji no i przy minimalizacji i maksymalizacji okna z paska zadan, widac chwilowo czarne pole okna przegladarki czy tlo koloru jak belki okna. GG zaczal miec mulenie, braki odpowiedzi i Firefox tez zaczal brzydko wygladac, opcje menu mialy tlo inne niz kolory ramek okna ootaczajacych te napisy. Wczesniej zaktualziowalem IE z v8 na v9, przez pomylke wgralem wersje angielską, potem jednak udalo się na polską. Potem mialem informacje 2 maja, ze jednak to samo, wywala komputer przez BSOD-y i muli dosc mocno i jak zwykle Firefox ma awarię wtyczki Flash. Plugin container przestal dzialac a Firefox nie odpowiada, albo awaria wtyczki i trzeba strony odswiezac. Od momentu instalcji czyli 26.04 BSOD-y są niemal codziennie po kilka razy nawet i to rozne kody STOP, dotyczą pliku ntkrnlpa.exe i innych .dll itd. Byly bledy krytyczne menadzera okien pulpitu (0x...) no i niemal codzienne problemy z firefoxem opsiane wyzej. Raz nawet zabraklo pamieci wirtualenj dla Firefoxa,ale spr ust i są w porzadku 2-4GB. Posiadam myszke i klawiature bezprzewodową. Plyte glowna Asus p5e-vm-se, 2GB ram, dysk Seagate 500GB 7200, GeForce 8500GT 512MB, c2q q8400. Dnia 2-3 lipca data systemowa przestawila sie na 20 lipca, czas pozoostal dobry. Powstaja BSODy przy uzywaniu FF, czy GG i SKYPE, wtedy wywala najczesciej,albo czasem i zaraz czy chwile po wlaczeniu sie pulpitu. Czesto zatrzymuje sie kursor myszki i nie mozna nic zrobic, nie wiem czy po czasie odpusci, bo nie czekalem tylko robilem reset z przycisku. Potem po wlaczeniu PC, szybkie obroty wnetylatora i czarny ekran. Przy kolejnej probie wlaczenia przyciskiem PWR komunikat Overclocking failed, please eneter setup to re-configure. Brak dzwiekow bo nie ma glosniczka. Instalacja Eset AV na 30 dni, kilka dni temu, bez ponownego uruchomienia gdy generowalem logi FRST. Firefox ,sporo okien i kart, zaczal mulic, brak odpowiedzi, jasna biala strona za mgla, caly komputer brak odp wszystko, RAM do ok 1,86GB. Zakonczylem proces FF, potem svchost wykorzystywal rosnąco Ram od 600MB do 1200MB, po czym spadalo, obejmowalo usluge Wupdate, ooglnie wtedy komputer reagowal bardzo powolnie na wszystko, wykorzystanie CPU przez proces svchost byl na poziomie ok 25 do 50%. Po wyl procesu FF, proces plugin container przestal dzialac. Testowalem RAM Memetes v2.11, bez beldów, przy jednej z kolejnych prob stanelo na 31%, lecz ikonka tekstowa miala animację. Skanowanie Za pomoca HDTune do 30% byly zielone i odczyt na poziomie 120MB/s HDD, dalej nie mialem cierpliwosci sprawdzac. Ok 1.06 wymieniono CPU z c2d E4500 na Q8400, wgrano pewnie nowy Bios. I jakas latkę dla MS Update by aktualziowal sie WinDefender. Programy pokazuja taktowanie pamieci 5-5-5-5,a Bios 5-6-6-6. Wymieniono baterię. Ogolnie komputer nękany jest BSODAMi, widac, ze byly prawie codzienjie, czasami po kilka razy. F irefox powoduje zamulenie i brak odp kompuera calego i przegladarki, awarie wtyczki Flash to juz problem odwieczny. Muli GG - brak odp i inne programy. Niby testy sprzetu pokazuja, ze SMART ok, dobry,w normie i zawsze pozytywnie, ale komputer przy przegladaniu internetu w Firefox i czasem IE, zamula, ma BSOD-y, i wywala wtyczki. Czasem zatrzymuje sie kursor myszki, np w FF ale po kilku minutach nadal jest kontrola nad stroną. W zalaczniu logi FRST. FRST.txt Addition.txt Shortcut.txt bsod1.txt
  5. Ogolnie wszystkie kondensatory sa w dobrym stanie,bez wybrzuszen, wypyklen. Jest zakurzonynradiator procesoea i sporo wentylator na ge force 8500gt, z reszta na procesorze tez i na obudowie komputera w wentylatorach sporo kurzu. Ale juz poczyscilem. Przy okazji dodam, ze wbudowana karta muzyczna ALC883 od poczatku miala wadliwe wyjscie zielonej koncowki. Jeden kanal wogole nie odtwarza dzwieku, zas drugi odtwarza duzo cihszy i znieksztalocny dzwiek. Baterie wymienie jutro. Ta obecna ma troszke ponad polowe napiecia wymaganego. Gdyby byl uszkodzony kondensator wtedy plyta glowna do wymiany? Nawet przy lekkim wybrzuszeniu kondensatora? Przeczyscilem z kurzy wnetrze komputera, karte graficzna, radiatory itd. Wymienilem baterie. Powlaczeniu nie reagowal wcale na przycisk zasilania. Po kolejnej probie zaskoczyl, lecz pojawil sie komunikat Biosu: Please enter Setup to recover BIOS setting. Press F1 to Run Setup, Press F2 to load default values and continue. Po wybraniu F2 udalo sie uruchomic Viste. Teraz w HwInfo SystemSummary, skacze predkosc CPU w malym okienku z prawej. Wartosci MHz zmieniaja sie od ok 1200 do 2200, gdy PC jest w stanie spoczynku na pulpicie z uruchomionym tylko tym programem. Wczesniej, przed wymiana baterii predkosc byla stala i wynosila 1200MHz, teraz szybko zmienia sie w przedziale skokowo od 1200 do 2200. Memory clock zmienia sie tez od 247 do 250MHz oraz BUS pamieci od 197 do 200MHz, wczesniej te wartosci byly stałe (przy 1.25 x i ta zmienna wartosc ok 200MHz). W SensorsHwInfo, napiecie baterii pokazuje Vbat=0.528V pomimo, ze byla wymieniona na nowa majaca 3V. Po kilku min. tem GPU wynosi 43stC. Napiecie Vid w CPU Status skacze od 1.1875 do 1.3250V, wczesniej chyba byly stale te liczby. No i bateria wymieniona, jak na razie jest chyba dobrze. Lecz gdy w Viscie zamiast opcji Zamknij bralem Wstrzymaj, komputer przeszedl w stan wstrzymania, migala dioda prycisku Power. Poruszajac myszka lub wciskajac jej przyciski, k pojawia sie czarny ekran i szybkie obroty wentylatora wewnatrz obudowy. Dalej nic sie nie dzialo, nalezalo wylaczyc przyciskiem power. Po wlaczeniu byl znany juz komunikat Overclocking failed...itd. Wybralem opcje f2 default values... Vista uruchomila sie normalnie. Pozniej kolejna akcja z opcja Wstrzymaj przy wylaczaniu Visty. Przeszedl w stan wstrzymania, po wciskaniu klawiszy na myszczce wlaczyl sie pulpit Visty. Wentylator w obudowie obracal sie szybko przez caly czas. Jest to normalne zachowanie Visty czy komputera?
  6. Witam. Jesli chodzi o czyszczenie infekcji,itd., wszystko zostalo zrobione, do wglądu link z działu Pomocy doraźnej https://www.fixitpc.pl/topic/25396-bsod-memory-management-problem-z-instrumentacj%C4%85-zarz%C4%85dzania-windows/?do=findComment&comment=160040. Częśto podczas włączania komputera jest czarny ekran i slychac szybkie obroty wiatraka w srodku obudowy. Trzeba probowac kilkanascie razy, zeby komputer sie uruchomil wogóle. Odlaczajac kabel zasilania po kilku godzinach komputer sie wlaczy normalnie, lecz pojawia sie komunikat Biosu: Overclocking failed! Please enter Setup to re-configure your system. Press F1 to run setup. Press F2 to load default values and continue. Brak rekacji na opisane klawisze, pomaga tylko reset, po ktorym juz uruchamil sie normalnie. Komputer nie byl nigdy podkrecany, sluzy zstosowaniom domowym. Nie wiem czy to ma zwiazek z niebieskimi ekranami w trakcie pracy w viscie. Pojawiaja sie komunikaty BSOD: MEMORY_MANAGEMENT STOP: 0x1A, oraz 0x8E,0x0A,0xD1,0x20000000,0xF7, czasami IRQ,itp. częśto bez nazwy pliku powodujacego blad lub bez kodu bledu duzymi literami. Widoczne w : 1Crash List.txt (link do tematu wyzej, uzyc rozszerzenia .html) Podczas sprawdzania pamieci Ram pod windowsem zawiesil sie na w ok 60% postepu Unused Ram, brak bylo reakcji na klawiature i myszke.Ale brak bylo bledów. Podobnie testowanie pamieci Memtestem i GoldMemory wykazywalo brak bledow, testy trwaly nawet 8,5 godz (test z plyty bootowalnej). Zawieszal sie tez przy uzyciu Windowsowego programu diagnostyki pamieci (wbudowanego w Vistę w trybie dosowym), lecz nie bylo bledów pamieci. Stress test Everesta spowodowal pojawienie sie niebieskiego ekranu, lecz wtedy zrobilem log HWInfo az do momentu BSOD plik Sensors hwinfo 29sty15.CSV.txt. Wlasnie wtedy nie moglem juz uruchomic komputera, gdyz byl czarny ekran i szum wiatrakow, odczekalem noc i rano sie wlaczyl, ale z bledem Overclocking failed. Czasem zawieszal sie komputer gdy niczego sie na nim nie robilo. Everest pokazuje zanizone napiecie 12V o wartosci ok. 9.5V, realnie wynosi ono 11.7V, oraz obnizone napiecie baterii 0.6V. Czy te BSODY maja powizanie z problemem z uruchomieniem komputera? Testery poamieci operacyjnej spod windowsa zawieszaly sie na ok 60% zaawansowania, natomiast te z plyt bootowalnych prowadzily testy pamieci kilka godzin bez bledow i zawieszen. Katalog Minidump Visty zawarty jest w paczce: http://speedy.sh/pfUCe/dzienniki.zip Sensors hwinfo 29sty15.CSV.txt.txt
  7. Zalaczam aktualny log FRST. Wydaje sie, ze to problem sprzetowy. Wczoraj testowalem pamiec programem windowsowym i zawiesil sie na ok. 60% testujac Unused RAm, po tym nie bylo reakcji na mysz i klawiature i zatrzymal sie kursor myszki. Po resecie bylo dobrze, dopoki nie wlaczylem stress testu everesta, po 2 min, wystapil BSOD, MEMORY_MANAGEMENT. Po resecie komputera, slychac bylo tylko szybkie obroty wentylatora. Ekran monitora byl czarny a diodka od monitora żolta. Nie slychac bylo dzwiekow Biosu, tylko szybkie obroty i czarny ekran. Kilkukrotne wylaczanie i wlaczanie nie powodowalo, ze obraz i monitor zaskoczyl. Przed tym komputer jednak pracowal kilka godzin. Wiec po licznych probach, odlaczylem kabel zasilajacy z gniazdka. Rano włączyłęm komputer i ukazal się komunikat biosu z logiem AMI Megatrends: Overclocking failed! Please enter Setup to re-configure your system. Press F1 to run Setup. Pres F2 to load default values and continue. Brak reakcji na F1 czy F2, ani na Alt Ctr Del, tylko reset pomogl, po czym komputer normalnie sie uruchomil. Czyli jakby przez noc ostygł i zakoczył z rana , lecz nigdy nie był podkręcany, nic nie bylo zmieniane w Biosie czy zworkach, itp. Byc moze usterka lezy po stronie plyty glownej, zasilacza lub pamieci RAM. Kilka godzin temu zrobilem komputerowi stress test dla pamieci i pojawil sie BSOD, bez nazwy pliku i bez kodu bledu, tylko widoczny byl opis STOP: 0x0000008E. Po resecie komputer dziala do teraz normalnie. FRST.txt Addition.txt Shortcut.txt
  8. Niebieskie ekrany znow wystepowaly po 12 stycznia, az do 24 stycznia. Mialy one jednak inna tresc, niz w temacie. Dotyczyly glownie przerwan IRQ, sterowników DRIVER, oraz plikow ntkrnlpa.exe, ntfs.sys. Pojawialy sie glownie w czasie uzytkowania komputera w internecie, lub po pasku postepu w czasie uruchamiania systemu. Czesto z trudem mozna bylo uruchomic system i uzytkowac. Dzisiaj zdeinstalowalem wymienione wyzej oprogramowanie, zostawiajac tylko Google Toolbar dla IE. Wykonalem ostatniego zamieszczonego przez Pania fix-a w Frst. Czyli opisane Bsody po 12 stycznia, byly bez wykonanego fix-a Frst oraz bbez deinstalacji wspomnianych programow zbednikow. Ponizej przedstawiam raport z BlueScreenView, oraz logi Frst. Potem zdeinstalowalem Nod32 z poziomu d Programy i funkcje. W nocy uruchomilem Narzedzie diagnostyki pamieci systemu. Pierwszy etap byl pomyslny, na drugim etapie nastapilo zawieszenie (2 z 2 przejscie testu). Zatrzymanie bylo na 30procentach 2 przejscia,, w ogolnym stanie testu wynoszacym 65procent.. W tym stanie byl przez kilka godzin. Narzedzie nie wykrylo bledow pamieci. Brak reakcji na klawiature, klawisz F1 i Esc nic nie dawaly, tylko reset. Po kolejnym uruchomieniu testu pamieci sposobem jak wczesniej, po ok pol godziny, byl czarny ekran z kursorem myszki z koleczkiem zajetosci po srodku ekranu, brak reakcji na ruchy myszki. Przy trzeciej probie zawieszenie w 1 z 2 przejsc na 84procencie, ogolny stan testu 42procent, nie wykryto problemow z pamiecia. Brak reakci na klawiature. Do komputera podlaczone tylko klawiatura i myszka na PS/2 oraz monitor, bez urzadzen USB, komputer zawiesza sie wiec na tescie pamieci w trybie tekstowym. W linku zalacze archiwum z plikami dziennika zdarzen, oraz minidump i raportem. Po 15 minutach zawiesil sie na pulpicie windowsa, mam log z sensors hwinfo z tych 15min do zawieszenia ,ze nie reagowal na kur na ruchy myszy i klawiature. http://speedy.sh/pfUCe/dzienniki.zip Fixlog.txt FRST.txt 1Crash List.txt Sensors hwinfo 29sty15.CSV.txt
  9. BSODy nadal występują, tzn. byly między 12 a 18 stycznia, czyli po wykonaniu fixow od Pani z pierwszej instrukcji. Jeszcze w starym roku dokładana była karta muzyczna na Usb, gdyz wbudowana na wyjsciu zielonym miala charczacy dzwiek i wyciszony w jednym kanale stereo. Dokladana byla karta sieciowa na PCI, lecz po tych czynnosciach nie bylo problemow z BSODami. Problem ten jest od okolo 2-3 miesięcy. W tym okresie dołączana byla jakas myszka optyczna na usb w celu sprawdzenia (ale tylko na kilka minut) czy jest sprawna a wczesniej byla uzywana na tv led. N Ostatnio byjest na stale kamerka na usb, z serii tanich z maretu, na sterownikach windowsowych, lecz niebieskie ekrany pojawialy sie j przed jej zakupem. Logi zamieszczę gdy bede mial do tegompc dostep,najprawdopodobniej w nastepnym tygodniu. Bsody są nadal, lecz teraz nie wiem jakie maja kody błędoów. Pojawiaja sie one zanim wystartuje windows, tzn przed ukazaniem sie pulpitu, lub w trakcie wczytywania na pasku postepu, tego nie moge okreslic bo znajomy nie potrafi wyjasnic dokladnie. Czesto ma duze problemy z uruchomieniem komputera, z trudem nastepuje uruchomienie windowsa, z powodu tych Bsodow.
  10. Blad z usuwaniem Temp przez Frst moglbyc spowodowany tym, ze mialem wlaczone w tym czasie inne programy, oraz za krotko czekalem, uznajac trwanie procesu usuwania jako zawieszenie. Byc moze teraz gdy problem z Wmi ustąpił dobrze by bylo przeinstalowac antyirusa, by sterowniki zarejestrowane byly poprawnie przy dobrze funkcjonujacej usulludze. Wczesniej antywirus byl reinstalowany gdy jeszcze ta usluga mialam defekt. Mozliwe, ze wplyw maja wersje Eseta, byc moze sa niekorzystne dla systemu roznice w nowszej wersji 8,a na starszej wersji 7 problemy mogly nie wystepowac. Lub konieczna bedzie zmianamantywirusa, jednak zawsze byl obecny na tym komputerze Nod, razem przez kilka lat bez reinstalacji Visty i nie bylo prpblemow z Bsodami. Ogolnie nie byl wymieniany sprzet, lecz ostatnio dolozona byla karta muzyczna na usb, i wczesniej karta sieciowa Pci. Po tym nie bylo bsodòw. W przeciagu miesiaca wlaczono na ok 5min do portu usb myszkę w celu sprawdzenia czy jest sprawna, oraz ponad tydz temu na stałe kamerka esperanza usb titanum TC101. Kmaerka oraz karta muzyczna na usb pracują na systemowych sterownikach, tzn., ze nie byly instalowane sterowniki producenta. Jak rozumiem OpenOffice moge zaktualizowac do najnowszej wersji? Czy lepiej się go pozbyc na rzecz innego pakietu biurowego lub skorzystac z MS Viewer Word, Excell itd? Zamiast Flash Playera dla IE Ax wystarczy tylko sam Plugin i bedzie on dzialal w IE? Google Toolbar jest uzywany i pomocny, ale w IE mozna ustawic wyszukiwarke Google bez uzywania Toolbara. Logi przeslę w ciagu tygodnia.
  11. Raporty pochodza z czasu po deinstalacji Eseta, lecz przed ponownym uruchomieniem komputera, bralem opcje uruchom komputer pozniej. Tzn zdeinstalowalem program Eset, gdyz widzialem,ze nie pokazywal info o zainstalowanych komponentach wlasnych. Deinstalacja trwala dlugo, szczegolnie ostatni, czy przedostatni jej etap, myslalem,ze juz sie nie zdeinstaluje gdyz prsyciski deinstalatoramnie byly aktywne i nie mozna by bylo anulowac, lecz po czasie deinstalacja zakonczyla sie powodzniem. Nie uruchomilem komputera ponownie po pomyslnej deinstalacji Eseta. Wtedy to robilem logi i raporty. Po ich wykonaniu dopiero uruchomilem komputer ponownie, po czym zainstalowalem eseta wersje 7, i sprawdzilem ,ze wyswietlal spis swoich komponentow prawidlowo, wiec uznalem,ze dziala juz dobrze. Myslalem, ze przyczyna problemow z brakiem informacji we wlasciwosciach systemu i innych miejscach jest zle funkcjonujacy antywirus, po jego reinstalacji zrozumialem,ze jednak nie. Nastepnie przegladalem uslugi i zauwazylem,ze tak wazna usluga nie jest uruchomiona i nie mozna jej wlaczyc wcale, i dodatkowo pojawialy sie komunikaty dotyczace problemu z wykonaniem Serwera,ktore opisalem wyzej, oraz wybierajac zakladke zaleznosci w okienku tej uslugi pojawial sie komunikat i puste pole zzaleznoscci. Co do infekcji,to po pokazaniu sie pulpitu windows, wyskakiwalo okienko, ze nie odnaleziono pliku, ,ktoy Pani wyzej opisala. Nie wiedzialem wtedy,ze to wirus policyjny. Usunalem tylko ten plik chyba z autostaru czy harmonogramu zadan lub moze wpis w rejestrze i zrobilem tylko tyle. Znajomy mowil,ze zaraz po tym, zaczelo sie cos zle dziac,chyba chodzilo mu o te niebieskie ekrany. Lecz wtedy jedynym oprogramowaniem jakie instalowalem byla aktualizacja flash player. A okolo 2ego stycznia bsody byly w wiekszosci uruchomien komputera,lecz sadzilem,ze to z winy sprzetowej. Logi z usuwania zamieszcze w najblizszym czasie. Dziękuję. Czy zastosowanie powyzszego fixa, spowoduje,ze usluga Wmi bedzie poprawnie funkcjonowala? Ostatnio kilka razy znow pojawil sie niebieski ekran, czy problem zwiazany z ta usluga jest przyczyna pojawiania sie niebieskich ekranow? Czy mu aby przywrocic prawidlowe funkcjonowanie uslug nalezaloby sprawdzic ich powiazania i powlaczac wszytskie usugi od ktorych zalezy ta usuga wmi i inne wazne dla dzialania systemu? Ponadto dzisiaj przy pierwszym włączeniu systemu zauwazylem, ze pasek postępu trwał przy swojej czynnosci przez dluzszy czas i system nie uruchamiał się dalej.... Dopiero po resecie uruchomił się poprawnie. Dodatkowo w programie BluescreenView pojawił się BSOD z 7 stycznia 2015r o następującej treści: A problem has been detected and Windows has been shut down to prevent damage to your computer. The problem seems to be caused by the following file: Ntfs.sys DRIVER_OVERRAN_STACK_BUFFER If this is the first time you've seen this stop error screen, restart your computer. If this screen appears again, follow these steps: Check to make sure any new hardware or software is properly installed. If this is a new installation, ask your hardware or software manufacturer for any Windows updates you might need. If problems continue, disable or remove any newly installed hardware or software. Disable BIOS memory options such as caching or shadowing. If you need to use safe mode to remove or disable components, restart your computer, press F8 to select Advanced Startup Options, and then select Safe Mode. Technical Information: *** STOP: 0x000000f7 (0xb49c74b8, 0x88848aa2, 0x777b755d, 0x00000000) *** Ntfs.sys - Address 0x88848aa2 base at 0x8880a000 DateStamp 0x49e0192a Zastosowalem fixa w FRST. Wszystko szlo dobrze az do momentu, w ktorym FRST zawiesil sie, tzn pasek postepu zatrzymal sie podczas na prawy na sciezce C\ Users\Janusz\AppData\Local\Temp, podczas usuwania w tej sciezce pojawial sie w pasku tytulu napis: Brak odpowiedzi. Czekalem tak ok polowy godziny i program zatrzymal sie wlasnie na tym kroku, zrobilem druga probe, odczekalem ok 20min i bylo tak samo, program sie zawiesil wraz z paskiem postepu, oraz napisem brak odpowiedzi. Pozniej gdy probowalem zrobic log FRST po jakims czasie pojawil sie komunikat od FRST : FRST.exe - Brak dysku. W stacji nie ma dysku. Wloz dysk do stacji \Device\Harddisk1\DR1, i 3 klawisze do wyboru: Anuluj, Ponow probe, Kontynuuj, oraz czarne okno FRST w ksztalcie kwadratu. Ktorego przycisku by nie uzywac to komunikat ten powraca i okno z tym komunikatem nie daje sie zamknac. A zawieszony FRST przeryaelm zamykajac go krzyzkiem w rogu prawym i przerywajac jego proces. Ponizej podam logi z obu prob czyszczenia i to co udalo sie stworzyc w procesie skanowania. Przy kolejnej probie Fix za pomoca FRST skonczyl sie powodzeniem, komputer zostal zrestartowany,przedstawiam plik logu z naprawy Fixlog ok.txt: Po wylaczeniu w FRST opcji Shortcuts, nie bylo bledu: Brak dysku...W stacji nie ma dysku.., bledu opisanego wyzej. Powstal log FRST i Addition, ktore przedstawiam ponizej w plikach Addition i FRST z koncowkami ok. Ponadto po tych czynnosciach naprawczych usluga WMI uruchomila sie, ustawielm w tryb automatyczny,gdyz byla na recznym trybie uruchomienia. Rowniez karta Zaleznosci uslugi pokazuje prawidlowe dane i nie wysiwetla sie blad. Ponadto we wlasciwosciach systemu widac wartosci dla procesora i pamieci, ktore wczesniej byly niedostepne. Jakie czynnosci nalezy teraz podjac? Jakie dostarczyc logi? Fixlog1.txt Fixlog2.txt FRST.txt Addition.txt Fixlog3.txt Fixlog ok.txt FRST ok.txt Addition ok.txt Extras.Txt FSS.txt OTL.Txt
  12. Witam. Kilka dni tmu uzywajac komputer, nagle zaczela wolno przesuwac sie myszka, potem widac bylo koleczko zajecia przy kursorze po czym pojawil sie czarny ekran. Przy ponownym wlaczaniu , komputer nie wlaczal sie ,nie bylo slychac wiatrakow. Kiedy odlaczylem wszytko od niego ,zostawiajac klawiature i myszke , komputer wlaczyl sie lecz, pojawialy sie niebieskie ekrany smierci. Zrzuty nie zapisaly sie, pliki dmp, nie zostaly zapisane, lecz kod BSODA byl : MEMORY_MANAGEMENT, STOP: 0x0000001A, 0x00041287,0x00000008, i 0x00000000). Kiedy udalo sie uruchomic komputer, zauwazylem po jakims czasie, pewne problemy w windows vista i innych aplikacjach. W Eset NOD SMart Security 8 , w okienku Informacje w sekscji Zainstalowane komponenty nie bylo niczego,bylo puste pole. Podobnie we wlasciwosciach systemu widnieje,ze klasyfikacja systemu jest niedostepna oraz dane na temat procesora i pamieci takze sa niedostepne. Nie wiem czy to ma zwiazek. CZesto gdy na pasku zadan mamy otwartych kilka aplikacji, klikajac w ich ikonki u dolu nie mozna ich maksymalizowac, jest brak odpowiedzi, migaja one wtedy lub swieca, sa podswietlone na zolto, po jakimjs czasie to ustepuje. Ostatnio byl zmieniany antywirus z eseta w wersji 7 na 8, oraz instalowana nowa wtyczka flasha NPAPI 16, bez Ax. Widnieje problem z usluga Centrum zabezpieczen z wyswietleniem jej powiazan. Jest kilka zdarzen w dziennkiu dot User Profile i DistributedCom+. Zdeinstalowalem eseta 8 i chce wgrac wersje 7,przy ktorej nie bylo wczesniej problemow z Blue Screenami. W zalaczniku daje logi, oraz screeny z programow z dzialu hardware,dzienniki zdarzen, oraz raport html itd. ostatnio byla podlaczana myszka pod USB, lecz po sprawdzeniu jej dzialania zostala odlaczona. trwalo to kilka minut. Bardzo czesto przegladajac intenet, w przegladarce firefox, przy kursor byl zajety, okno firefoxa bylo jakby za mgła, lub kilka ramek okna firefoxa, jedna niebieska , inna czarna itp. Przegladarka nie odpowiadala. ustepowalo po kilku minutach. Przy tworzeniu raportu programem SecurityCheck pojawil sie blad, jednak potem raport sie udal. Plyta glowna ma ok 4 lat, dysk tez tyle, reszta jest o 3 lata starsza. Nie wiem czy jest problem z jakas infekcja wirusow, sterownikami czy oprogramowaniem, czy moze uszkodzeniami sprzetu, itp, za wszelka pomoc dziekuję. http://speedy.sh/PgUxD/forum-LOGI-2-STY-15.zip Results of screen317's Security Check version 0.99.83 Windows Vista Service Pack 2 x86 (UAC is enabled) Internet Explorer 9 Internet Explorer 8 ``````````````Antivirus/Firewall Check:`````````````` Windows Security Center service is not running! This report may not be accurate! WMI entry may not exist for antivirus; attempting automatic update. `````````Anti-malware/Other Utilities Check:````````` SpyMe Tools 1.5 Java 7 Update 67 Java version out of Date! Adobe Flash Player 16.0.0.235 Adobe Reader 10.1.1 Adobe Reader out of Date! Mozilla Firefox (33.0.2) ````````Process Check: objlist.exe by Laurent```````` `````````````````System Health check````````````````` Total Fragmentation on Drive C: % ````````````````````End of Log`````````````````````` Reinstalacja antywirusa pomogla, gdyz okno komponentow i zamulanie aplikacji juz nie istnieje. Zrobilem benchmark Pamieci i Cahce procesora za pomoca Everest Ultimate oraz Stress test i nic zlego sie nie wydarzylo. Wiec nie wiem nadal skąd te Blue Screeny się brały i czy nie powrócą, ale czas pokaże.Przy uzywaniu programow dyskow wirtrualnych pojawia sie komunikat: Wykonanie serwera nie powiodło się. Nadal po wybraniu zakladki Zaleznosci w konkretnej dowolnej usluidze Windows, pojawia sie puste pole zaleznosci i okienko z komunikatem : Wykonanie serwera nie powiodło się. Nie można podłąćzyc sie do uslugi zarządzania systemu windows na żądanym komputerze,Byc moze nie masz wystarczających uprawnien do uruchomienia uslugi Zarzadzanie systemu Windows lub uzyskania dostepu do niej. Skontaktuj sie z administratorem systemu. A wiec mozna tylko wybrac OK. Stan uslugi Ijnstrumentacja Zarzadzania Win byl nastepujacy,typ uruchomienia, recznie, stan Zatrzymana. Gdy chcuialem ją wlaczyc pojawil sie komunikat: System Win nie moze uruchomic uslugio instrumentacja zarzadzania win na komputezre komputer lokalny. Blad 126: Nie mozna odnalezc okreslonego modulu. Addition.txt FRST.txt Shortcut.txt Extras.Txt OTL.Txt FSS.txt Result.txt
  13. Dziękuję za odpowiedź. Podane czynności wykonam gdy będę miał dostęp do komputera. Odnośnie Eseta, to aktualizowany on był nakładkowo, bodajże od wersji Antivirus 3.0. Ostatnio kilka miesięcy temu zainstalowana była wersja 6 Smart Security. Od kliku miesięcy problemem była wtyczka Adobe Flash Player w Firefoxie. Kilka kart w przeglądarce ze stronami flashowymi,kamerkami itp. objawiało się komunikatem, że wtyczka Adobe Flash Player uległa awarii. Pomagały aktualizacje przegladarki,FlashPLayera,czyszczenie profilu przegladarki,itd. Ostatnio, od miesiąca lub dwóch, problem był taki,że wchodzenie na strony z flashem powodowało,że firefox objawiał się brakiem odpowiedzi, brakiem możliwości przewijania zawartości strony, czyli zawieszaniem się przeglądarki na stronach z flashem,tzn np. kamerkami, czy grami flash. Ponadto ekran przegladarki robił się czarny przez kilka czy kilkanaście sekund, cały obraz jakby stawał się za mgłą, czyli ekran zabarwiał się na biało. Po takich objawach zrobilem nowy profil w przeglądarce,co poskutkowało na około 14dni. Potem znów powrócił ten problem. Gdy przeglądarka jest zwinięta do paska zadań, maksymalaizując ją są objawy braku odpowiedzi i czarny ekran okna przegladarki. Ponadto na stronach z kamerkami flash i grami flash online na NK w firefoxie jest napisane, że nastąpiło rozłączenie z serwerem i za chwilę nastąpi ponowna próba połączenia. Zauważyłem też, że w Połączeniach Sieciowych Windows Vista brak jest reakcji na kabel Ethernet od routera, gdy jest włożóny na ikonce karty sieciowej jest czerwony X i napis,kabel sieciowy rozłączono. Czasem tez okna eksploratora windows dają komunikat o braku odpowiedzi przez kilka chwil,np. przy kopiowaniu czy usuwaniu plików, po czym wraca do normy. SpyBotSearch&Destroy był a tym komputerze od dawna. Skanowałem też komputer programami DrWebCureIt oraz MalwareBytes wtedy gdy były objawy infekcji i usuwałem znalezione błędy za ich pomocą. Głównie problem dotyczy przeglądarek, bo na tym komputerze używa się tego oprogramowania najczęściej. Nie wiem, czy to ma też związek z sprawą,ale system nie daje czytać i zapisywać na czytniku kart SD. Za każdym razem przy próbie zapisu pojawia się komunkat, że dysk jest zabezpieczony przed zapisem lub pełny. Pewnego razu, gdy zamiast zamykac system, wybrałem opcję Usypiania czy wstrzymania systemu,to juz nie dało sie powrócić do normalnego stanu bez resetu komputera. Slychac było tylko wentylatory wewnątrz komputera i obraz nie pojawiał się na ekranie. Po wykonaniu resetu, być może to przypadek, otrzymałem komunikat o przetaktowaniu biosu i przywróceniu ustawień domyślnych: ...Bios Overclocking... Gdy udało sie przejśc do łądowania systemu, na oknie wyboru użytkownika,myszka oraz klawiatura przy wpisywaniu hasła bardzo były spowolnione, mysz przesuwała się skokowo. Poniżej przedstawię log SMART dysku twardego w HDTUNE: Zakładka Smart:----Zakładka info: Oraz log z SecurityCheck plik checkup.txt: Results of screen317's Security Check version 0.99.77 Windows Vista Service Pack 2 x86 (UAC is enabled) Internet Explorer 9 Internet Explorer 8 ``````````````Antivirus/Firewall Check:`````````````` Windows Security Center service is not running! This report may not be accurate! WMI entry may not exist for antivirus; attempting automatic update. `````````Anti-malware/Other Utilities Check:````````` SpyMe Tools 1.5 Spybot - Search & Destroy Java 7 Update 40 Java version out of Date! Adobe Flash Player 11.9.900.152 Adobe Reader 10.1.1 Adobe Reader out of Date! Mozilla Firefox (25.0.1) ````````Process Check: objlist.exe by Laurent```````` ESET NOD32 Antivirus egui.exe ESET NOD32 Antivirus ekrn.exe `````````````````System Health check````````````````` Total Fragmentation on Drive C: % ````````````````````End of Log`````````````````````` Usunąłem program SpyBot1.6.2, po deinstalacji pojawił się następujący komunikat: Service SBSD Security Center Service "failed to uninstall with error: "System Error Code: 1060. Określona usługa nie istnieje jako usługa zainstalowana." Za pomocą FRST wykonałem naprawę, oto wynik końcowy z pracy narzędzia, plik fixlog.txt : Fixlog.txt Usunąłem wskazane profile z : C:\Users\Janusz\AppData\Roaming\mozilla\Firefox\Profiles\KOPIE PROFILI. Raport z usuwania za pomocą AdwCleaner: [s0]AdwCleanerS0.txt [R0]AdwCleanerR0.txt Wyczyściłem pliki tymczasowe za pomocą TFC. Zauważyłem, że firefox wykazuje chwilowy brak odpowiedzi kiedy włącza się go i przywraca on wcześniej zamknięte karty i okna z poprzedniej sesji. Widać chwilowo wtedy, ekran kolory jakby niebiesko granatowego z jakgdyby paskami i czarne okna w środku. Ogołnie praca programu TFC wykazywała brak odpowiedzi gdy klikało się kursorem myszki na polu okna tego programu. Co do Eseta to nie próbowałem go deinstalować i sprawdzać jak komputer działa bez niego. Może lepeij byłoby zdeinstalować te aktualizację nakładkowe i zainstalować z czystej wersji instalacyjnej tego programu. Takie zamulanie ma miejsce nie tylko na Firefoxie, ale też na Internet Explorerze 9.
  14. Witam. Komputer często zamula na przeglądarce Firefox, pojawia sie czarn ekran,tzn okna przegladarki sa czarne przez kilka sekund i w gornym pasku pojawia sie napis: brak odpowiedzi. Podobnie czasami dzieje sie w przegladarce IE9. Windows czasem dlugo sie uruchamia, tzn. pasek postepu ladowania systemu przelatuje i nie pojawia sie puplit. Na roznych aplikacjach czesto jest brak odpowiedzi, najczewsciej na przegladarkach internetowych. Komputer mial rozne zlosliwe oprogramowania, typu SweetIM, złolsliwe Toolbary,fałszywe oprogramowanie antywirusowe,itp. Usuwane one byly za pomoca Malwarebytes i SpyBot. Addition.txt FRST.txt Extras.Txt OTL.Txt
  15. Więc ustawiłem usługę wstępne ładowanie do pamięci na tryb automatyczny oraz tak samo usługę ReadyBoost. Wyłączyłem interfejsy Isatap w Menedżerze urządzeń. Nie ruszałem sterowników HD Audio. Po restarcie liczba przejść paska postępu spadła do 6-7 z 37-38. Potem zauważyłem, że po zalogowaniu się do systemu pojawiał się czarny ekran, na nim kursor myszki (stan ten trwał kilkanaście do max pół minuty), pod koniec kursor wykazywał jakby zajętość czy pracę komputera i system uruchamiał się normalnie. Po kilku kolejnych restartach ,czas występowania tego czarnego ekranu był krótszy i od razu po zalogowaniu kursor myszy wskazywał na zajętość komputera (kursor myszy z tym zielonym kółeczkiem) i już szybciej pojawiał się ekran pulpitu. Następnie robiłem log z programu WPT .etl. Po odczekaniu 180 sekund, następuje zatrzymywanie śledzenia, a potem oczekiwanie na Prefetcher, który to czas przekracza 300sekund, więc proces zostaje zatrzymany. W logach była informacja, ze jest problem z fizycznym Prefetcherem i plikiem na dysku. Wykonując drugi raz BootTrace, tzn logi .etl, ale już z usługą ReadyBoost na Ręcznym czy Wyłączonym, pojawiał się ten sam komunikat, o przekroczeniu czasu 300sekund (ale szybsze było zatrzymanie śledzenia) . I aż do przerwania oczekiwania na Prefetcher dysk twardy wykazywał pracę poprzez miganie diodki. Z komputera można normalnie korzystać po pojawieniu się ekranu pulpitu i odczekaniu paru chwil. Wcześniej takiego problemu z oczekiwaniem na Prefetcher nie było, mimo długiego uruchamiania się systemu. Pomimo tych problemów z tworzeniem logów .etl, widać znaczną poprawę w szybkości uruchamiania się systemu. Logi .etl zamieszczę w najbliższym czasie.
×
×
  • Dodaj nową pozycję...