Skocz do zawartości

Antek

Użytkownicy
  • Liczba zawartości

    13
  • Rejestracja

  • Ostatnia wizyta

O Antek

  • Tytuł
    Użytkownik

Ostatnie wizyty

506 wyświetleń profilu
  1. Próbowałem wszelkich kombinacji przy użyciu BootIce (w desperacji nawet opcje Grub). Bezskutecznie. Poddałem się i na czysty dysk odtworzyłem starszy o kilka miesięcy obraz XP, a Win7 zainstalowałem od nowa. Wszystko jest teraz w porządku. Tak jak chciałem. Dzięki giyefiki za pomoc. Temat do zamknięcia. Pozdrawiam.
  2. Wpisanie MBR robiłem w miniTool Partition Wizard, EasyBCD i TestDisk. EasyBCD nigdy nie pokazywało treści tego obrazka. Pokazuje to co ustawię: XP i Win7. BootIce próbowałem jedną opcję. Teraz zrobiłem tak: - Wyzerowałem cały dysk (240GB SSD). Sprawdziłem, był czysty; - Ustawiłem tylko jedną partycję FAT32 na XP; - Wgrałem obraz XP przy użyciu image For Linux (Terrabyte); - XP nie startował, więc przeskanowałem dysk TestDiskiem i zapisałem to co odnalazł; - Odpaliłem kompa i pokazało się to menu z obrazka, niestety. Wywołanie pierwszych pięciu opcji z tego menu uruchamia XP. Na dysku jest tylko XP. Gdzie ten agent siedzi? Przeszukałem w TotalCmd cały dysk C pod kątem obecności fragmentu tekstu z tego menu i niczego nie znalazł. Szukał znaków ASCII, ANSI, UNICODE UTF16, UTF8, i xml. Myślę, że diabeł siedzi gdzieś w sektorach, umieszczony tam przy instalacji Win7. Kiedyś był taki DiskEdit (chyba Symantec), którym można było wiele zrobić bezpośrednio na dysku. Teraz już chyba to się nie uda. Temat NTLDR jest mi obcy. Podmiana (z płyty instalacyjnej) NTLDR i NTDETECT.com niczego nie dała.
  3. Dzięki giyefiki za wszystkie wskazówki. Przed Twoją odpowiedzią zdążyłem zrobić wszystkie możliwe kombinacje w EasyBCD, co skutkowało tym, że straciłem dostęp do Win7, a start XP odbywał się nadal poprzez to wstępne menu. O to co zrobiłem potem: - wykonałem zrzuty obu systemów; - zrobiłem WIPE dysku, czyli wyzerowałem cały układ partycji; - zbudowałem układ partycji na nowo; - wgrałem tylko XP; - odbudowałem MBR; - odpaliłem kompa i ... pojawiło się to menu z pierwszego postu. Gdzie ono siedzi?
  4. Próbuję na różne sposoby z takim samym miernym wynikiem. Z wykasowaniem wpisów i założeniem nowych włącznie. Możesz podać jak podejść do EasyBCD skutecznie?
  5. Witam. W komputerze, w którym był zainstalowany XP, doinstalowałem Win7 i odtąd start komputera wygląda w ten sposób, że pojawia się menu (jak na obrazku). Po dokonaniu wyboru, pojawia się kolejne menu (od lat znajome) z możliwością wyboru systemu. Wszystko działa, ale chciałbym usunąć ten wstępny wybór. Nie wiem co to jest (Grub?) ? Naprawa MBR nic nie daje. EasyBCD też niczego nie zmienia. Jak to wyciąć?
  6. Antek

    Dysk WD 2TB niewidzialny dla XP

    Złapałeś mnie. Masz jednak współudział. Dopiero w #6 podałeś, żeby sprawdzić 'widok wg. połączeń'. Sprawdziłem. Wszystko gra. Dziękuję Ci jeszcze raz. Proponuję zamknąć temat.
  7. Antek

    Dysk WD 2TB niewidzialny dla XP

    I rzeczywiście! Wszystko gra. Wielkie Dzięki Wieslaw! Co z tym klawiszem?
  8. Antek

    Dysk WD 2TB niewidzialny dla XP

    Tego systemu, który chodzi dobrze na razie nie będę ruszał w myśl zasady 'nie naprawiaj dobrego'. Prawdę mówiąc, nie wiem na czym miałaby polegać aktualizacja tego systemu, w którym nie widać dużego HDD. Dla nas to nie jest problem tylko zaleta BootStara. Od kilkunastu lat, w ten sposób współdzielimy bezpiecznie komputer nie widząc nawzajem partycji systemowych. Próby z innymi bootmanagerami dość często kończyły się awarią bootmanagera i dużą gimnastyką dla uratowania danych. Wspólne są tylko partycje Ext (zasoby 'publiczne'). Żaden inny (znany mi) bootmanager nie daje tak komfortowej i bezpiecznej pracy. Dzięki. Powodzenia.
  9. Antek

    Dysk WD 2TB niewidzialny dla XP

    Inne systemy innych użytkowników. ??? Uzupełnienie: Drugi zestaw: Różnie.
  10. Antek

    Dysk WD 2TB niewidzialny dla XP

    Mam nadzieję, że o to chodziło.
  11. Antek

    Dysk WD 2TB niewidzialny dla XP

    Sześć. Nie pomaga. ??? Może.
  12. Antek

    Dysk WD 2TB niewidzialny dla XP

    ad.1 Wygląda, że niczym. Oba systemy to: Windows XP Professional - OS Version 5.1.2600 (SP3) ad.2 i 3 Nikt nie pamięta (4 lata). ad.4 Jeden z tych systemów był bardziej eksploatowany (mnóstwo oprogramowania) i na nim dużego/nowego dysku nie widać. ad.5 Nie ma różnicy. Wersja sterownika 5.1.2535.0 (01-07-01). W uproszczeniu wygląda to tak: Dysk 500GB: PartA1 + PartA2 + PartA-Ext Dysk 2TB: coś-tam + PartB-Ext PartA1 i PartA2 są zamiennie uruchamiane w podobnej konfiguracji, czyli jest: PartA1 + PartA-Ext + PartB-Ext lub: PartA2 + PartA-Ext + PartB-Ext W sytuacji pierwszej jest OK, a w drugiej dysku 2TB w ogóle nie widać, a co za tym idzie nie jest widoczna PartB-Ext. Natomiast jeżeli przepnę dysk 2TB ze złącza SATA na USB to jest OK.
  13. Nie jestem w stanie sam znaleźć rozwiązania w takiej sytuacji: Mam dwa dyski. Jeden to WD-500GB, a drugi to WD-2TB. Ten duży, zastąpił kulejący WD (też 500GB) i od tej pory dla jednego z systemów XP, które mam zainstalowane, nie widać obszaru na tym dużym dysku. Dla tego systemu dysk 2TB nie istnieje. Nie widać go nigdzie (Zarządzanie dyskami itp.). Mam tym obok tego felernego XP (na tym samym dysku) inny XP, w którym wszystko jest OK. Również podpięcie tego dużego (2TB) dysku poprzez USB powoduje, że jest widoczny w felernym systemie. Systemy wybieram przy użyciu BootStara. Próbowałem różnych zabiegów wyczytanych w - wydawałoby się - podobnych wątkach, ale bez rezultatu. Szczerze wyznam ;-), że liczę na Waszą pomoc. Windows XP (Service Pack 3) v 5.1.2600 Internet Explorer 8.0.6001.18702 Pozdrawiam.
×
×
  • Dodaj nową pozycję...