Skocz do zawartości

zeber

Użytkownicy
  • Liczba zawartości

    24
  • Rejestracja

  • Ostatnia wizyta

O zeber

  • Tytuł
    Użytkownik
  1. artus72 - Twoje odpowiedzi w niczym mi nie pomagają, bo nie adresują w ogóle mojego problemu. Od początku pisałem, że jestem świadom możliwości zakupu zewnętrznego dysku, ale chodzi mi o najbezpieczniejsze rozwiązanie bez konieczności inwestowania w kolejny sprzęt. Dlatego też oczekiwałem raczej głosu kogoś kto ma wiedzę na temat funkcjonowania tych konkretnych infekcji. Mimo wszystko dziękuję za zainteresowanie tematem.
  2. Dzięki za głos w temacie ale nie o to mi chodziło. Oczywiście używam programów zabezpieczających ale jak wiadomo żaden z nich nie daje 100% pewności. Nota bene nawet w oknie linkowanego przez Ciebie programu jest informacja, że może nie być skuteczny przeciwko najnowszym wirusom. Dlatego uważam, że bezpieczniejsze jest tworzenie kopii zapasowych i stąd moje pytanie o bezpieczne ich przechowywanie.
  3. Witam, Czy ktoś może umie mi poradzić jak zabezpieczyć swoje back-upy (obrazy partycji) przed ewentualną infekcją szyfrującą? Obecnie zapisuję te obrazy na partycji, której nie przypisałem żadnej litery - więc nie widać jej z poziomu eksploratora, ani w inny oczywisty sposób. Dopóki ktoś nie wie czego szukać to chyba nie wymyśli, że ta partycja istnieje. Pytanie co na to wirusy szyfrujące? Druga opcja to zapisywanie tych obrazów na dysku sieciowym ale to chyba nie jest dobry sposób? Właściwie to jak to jest z tymi dyskami sieciowymi? jeżeli złapię infekcję szyfrującą pliki to czy dane n
  4. Witam, od jakiegoś czasu mam problem ze zrzutami pamięci fizycznej. pierwszy raz się to zdarzyło przy instalacji modemu Huawei - ale już od tamtej pory odinstalowałem te sterowniki a zrzuty się nadal pojawiają. Z drugiej strony wydaje mi się, ze za każdym razem to się zdarza przy używaniu firefox. Nie wiem co jest przyczyną dlatego będę wdzięczny za pomoc. załączam raporty z Frst oraz zdekodowany plik dmp (zdekodowałem na stronie www.osronline.com) z ostatniego zrzutu pamięci. Addition.txt Shortcut.txt FRST.txt zdekodowany dump.txt
  5. Witam, mam irytujący problem: przy każdym zamknięciu systemu wyskakuje mi komunikat setup.exe this program cannot be installed on this operating system nie ma podanej żadnej ścieżki docelowej do pliku więc i wskazówek nie wiele. system się nie zamknie dopóki nie kliknę 'anuluj' czyścilem rejest programem ccleaner. malwarebytes i panda też nie znalazly zagrożen wiec wnioskuję, że to tylko jakiś bug w rejestrze ale nie umiem znaleźć wpisu za to odpowiedzialnego Będę wdzięczny za pomoc. w zalączeniu logi ze skanu otl. OTL.Txt Extras.Txt
  6. Dzięki serdeczne. Pkt 1 pomógł.
  7. Witam, mam 2 komputery w sieci domowej i dysk sieciowy. problem pojawił się nagle na jednym komputerze z windows 7 he. mimo ze dysk sieciowy jest widoczny w otoczeniu siecowym to nie ma do niego dostępu z tego komputera - pojawia się komunikat jak w zalaczniku. zapewne coś się przestawiło w ustawieniach sieci ale nie mogę dojść o co może chodzić. Wszelkie systemowe rozwiązywanie problemów nie pomaga. przywracania systemu też się nie powiodło (brak dostępu do jakiegoś pliku) ewetnualnie może się uszkodził profil użytkowanika? stworzyłem tymczasowo nowy profil na tym komputerze
  8. Dzięki Landuss. Kasperski już nic nie znalazł. jednak system się wiesza non stop - nie sposób przepracować 15 minut na komputerze. wiesza się gdy podłączam pendrive. nawet w trybie awaryjnym się wiesza. więc zaczynam się zastanawiać czy może wieszanie się systemu nie wynikało z infekcji tylko z czegoś innego?
  9. no raczej trudno coś źle zrobić przy przeciąganiu jednej ikonki na druga za drugim razem tak samo bylo... ale to nie jest teraz najważniejsze... udało mi się wykonać skrypt w otl w trybie awaryjnyml. daję logi w zalaczniku. po tym wszystkim wysypał się firewall. przynajmniej takie komunikaty dostaję przy starcie. system się nadal wiesza w trybie normalnym (rzadko kiedy 5 minut mozna na nim popracowac). w trybie awaryjnym się nie wiesza. w podgladzie zdarzen jest cos o jakims chyba sterowniku usb... i skojarzylem to z tym ze jak skanowalem antizeroaccess to tam tez byl komunik
  10. skrypt wykonałem zgodnie z instrukcją, ale zamiast przywrócić pliki to się wykonał ponowny pełny skan combofix. skrypt do otl się nie wykonał - otl zawisł i musiałem zrestartować system. może w trybie awaryjnym go wykonać? programy antywirusowe (panda cloud) nadal się nie uruchamiają a system się zawiesza.. ComboFix.txt OTL.Txt
  11. przy pierwszym uruchomieniu się zawiesił, przy drugim doszedł do momentu kiedy się restartował ale po restarcie się nie uruchomił (w logu była tylko info że skan nie został dokończony). za trzecim razem już po skanowaniu wyskakiwały jakieś komunikaty o odmowie dostępu i żaden log się nie stworzył, a co więcej usunął się ten z drugiego skanowania. więc w trybie awaryjnym przeinstalowałem combofixa i tutaj skan już się powiódł. załączam logi. a teraz się jeszcze przyjrzałem logowi z combofixa i widzę, że chyba 1 dobry plik wyciął C:\MSM.exe - to chyba od programu do nauki angielskiego
  12. no więc zacznę od tego że to narzędzie w trybie awaryjnym nic nie znalazło. jednak udało mi się uruchomić to w trybie normalnym, niby coś znalazł, usunął, ale po restarcie i uruchomieniu narzędzie jest infekcja znów widoczna. po restarcie dwa razy mi się pojawił 'read disk error' załączam log tak przy okazji - zastanawiałem się jak się laptop zainfekował i przeskanowałem u siebie pendrive i okazało się że tam siedzi infekcja, którą usunąłem (aczkolwiek nie wiem czy to ta sama). a pendrive jest zabezpieczony flash disinfectorem ;/ AntiZeroAccess_Log.txt
  13. witam, na drugim komputerze pojawiły się problemy. system ciągle się zawiesza, nie uruchamiają się programy antywirusowe. wwdc zgłasza błędną sumę kontrolną w pliku svchost.exe w autorun pojawił się wpis Hjame rundll32.exe c:\windows\nsgx32.dll, startup podejrzany też wydaje mi się bluetoothauthentificationagent w trybie awaryjnym zrobilem skany otl i gmer OTL.Txt gmer.txt Extras.Txt
  14. Od ponad tygodnia już problemy się nie pojawiły więc wychodzi na to że winna była poluzowana taśma. dziękuję za pomoc. pozdrawiam.
  15. No więc tak: po pierwsze dziękuję za zainteresowanie moim problemem. przyznam, że nie do końca chyba umiem wykorzystać linki, które mi podałaś. zrozumiałem z tego tyle że problemem może być sam dysk, kable bądź też kontrolery. drugi link dotyczy ata66 a ja mam sata II wiec to chyba nie adekwatne. no wlasnie - napisalas ze ja mam IDE ale po rozkreceniu obudowy wyszlo mi że dysk na sata II chodzi. a rozkrecic musialem, bo dzis mi komputer w ogole nie chcial ruszyc (blad odczytu dysku) jeszcze przed startem windowsa sie pojawil. po kilkunastu probach uruchomienia rozkrecilem obudo
×
×
  • Dodaj nową pozycję...