Skocz do zawartości

andrew0803

Użytkownicy
  • Liczba zawartości

    37
  • Rejestracja

  • Ostatnia wizyta

O andrew0803

  • Tytuł
    Użytkownik

Informacje

  • Płeć:
    Mężczyzna
  • Skąd:
    Warszawa
  1. używałem usbfixa I w pewnym momencie zauważyłem że znikły nazwy dysków, Jest ponoć jakiś program który to naprawia. Proszę o pomoc. Znalazłem sposób w starym poście, udzieloną przez Picasso, aby odwrócić szczepienie usbfixem narzędziem MKV, tylko link z tego postu nie działa, czy ktoś wie gdzie znaleźć MKV ?
  2. andrew0803

    BIOS nie widzi dysków

    sorry . monit jest nieaktualny (miałem w biospriority bootowanie z dysku USB seegate) Zostawiłem w konfiguracji , bios nie widzi HDD i stacji lecz system widzi. Wszystko działa , wydaje się ze poprawnie. Czas od startu do boot managera wynosi 35 sek (4,5 minuty mnie wkurzają). szukam tylko teraz odpowiedzi dlaczego to się tak dzieje , tu potrzeba jakiegoś speca od hardware , bo ja nie potrafię tego wytłumaczyć. Dzięki za zainteresowanie tematem .....a może komuś coś wpadnie do głowy ?????
  3. andrew0803

    BIOS nie widzi dysków

    Ostatnie moje działania: w dysku ustawiłem slave, przejściówkę podłączyłem do stacji dysków, bios nie widzi dysku i stacji nie widzi, czas od włączenia do bootmanagera skrócił się do 45 sekund, wszystkie dyski są widoczne w zarządzaniu dyskami i w eksplorerze (wszystko dziwne) Ponadto gdy uruchamiam system zainstalowany na tym dysku(nie system domyślny) wyświetla się długi niebieski monit o treści: Nie odłączaj dysku USB. Wyjmij go po całkowitym wyłączeniu komputera. W przeciwnym razie obszar roboczy Windows To Go może ulec awarii i dane mogą zostać utracone.Może ktoś wie o co tu chodzi , czy może te dyski pracują w trybie USB ?
  4. andrew0803

    BIOS nie widzi dysków

    Jeden dysk to sata (on nie ma zworek) -w nim jest przejściówka drugi to ata 160 G on ma wyjętą zworę - czyli sam wybiera czy master czy slave. Tylko w tej konfiguracji bios widzi dyski. Na przejściówce jest zdjęta zwora
  5. andrew0803

    BIOS nie widzi dysków

    Tak , 4 gniazda sata i 1 gniazdo IDE Zastanawiam się czy to nie jest kwestia gdzie znajduje się bootmanager , tylko nie wiem na którym dysku się znajduje , może na dysku (160G) wykrywanego jako slave ?
  6. Ostatnio kupiłem stacje dysków wewnętrzną. Stara miała złącze ata a nowa sata , dokupiłem więc przejściówkę pata/sata i podłączyłem. Ku mojemu zdziwieniu BIOS nie widzi ani dysku ani stacji dysków które są połączone taśmą IDE, a co ciekawsze po uruchomieniu systemu jedno i drugie jest. Nie bardzo rozumiem co jest grane. Co można zrobić żeby widział BIOS, a może tak ma być ? Dysk twardy ustawiony na slaw , na przejściówce jest jakaś zwora , próbowałem różnych kombinacji,, w pewnej konfiguracji pojawiły się w biosie ale komputer baaaardzo długo się uruchamiał. pozdrawiam andrew0803 Sprostowanie przy niewidocznych dyskach w biosie jednego dysku nie widział system. Przy zdjęciu zworek z przejściówki (300G) i z dysku (160G) bios widzi wszystkie dyski (dioda na przejściówce świeci zielono) ale czas od włączenia do pokazania się bootmanagara wynosi około 4 minut masakra. Może trzeba przestawić coś w biosie ?
  7. Mój wnuczek ma lapka z win8.1. Zaczął się wolno uruchamiać. Chciałem mu pomóc (ja w Polsce on w Australii, kontakt przez Skypa) . Przy próbie zainstalowania avg Tune up utilities wyskakuje komunikat (po angielsku) że jakieś zabezpieczenie internetowe nie pozwala na instalację. Wyrzuciłem internet explorera ( z uwagi na smart screen) oraz wyłączyłem smart screen w panelu sterowania i niestety nic. W dalszym ciągu nie można zainstalować tego programu. Firewall wyłączony , antywitus Panda także. Wie ktoś o co chodzi? pzdr andrew 0803
  8. bz to znaczy bez zmian. Zauważyłem że od czasu do czasu pokazuje się bootmenu.. Nie wiem w czym rzecz....
  9. Na kompie mam trzy systemy operacyjne XP win7 i win8. Po robieniu porządków komputer nie chciał się urucomić. Naprawa z dysku win8 nic nie dała, naprawa z dysku win7 naprawiła bootmgr i system można uruchamiać. Niestety zniknął mi menadżer rozruchu oryginalny win8. Mam zainstalowany easy bcd. Mogę więc wybierać systemy. Jak przywrócić oryginalny bootmgr win8? Próbowałem poleceniem bcdedit /set {current} bootmenupolicy Standard niestety to nic nie daje. Jeszcze mała uwaga - od czasu do czasu przy uruchamianiu pokazuje się bootmgr win8, co jest grane??? Ma ktoś jakiś pomysł? pzdr andrew0803
  10. Niedawno przesiadłem się na win 8.Początkowo wszystko było OK, lecz teraz system nie tworzy automatycznie punktów przywracania. Ręcznie można utworzyć. W odzyskiwaniu przywracanie jest uruchomione. Przy instalowaniu i przy deinstalacji nie tworzy automatycznie punktów przywracania. Czy ktoś może wie co jest grane? pzdrw andrew
  11. Przesiadłem się na win 8. Zainstalowałem VueScan i skaner hula jak się patrzy
  12. Przesiadłem się na bitdefender. Dziękuję za chęć pomocy. Zamykam temat
  13. Po zainstalowaniu pandy Cloud wszystko działało prawidłowo. Po jakimś czasie po uruchomieniu kompa na trayu pokazuje się ikona Pandy z czerwonym kółkiem z czarnym krzyżykiem. Po prostu nie włącza się sama ochrona tylko trzeba ją włączać ręcznie . Co można z tym zrobić? Nigdzie nie znalazłem opcji dotyczącej uruchamiania ochrony. pozdrawiam andrew0803
  14. Znalazłem !!!!! Wiersz poleceń z uprawnieniami admina: bcdboot c:\windows /l pl-PL i menadżer po polsku Zamykam temat
×
×
  • Dodaj nową pozycję...