Skocz do zawartości

komar1993

Użytkownicy
  • Liczba zawartości

    166
  • Rejestracja

  • Ostatnia wizyta

O komar1993

  • Tytuł
    Użytkownik
  • Urodziny 1993-04-18

Informacje

  • Płeć:
    Mężczyzna
  • Skąd:
    Polska
  • Hobby:
    Informatyka, Kolarstwo

Kontakt

  • Skype
    sebastian12_seba
  1. Twoje problemy mogą wynikać z bałaganu w sterownikach po zmianie płyty głównej lub słabej jakości zasilacza. Podaj stary i obecny model płyty głównej oraz aktualny model zasilacza.
  2. Sprawdź czy dysk nie pracuje w trybie PIO. Wchodzisz kolejno w: Start>menadżer urządzeń>Kontrolery IDE ATA/ATAPI. Rozwijasz listę i dla każdego z kontrolerów i wchodzisz PPM na Właściwości>ustawienia zaawansowane i odczytujesz Bieżący tryb pracy dysku.
  3. Ja i wielu innych użytkowników wyjaśniło dlaczego nie powinno się stosować Xp z SP2. Jeśli tobie system działa szybko i sprawnie to bardzo dobrze. Wiesz jak naprawić ten błąd z frameworkiem ?. To napisz i przy okazji sam się czegoś nowego nauczę. Miałem kiedyś dokładnie taki sam błąd i rady których udzieliłem w moim przypadku pomogły. Dodam, że wszystkie "resztki" o których mówisz zostały dokładnie wyczyszczone. Druga sprawa nigdzie nie napisałem żeby @tubamirium kupował nowy system. Jak będzie chciał to zainstaluje sobie system z SP2 i w razie potrzeby zaktualizuje za darmo do SP3. Na przyszłość proponuję najpierw zapoznać się z tematem, a dopiero potem negatywnie mnie oceniać Temat do zamknięcia.
  4. Czy dysk był formatowany po zmianie płyty głównej ?. Jeśli tak to na początek proponuję sprawdzić:Stan dysku twardego,Temperaturę procesora,Obciążenie procesora. Stan dysku twardego można sprawdzić programem Hd-Tune:http://www.dobreprogramy.pl/HD-Tune,Program,Windows,12177.html Temperaturę procesora:http://www.dobreprogramy.pl/Core-Temp,Program,Windows,20716.html Obciążenie procesora:Możesz sprawdzić w menadżerze zadań(ctrl+alt+del) P.S Programy pobieraj z linków bezpośrednich gdyż używając menadżera pobierania może się zainstalować niechciane oprogramowanie.
  5. Jeśli chodzi o logi to tutaj masz wszystko dokładnie opisane:https://www.fixitpc.pl/forum-6/announcement-3-wa%C5%BCne-zak%C5%82adanie-tematu-obowi%C4%85zkowe-logi/
  6. Problem może dalej powodować infekcja. Wstaw wymagane logi i poproś o przeniesienie tematu do działu pomocy doraźnej:https://www.fixitpc.pl/forum/38-dzia%C5%82-pomocy-dora%C5%BAnej/.
  7. W takim przypadku temat temat można zamknąć.
  8. Wejdź w start i wpisz i uruchom podgląd zdarzeń. W wyświetlonym oknie wejdź w kategorię system i poszukaj tam błędów związanych z instalacją gier. Znalezione błędy skopiuj i wyślij na jakiś hosting lub wklej tutaj jeśli treść będzie wystarczająco krótka.
  9. Na dobry początek proponuję dokładnie usunąć oprogramowanie do myszki, a następnie ponownie je zainstalować. Przez dokładne usunięcie mam na myśli wykasowanie myszki z poziomu menadżera urządzeń oraz pozostałości jakie zostawiło po sobie oprogramowanie.
  10. Nie instaluj xp z sp2. Dużo "dziur" i przez to nie potrzebnie możesz sobie zainfekować system. Jak chcesz instalować Xp to tylko z SP3
  11. Nie ma problemu. Tak przywróć poprzednie wersje W jakim celu chcesz zainstalować starą wersję Xp z sp2 ?
  12. W takim przypadku pobierz i zainstaluj dodatkowo narzędzie SubInACL:https://www.microsoft.com/en-us/download/details.aspx?id=23510. Uruchom ponownie komputer i spróbuj ponownie uruchomić plik reset.cmd Jeśli okno dalej będzie ci znikać to zmień w systemie nazwę użytkownika na jakąś prostszą np. kwiat Nie zapomnij zmienić w skrypcie tej nazwy. Masz aktywną opcję pokaż ukryte pliki lub foldery ? Jeśli tak i dalej ci się nie pokazuje Thumbs.db to zastosuj się do poniższych wskazówek. Pobierz i zainstaluj program Tweak Ui w wersji 2.1:http://windowsxp.mvps.org/tweakui.htm W oknie programu wybierz opcję Repair z listy wybierz rebuild icons i naciśnij na przycisk Repair now.
  13. Wejdź w start i uruchom cmd jako administrator: W wyświetlonym oknie wpisuj kolejno: net stop msiserver regsvr32 /u /s %windir%\System32\msi.dll regsvr32 /u /s %windir%\System32\msihnd.dll regsvr32 /u /s %windir%\System32\msisip.dll regsvr32 /s %windir%\System32\msi.dll regsvr32 /s %windir%\System32\msihnd.dll regsvr32 /s %windir%\System32\msisip.dll net start msiserver
  14. Na chwilę obecna co mi przychodzi do głowy to zresetowanie uprawnień. Uruchom notatnik i wklej do niego skrypt podany na tej stronie:http://blogs.msdn.com/b/astebner/archive/2006/09/04/solving-setup-errors-by-using-the-subinacl-tool-to-repair-file-and-registry-permissions.aspxi zapisz jako reset.cmd. Zanim zapiszesz plik w wyszukaj w skrypcie nazwy USERNAME i zamień je na nazwę jaką używasz do logowania w systemie Windows. Jeśli zrobiłeś wszystko co napisałem uruchom skrypt, a następnie uruchom ponownie komputer i spróbuj zainstalować Frameworka 2.0 Wracając do białych ikon wejdź w start/uruchom i wpisz %UserProfile%\Local Settings\Application Data Znajdź tam plik Thumbs.db i usuń go. W kwestii dziur/wirusów w systemie nie jestem w stanie pomóc gdyż tym zwykle zajmuje się Picasso
  15. Całkiem możliwe, że masz wyłączoną hibernację. Wejdź kolejno w Start>Panel Sterowania> Opcje Zasilania> i kliknij na opcję Zmień ustawienia planu na obecnie wybranym planie zasilania(poznasz go przy zaznaczonej kropeczce przy planie). Następnie z listy rozwijaj opcje:Uśpienie>Zezwalaj na stan uśpienia hybrydowego>ustawienie zmień na wyłącz. Akceptujesz zmiany poprzez naciśnięcie przycisków zastosuj i ok. Na sam koniec uruchamiasz cmd(z uprawnieniami administratora) i wpisujesz tam komendę powercfg -h on
×
×
  • Dodaj nową pozycję...