Skocz do zawartości

dambrk

Użytkownicy
  • Liczba zawartości

    8
  • Rejestracja

  • Ostatnia wizyta

O dambrk

  • Tytuł
    Użytkownik
  • Urodziny 1988-09-30

Informacje

  • Płeć:
    Mężczyzna
  • Skąd:
    Kraków
  1. dambrk

    Pliki startowe Windows XP

    A więc: nie ma żadnego oprogramowania zabezpieczającego (wyłączona jest również zapora systemowa). Komputer nie jest podłączony do Internetu. Sterowniki zainstalowałem tylko z oryginalnych płyt producentów dołączonych przy zakupie. Poza jednym programem który włączony jest 24h nie instalowane było żadne inne oprogramowanie. Jest jeszcze jedna być może istotna informacja. W komputerze zamontowane są 2 dyski które pracują w RAID 1 (mirrorng). Jest to RAID sprzętowy- zrealizowany za pomocą kontrolera w płycie głównej. Hd Tune sprawdza dyski z poziomu Windowsa? Jeżeli nie to ile to mniej więcej trwa? można spradzić oba dyski(HD Tune będzie je widział)? Zastanawia mnie troche, że to teoretycznie niezłe dyski a problem nie jest jenostkowy. Powtarza się co jakiś czas na różnych komputerach. Dysk twardy: WD RE4 500 GB WD5003ABYX 64MB cache SATA-II Płyta główna: GIGABYTE GA-Q57M-S2H Intel Q57 Lga 1156 Matx
  2. Witam Posiadam kilka takich samych komputerów i we wszystkich występuje podobny problem. Komputery pracują w różnych lokalizacjach 24h co 3-4 miesiące przyjeżdzam w celu aktualizacji oprogramowania itp wymaga to z reguły ponownego uruchomienia komputera i wtedy pojawia się problem, system nie chce wstać. Po ładowaniu pojawia się czarny ekran bądź ładowanie trwa w nieskończoność. Systemu nie da się również uruchomić w trybie awaryjnym. Przypuszczam że powodem są ginące pliki których system potrzebuje do uruchomienia się. Moje pytanie jest następujące: Czy zna ktoś jakieś rozwiązania bądź programy dzięki którym mógłbym nadpisać/dograć pliki startowe przed zrestartowaniem komputera, tak aby mieć pewność że po wyłączeniu Windows uruchomi się ponownie? Mój system: Windows XP SP3 Komputery mają ok 2 lata i dyski miały być przystosowane do pracy 24h, na komputerze uruchomiony jest cały czas jeden program który w znikomym stopniu obciąża komputer.
  3. Tak, chyba ten błąd widziałem. Sprzątanie i czyszczenie wyz. wym folderów wykonane.
  4. Trudno, moja wina. Dziękuje za pomoc w rozwiązaniu problemu , sam bym sobie z tym nie poradził.
  5. Pkt 1 rozumiem że zrobiłam źle, czyli mam teraz pobrac Microsoft Fixit i go uruchomic? (artykuł jest po angielsku, dużo z niego niezrozumiałem z tąd muj błąd) Czy już za puźno? Tak, błąd który wyskoczył po zainstalowaniu Windows Script
  6. Wieć wykonałem: pkt. 1, weszłem pod podany link, wykonałem metodą pierwszą pobierając plik scripten (Windows Script 5.7 for Windows XP) i uruchamiając go. Gdy skonczyło sie instalowac/przerejstrowywać wyskoczył błąd. Niestety zawaliłem i nie zrobiłem screena ani nie spisałem dokladnie ( pisało co o servis packu). pkt. 2 przerejstrowałem silnik windows Eksploter. Pobrałem plik ie8-rereg.zip, rozpakowałem go i uruchomiłem skrypt, ekplorer był juz zresetowany po twoim wcześniejszym poscie i nic juz puzniej nie zmieniałem. Po wszystkim zrestartowałem system i wszystko działa: - uruchamia sie przywracanie, widoczne sa punkty przywracania. - uruchamia się i działa wyszukiwanie plików - uruchamia się WMP - Przeglądarka IE działa poprawnie Martwi mnie jednak jeszcze ten blad o ktorym pisałem... "Podaj wyniki" - tzn? mam podac obecne Logi i raporty z OTL i Gmer? Na innym forum http://forum.hotfix.pl/bezpieczenstwo/brak-wyszukiwarki-systemowej-i-przywracania-systemu-t19145.html napisałem również prośbę o rozwiaznie problemu jeden z uzytkownikow mi odpisał czy mam wykonać jego rady??
  7. Plik raportu z GMER gotowy, dołączam do wiadomości. Reset przeglądarki Internet Explorer nie pomógł, wyświetla info że poprzednia sesja nieoczekiwanie zakończyła się i że można przywrócić do strony poprzedniej. Ja wciskam żeby przeszedł do strony głównej i tak jak poprzednio w pasku adresu pojawia się res://ieframe.dll/acr_error.htm#gazeta.pl,http://msn.gazeta.pl/msn/0,0.html?ocid=iehp po czym nastepuje zawiasprzeglądarki. Jeżeli chodzi o uruchamianie przywracania to po wejsciu start/wszystkie programy/akcesoria/narzedzia systemowe i kliknieciu na na przywracanie systemu nic się nie dzieje (menu znika, na chwile pojawia się obok kursora znaczek "oczekiwania" po czym znika to samo dotyczy Windowa Media Playera (również gdy uruchamiam go z program files), pomocy technicznej i wyszukiwania (start/wyszukaj). Próbując uruchomić z Ctrl+F z boku przedtem pojawiał się tylko ten piesek na dole, pól do wpisywania wogule nie było a teraz gdy próbuje to odrazu wyłącza się okno i pasek narzędzi znika na chwile.
  8. Witam. Dwa dni temu zauważyłem problem z Internet Explorerem, a mianowicie nie wyświetlał obrazu z kamer telewizji przemysłowej, wtedy poza tym nie zauważyłem innych problemów . System działał stabilnie. Natomiast dziś zauważyłeem że nie uruchamiają się: - wyszukiwanie systemowe plików - przywracanie systemu - Windows Media Player - Internet Explorer uruchamia się ale po chwili się zawiesza nie wyświetlając żadnej strony. Wyskakują komunikaty że poprzednia sesja nieoczekiwanie się zakończyła itp. w pasku zamiast standardowego Onet.pl pojawia się res://ieframe.dll/acr_error.htm#,res://ieframe.dll/acr_error.htm#onet.pl,http://www.onet.pl/x System poza tym działa stabilnie nie zawiesza się itp. Cięzko powiedzieć czy to napewno wina jakiegoś szkodliwego oprogramowania gdyż z komputera korzysta dużo osób i być może ktoś dokonywał jakiś zmian w systemie/rejestrze itp Problem próbowałem naprawić: Avastem- wykrył kilka kilka malware i przeniósł do kwarantanny Emsisoft Emergency Kitt - Wykrył 6 infekcji o wysokim stopniu zagrożenia (trojany) Po tych skanach zrestartowałem system ale problem występuje nadal Dołączam logi z OTL i Gmer. Proszę o pomoc Windows XP SP3 32 bit OTL.Txt Extras.Txt Log z Gmer.txt
×
×
  • Dodaj nową pozycję...