Skocz do zawartości

silentkill

Użytkownicy
  • Liczba zawartości

    38
  • Rejestracja

  • Ostatnia wizyta

O silentkill

  • Tytuł
    Użytkownik
  • Urodziny 25 Wrzesień

Informacje

  • Płeć:
    Mężczyzna
  1. Udało się. Spr jeszcze raz krok po kroku to co opisałeś ale nic to nie dało. Problem leżał w .NET Framework. Użyłem narzędzia repair tool z tematu który podałeś plus zainstalowałem aktualizację opcjonalne do .NET Framework jakie proponował windows. Dzięki za pomoc! Mam jeszcze pytanie co do .NETu, jakie wersje warto mieć zainstalowane? Widzę że u siebie mam 4.5 i 3. Myślę czy nie użyć .NET Framework cleanup tool i zainstalować tylko to co potrzeba, bo chyba trochę burdel się z tymi wersjami zrobił na moim pc i przez to te problemy.
  2. Program pobieram z http://windows.microsoft.com/pl-pl/windows-live/movie-maker Uruchamiam i zaznaczam do instalacji movie maker. Na koniec wyskakuje błąd który jest spowodowany wyłączeniem zapory (http://windows.microsoft.com/pl-pl/windows-live/essentials-programs-didnt-install-ui) ale ja mam włączoną zaporę... Wszystko na screenach w załącznikach. Mam Comodo, wyłączyłem go całkowicie ale to nic nie dało. Gdzie może leżeć problem? Udało się zainstalować starego Movie Maker 2.6 ale on jest przestarzały.
  3. Wyłączyłem całkowicie comodo i uruchomiłem fixa. W załączniku log. Co do głównego problemu to pomógł krok 2 z artykułu MS. Dziękuję za pomoc. Fixlog.txt
  4. Cześć, Już jakiś czas temu windows7 przestał mi pokazywać napęd, nie widzi też płyt włożonych. Chciałem więc zainstalować napęd wirtualny który kiedyś bez problemu chodził na tym systemie ale niestety przy próbie dodania napędu nic się nie dzieje. Zrobiłem skan programem Malwarebytes, znalazł i usunął trochę syfu (LOG po skanie). Nic nie dało dla tego proszę o spr logów i pomoc. Dodam jeszcze screen z menadżera urządzeń gdzie widać problem z napędem. Skany robione oczywiście po odinstalowaniu programów do napędów wirtualnych. FRST.txt Addition.txt Shortcut.txt OTL.Txt Extras.Txt GMER.txt
  5. Zrobione, nie ma go już na liście. Co dalej?
  6. Mogę usunąć program? I tak nie korzystam z niego. Nie mam pojęcia, nie widzę go nigdzie nawet. Nie ma w dodaj/usuń programy, we wtyczkach ff. Ustawienia pliku wymiany? Proszę.
  7. Dzięki za odp, plik był ustawiony na sztywno, zmieniłem na kontrolowany przez system. Niestety nie pomogło w żadnym problemie. Dodam jeszcze że ten sam błąd co przy uruchomieniu wyskakuje gdy klikam jakąś ikonkę na pulpicie ppm.
  8. Podbijam. Jeśli nie wiecie w czym problem i w logach nic nie ma to proszę napiszcie, nie będę nie potrzebnie czekał i zrobię format którego chciałem uniknąć.
  9. Witam, Dziwne problemy mam z laptopem, mniej więcej od czasu kiedy zmieniłem rolę przycisku zamykającego (a raczej hibernującego) w menu start w opcjach zasilania. Oczywiście powróciłem do ustawień domyślnych ale problem nie zniknął. A problem jest taki że kiedy lapek jest wyłączony i odłączam zasilanie sam się uruchamia. Jeśli chce gdzieś go przetransportować to muszę wyciągać baterię... Dodatkowo po starcie Visty wyskakują po sobie dwa błędy. Proszę o jakieś porady. Wrzucam screeny błędu, biosu i logi z FRST. Addition.txt FRST.txt Shortcut.txt
  10. Dzięki za pomoc, wynik fixa: http://wklej.to/ZwBih Nowe logi: http://wklej.to/aCynf Addition: http://wklej.to/hOFIx Coś ciekawego zostało? Dam znać czy minęło, zrobię to (bez fixa oczywiście) też na lapku i spr czy przejdzie. Porównałem sobie też wyniki Eusing Free Registry Cleaner z WiseRegCleaner którego używam, pierwszy znalazł 700błędów a drugi 400, dla porównania ccleaner tylko 30
  11. Comodo używam kilka lat a problemy są od kilkunastu tygodni, fakt może być przez jakieś aktualizacje ale na laptopie gdzie mam avasta również występuje ten problem więc to nie to.
  12. Witam, jeśli temat bardziej do działu pomocy doraźnej to proszę o przeniesienie. A więc od jakiegoś czasu męczą mnie "zwiechy" firefoxa z wyskakującym komunikatem: "Wtyczka "Shockwave Flash" może być zajęta lub przestała odpowiadać", screen w załączniku. Jest to strasznie uciążliwe i czasami ff zacina się kilka razy pod rząd i nie zawsze przy filmiku, nie raz wystarczy strona gdzie jest baner flash. System W7 64bit, aktualizacje są, syfu w systemie za dużego nie ma. ff najnowszy, flash już całkowicie odinstalowałem i instalowałem od nowa. Sprzęt w miarę nowy (i3, 5Gb ram). Daję logi z FRST: http://wklej.to/7EyUt Additional: http://wklej.to/aLIsf
  13. silentkill

    Reset laptopa

    Skąd diagnoza że klawa do wymiany? To nie musi być ona ale to co się pod nią znajduję. Piszesz że dzieje się tak tylko przy mocniejszym wciskaniu kilku klawiszy więc należało by dogłębniej (dosłownie) zbadać sprawę. Można kupić nową klawe i wymienić, najprostszy sposób w domowych warunkach, może pomoże ale też możesz nie potrzebnie wydać kilkadziesiąt złotych (nie wiem jaki to model). W tych okolicach pod spodem może znajdować się HDD i od jego diagnozy zacznij.
×
×
  • Dodaj nową pozycję...