Skocz do zawartości

Fizren

Użytkownicy
  • Zawartość

    66
  • Rejestracja

  • Ostatnia wizyta

O Fizren

  • Tytuł
    Użytkownik
  • Urodziny 1997-11-09

Informacje

  • Płeć:
    Mężczyzna
  • Skąd:
    Wrocław
  1. UPDATE: wygląda na to, że problemu już nie ma (nawet z włączonymi usługami i włączoną jedną aplikacją w autostarcie), możliwe że aktualizacja sterowników/BIOSu pomogła. Dziękuję serdecznie wszystkim za poświęcony czas! Osobom, które mają podobny problem zalecam zapoznanie się z całym tematem, tak żeby czynności wykonywać po kolei. Pozdrawiam
  2. Kilka z nich jest mi potrzebnych, przykładowo okazyjnie TunnelingEngine od Hamachi i usługa kontrolująca legalność programu Corel (bez niej nie chce się włączyć). Oczywiście nie mówię, że mają cały czas być włączone, ale czasami ich potrzebuję
  3. Dwa pierwsze, które podałeś, właśnie zainstalowałem. Dwa ostatnie instalowałem już wcześniej. Ogólnie pobierałem różne sterowniki dla mojego urządzenia ze strony Lenovo, starałem się jakoś ogarnąć też inne problemy, które się pojawiały (i cały czas się pojawiają na W10). Poza tym Windows sam zainstalował część sterowników na początku. Ponadto, jak już mówiłem, Driver Booster zaktualizował 19 sterowników (chociaż osobiście nie wiem co sądzić o tym programie). Prawdopodobne więc jest, że wszystkie sterowniki, które podesłałeś miałem już zainstalowane - w każdym razie, teraz już na pewno są na komputerze. Powiedz mi proszę czy teraz mam włączyć programy i usługi, czy może dalej testować sprzęt w takim stanie jak zasugerowałeś? Jeśli mam dalej testować, to jak długo?
  4. Zrobione, link do dziennika (Dropbox, ponieważ .evtx jest za duży, a do .csv nie mam uprawnień): https://www.dropbox.com/s/r21onlmel0962vv/Dziennik.zip?dl=0
  5. Jasne, zgłoszę się jak tylko problem znów wystąpi. Mam tylko jedno pytanie, ile czasu mam testować urządzenie w tym stanie (bez programów w autostarcie i z wyłączonymi usługami), żeby dowiedzieć się czy problem został rozwiązany?
  6. BIOS zaktualizowany. Programy ze startu wyłączone, usługi wszystkie oprócz tych od Mircrosoftu również (z wyjątkiem dwóch od Aviry - nie chcą się wyłączyć). Daję kilka screenów: (nie screenowałem wszystkich usług, tylko początek z włączonych i przejście z włączonych na wyłączone)
  7. Mam tylko pytanie, chodzi o to, że w menadżerze zadań mam wyłączyć wszystkie programy z zakładki "Uruchamianie" i wszystkie usługi, które nie są od Microsoftu (czyli te od Intela też) z zakładki "Usługi"?
  8. Z Twojego linku wyskakuje błąd 404. Pobiorę ze strony wsparcia Lenovo dla swojego laptopa. Wyłączę, dziękuję. Będę informował czy błąd się dalej pojawia (ale jak mówię, jest to mocno losowe i czasami nawet przez kilka godzin grania nic się nie dzieje).
  9. Dziękuję za odpowiedź, już dorzucam odpowiednie pliki. Dodam tylko, że wczoraj, po wspomnianej w Update'cie aktualizacji sterowników programem Driver Booster 4 i ponownym uruchomieniu komputera, wyskoczył bluescreen z błędem wdf_violation. Komputer się wyłączył i po ponownym uruchomieniu pokazał się na czarnym ekranie jakiś proces "disc repair" (który mogłem pominąć, oczywiście tego nie zrobiłem) czy coś takiego, po nim system załadował się normalnie. Dzisiaj też wszystko jest w porządku, lecz w związku z aktualizacją sterowników i wyżej opisanym błędem załączę jeszcze raz wszystkie wcześniej załączone pliki w aktualnej wersji (oprócz skanu Gmera - proszę ewentualnie zaznaczyć, że też jest potrzebny). Nowy skan SDK pliku MEMORY.DMP: Pliki .DMP: https://www.dropbox.com/s/qvlrqwdwl97gae3/Pliki%20.DMP%202.zip?dl=0 Screeny z HWINFO: #1 #2 Screen z CrystalDiscInfo (użyłem tego programu zgodnie z zaleceniami z podpiętego posta w dziale Hardware): FRST.txt Shortcut.txt Addition.txt
  10. Witam w moim poście, mam nowego laptopa Lenovo Y700-15ISK i właściwie od początku jego posiadania pojawia się pewien problem (jak już zdążyłem wstępnie zdiagnozować) ze sterownikiem. Mam zainstalowanego Windowsa 10, standardowe sterowniki pobrane przy pierwszych uruchomieniach systemu + oczywiście wszystkie niezbędne aktualizacje ze stron producenta sprzętu oraz producentów najważniejszych podzespołów. Problem wygląda tak: podczas grania w gry (tylko wtedy zaobserwowałem ten błąd), a konkretnie Garry's Moda i League of Legends (w innych grach problem nie występował) w losowych momentach (czasem nic się nie dzieje przez całą rozgrywkę) przestaje działać klawiatura - nie reaguje na przyciski, przycisk funkcyjny podświetlenia klawiatury nie działa itd. Przy pierwszych razach, kiedy pojawiał się problem, wyłączałem komputer poprzez przycisk zasilania (myślałem, że to coś z klawiaturą), lecz potem zaobserwowałem, że gdy zawiesza się klawiatura, nie działa również odłączona i ponownie podłączona myszka, zewnętrzna klawiatura, a nawet odłączony i podłączony kabel zasilania nie zmienia statusu wyświetlanego w pasku systemowym - sam komputer działa prawidłowo, wyświetla grafikę, słychać dźwięk itd. Za którymś razem postanowiłem poczekać na dalszy rozwój wydarzeń (liczyłem, że może to chwilowy błąd), lecz po kilku minutach wyskoczył Blue Screen z komunikatem DRIVER_POWER_STATE_FAILURE. Jako, że nie jestem kompletnym laikiem jeśli chodzi o obsługę komputera, postanowiłem sam naprawić problem. Po krótkim reaserchu dowiedziałem się (jak wynika z nazwy błędu), że winowajcą jest jeden ze sterowników. Według znalezionej instrukcji odpaliłem system w Safe Mode i tam w menedżerze zadań znalazłem żółty trójkącik przy sterowniku "Standardowy monitor PnP". Zgodnie z instrukcją odinstalowałem ten sterownik i uruchomiłem komputer ponownie - sterownik oczywiście zainstalował się automatycznie. W związku z tym znalazłem gdzieś opcję, żeby wyłączyć automatyczną instalację tego sterownika, jednak brak możliwości sterowania jasnością ekranu uniemożliwiał komfortowe korzystanie z komputera. Włączyłem ponownie tę opcję i postanowiłem, że wyłączę sterownik kiedy już jasność będzie ustawiona - zrobiłem to i rozpocząłem rozgrywkę w jedną z wyżej wymienionych gier - błąd znów wystąpił. Później wyczytałem w innym poście, że cała sprawa jest związana z nową funkcją w Windows 10 i w Opcjach zasilania>Ustawienia systemowe>Ustawienia zamykania, wyłączyłem opcje "Włącz szybkie uruchamianie" oraz "Uśpij" - w Internecie wyczytałem, że "uśpienie" komputera związane z tą opcją i ponowne uruchomienie powoduje, że jeden ze sterowników może się nie uruchomić ponownie i przez to wyskakuje błąd. Wyłączyłem przytoczone wyżej funkcje, jednak problem nie ustał (wciąż są wyłączone na wszelki wypadek). Następnie uznałem, że te porady są bez sensu i postanowiłem się więcej nimi nie kierować, poza tym metoda prób i błędów (chyba) jest szkodliwa dla komputera, raczej nie powinno się go wyłączać poprzez dłuższe przytrzymanie przycisku zasilania, a zależy mi bardzo na tym urządzeniu - jest nowe. Mógłbym odesłać laptopa na gwarancję, ale jestem pewien, że to wina systemu, który został zainstalowany przeze mnie na czystym urządzeniu. Dodam tylko, że dwóch moich znajomych również ma tego laptopa, z tą samą konfiguracją i z tym samym systemem - problem u nich nie występuje. Oczywiście wszystkie powyższe czynności mogłem wykonać w jakiś sposób nieprawidłowo i może gdyby wykonać je poprawnie, pomogłyby one mojemu laptopowi - proszę w związku z tym o wskazówki. (Dodam, że podejrzewam ewentualnie sterownik karty graficznej Nvidia (lub Intel - są dwie karty graficzne), gdyż przy starcie systemu jedna z jej funkcji (w aplikacji obsługującej kartę Nvidia) nie działa poprawnie, jednak jak mówię - nie chcę już ryzykować jakichś głębszych uszkodzeń). Przeskanowałem wczoraj system programem Malwarebytes, znalezione (raczej nieszkodliwe) wirusy/szkodniki/itp. usunąłem - nie pomogło. Wszystkie wrzucone w załącznikach pliki zostały skompletowane na podstawie następujących zaleceń: Proszę o podesłanie linków do ewentualnych zaleceń, których nie zauważyłem. PLIKI .DMP: https://www.dropbox.com/s/wzt36civni0zcvt/Pliki%20.DMP.zip?dl=0 SKAN SDK: 1. MEMORY.DMP Pozdrawiam serdecznie i proszę o pomoc PS. Możliwe, że jest to poboczny problem (chociaż nie wiem), ale gdyby ktoś z Państwa natknął się na jakieś raporty dotyczące (według mnie) wolnego uruchamiania się systemu, proszę również mnie o tym powiadomić. Mam wrażenie, że powinien włączać się szybciej, chociaż może to nadmiar aplikacji w autostarcie. UPDATE 09.01: Przeskanowałem komputer ponownie (wszystko jest w porządku) oraz za zaleceniem znajomego użyłem programu Driver Booster do zaktualizowania sterowników (znalazło 19 przestarzałych wersji, aktualizują się). Wątpię, żeby to pomogło, ale kto wie... Wciąż czekam na odzew z Państwa strony. FRST.txt Addition.txt Shortcut.txt Skan GMER.txt
  11. Fizren

    Instalator Windows problem (oraz parę innych)

    A czy działa to narzędzie, które podał muzyk75? Zobacz tu:http://support.micro...ndows_update/pl
  12. Fizren

    Instalator Windows problem (oraz parę innych)

    Witam, śledzę temat od początku, akurat przy tym błędzie wystarczy odinstalować starego Framework'a (dodaj usuń programy) i/lub pobrać nową wersję stąd: http://www.microsoft.com/pl-pl/download/details.aspx?id=30653. Pozdrawiam
  13. Fizren

    Blue Screen i problem z siecią

    Przepraszam, miałem małe problemy z Internetem od UPC. GMER-a nie dam, bo mam Windows 7 64-bit. Może dać jednak te logi z sieci? Jak myślisz? OTL.Txt Extras.Txt
  14. Fizren

    Blue Screen i problem z siecią

    Hmmm... ciekawe. Po aktualizacji Windowsa (7) jest już normalnie, jeśli chodzi o sieć. Czekam co z tymi bluescreenami, zaskakują mnie w najmniej oczekiwanych momentach.
×