Skocz do zawartości

hanna

Użytkownicy
  • Liczba zawartości

    32
  • Rejestracja

  • Ostatnia wizyta

O hanna

  • Tytuł
    Użytkownik
  1. Cześć Stosunkowo niedawno kupiłam ultrabooka Acer Spin 1. Do tej pory działał bezproblemowo, natomiast od jakiegoś czasu, głownie podczas używania Chrome'a, ekran co jakiś czas miga na czarno. Pojawiają się takie czarne paski dosłownie na pół sekundy. Dzieje się to zupełnie sporadycznie, ale na tyle często, żebym to zauważyła. Zainstalowałam najnowsze sterowniki, laptop jest nowy, więc nic się z nim wielkiego nie działo. Jak temu zaradzić? Będę wdzięczna za wszelkie wskazówki.
  2. Rozdzielczość od razu po awarii ustawiłam na najwyższą, ale obraz jest dalej rozciągnięty na boki. Podczas startu systemu napisy na ekranie są nieczytelne, tło wokół logo Windows XP zakropkowane. Czyli nic się nie zmieniło. No i nie mogę włączyć gier, bo cały czas dostaję ten komunikat o VGA. EDIT: Taki błąd wyskakuje, gdy próbuję wejść w ustawienia ekranu.
  3. Pisałam o tym w oryginalnym poście, jak jeszcze wątek był w dziale pomocy doraźnej: Mimo wszystko zainstalowałam ponownie te sterowniki, przy czym zleciłam programowi instalację czystą. Wynik na screenie, czyli taki sam jak za pierwszym razem.
  4. Tylko, że ja już wcześniej dokładnie to samo pobrałam i zainstalowałam. Próbować jeszcze raz?
  5. Nie mogę odinstalować nVidia PhysX. Wyskakuje mi błąd jak na screenie. Zignorować to i zainstalować paczkę z linku? EDIT: Próbowałam zainstalować paczkę z linku, ale już na wstępie wyskakuje mi komunikat, że wersja systemu się nie zgadza.
  6. W Windows XP nie ma chyba opcji wyszukiwania w programach, więc zrobiłam tylko screen tego, co jest pod "N". To, co jest pod linkiem, właśnie się pobiera.
  7. Odnośnie do gier, na komputerze mam zaktualizowanego tylko WoWa, a ten mi nie działa. Próbowałam włączyć jakąś najprostszą grę (osu!), ale pojawił się komunikat, żeby włączyć ją w jakimś trybie OpenGL (czy jakoś tak), a nawet wtedy ścinała tak bardzo, że szczerze wątpie, czy jakaś bardziej zaawansowana gra w ogóle pójdzie. Załączam log. Generalnie jeżeli komputer mi powoli umiera, to ja się z tym (ciężko, ale jednak) pogodze. Swoje lata ma, używany jest niemalże non-stop, więc już w gruncie rzeczy przygotowuje się do zakupu nowej jednostki. Ale póki co działamy. Hitachi_HDT72105
  8. Użyłam AdwCleanera. Odinstalowałam Google Update Helper (za pierwszym razem nie pojawił on się na liście programów, to go pominęłam; dopiero po restarcie wrócił i mogłam go usunąć). Co do pracy komputera, to wszystko jest w porządku (w kwestii infekcji oczywiście ). Generalnie nigdy żadnych oznak infekcji nie przejawiał. Druga sprawa, że w sumie nie wchodzę na żadne podejrzane strony, nie pobieram pirackich gier, więc nie mam skąd załapać "bakcyla". Screeny w załącznikach.
  9. Nie wiem dokładnie, o co chodzi z "serwerem proxy", ale jeśli chodzi o ustawienia Internetu, to każde urządzenie w domu ma wszystkie adresy poustawiane manualnie. Na domyślnych po prostu nic nie działa. Zaraz zabieram się za wykonywanie instrukcji, jak już mi się wszystko uda to edytuję posta. *EDIT* Już wszystko wykonane. A propos zasilacza i innych szczegółów dot. komputera: muszę rozebrać obudowę, żeby to wszystko odczytać? Czy jest jakiś mniej inwazyjny sposób? AdwCleanerS2.txt Fixlog.txt Addition.txt FRST.txt Shortcut.txt
  10. Dobry wieczór, dzisiaj w trakcie gry komputer nagle się zawiesił, zrestartował, po czym całkowicie zmieniła się rozdzielczość oraz nie można włączyć gier. Podczas włączania jednej z nich wyskakuje błąd: "(...) please check that your graphics driver is up to date and that you are not running in safe (VGA) mode". W czasie rozruchu wszystkie ekrany na początku są pokryte dziwnymi znakami i kompletnie nieczytelne, sam ekran logo Windows XP jest zakropkowany (mogę zrobić zdjęcia). Zresetowała się tapeta, poprzesuwały się ikony. W menedżerze urządzeń przy ikonce karty graficznej znajduje
  11. Witam, dzisiaj zaczęły wyskakiwać nowe karty z reklamami przy korzystaniu z przeglądarki Internetowej. Poza tym system trochę spowolnił. GMERa nie użyłam, bo przy skanowaniu wyskakiwał niebieski ekran. Załączam logi z FRST. Dziękuję z góry za pomoc. FRST.txt Addition.txt Shortcut.txt
  12. Tak, została sformatowana. Nie mogę ich dostarczyć, bo nie wiem, jak je "wyciągnąć" z programu avast!. Wszystkie zagrożenia znajdowały się na F:\ (karta pamięci), zostały przeniesione do kwarantanny, i to tyle, co jest napisane. Logi dodam wkrótce. fixlog: http://wklej.to/i3naU nowy log: http://wklej.to/Tag16 Nie wiem, jak wstawiać załączniki w odpowiedziach...
  13. Witam, nie znam dokładnie historii operacji, które przeprowadzali moi rodzice na laptopie. Z tego, co się dowiedziałam, na początku wirus uszkodził zdjęcia (?) na karcie pamięci, potem zostały one odzyskane, ale infekcja przeniosła się na laptopa. Przy skanowaniu antywirusem został wykryty Brontok. Tata mówił, że coś usunął, coś wstawił do kwarantanny, ale jak dokładnie było - nie wiem. Wstawiam logi z FRST i GMER. Mam nadzieję, że wszystko zostało wykonane prawidłowo. Dziękuję, Hanna Addition.txt FRST.txt Shortcut.txt gmer.txt
×
×
  • Dodaj nową pozycję...