Skocz do zawartości

Yavien

Użytkownicy
  • Liczba zawartości

    48
  • Rejestracja

  • Ostatnia wizyta

O Yavien

  • Tytuł
    Użytkownik

Informacje

  • Płeć:
    Kobieta
  1. Nigdy nie robiłam aktualizacji BIOSu, nie wiem, jak się za to zabrać i na co uważać. użyłam natomiast tego narzędzia lenovo: https://support.lenovo.com/it/pl/downloads/ds012808 instalując jedną łatę (ale nie BIOS). Miejsca zrobiłam 15,6 GB. Przygotowałam się według tego artykułu do uruchomienia w trybie "czystego rozruchu" (czyli poza wyłączeniem usług, powyłączałam też zadania w menedżerze zadań. Potem zajrzałam do CBS.log. Było trochę wpisów które wydały mi się, że mogą mieć związek z tymi problemami, trochę zgaduję (patrząc po godzinach nieudanych instalacji): Failed to O
  2. Dziękuję Wiesławie, za zainteresowanie Dobra, patrzę gdzie mi zjadło, przed tą całą zabawą (tzn dzień przed wigilią, ale gdy już był raz nieudany update) oczyściłam dysk do wolnych 22GB. A teraz coś mało miejsca się zrobiło (jest 8,42?!) a lapka włączam od tylko by pisać tu na forum i próbować WU... Jak miejsca mało, to faktycznie cudawianków można oczekiwać. Jak dużo miejsca sugerowałbyś zrobić? mogę w sumie pousuwać to, co mam w backupie na zewnętrznym dysku, też jest to myśl.
  3. Tak, używam lupki albo przypiętej aplikacji do paska zadań. I gdy próbuję uruchomić jako admin, to nie dzieje się nic. Nie znika wyszukana aplikacja. Tak, jakbym nie kliknęła niczego. Gdy pod ppm wybiorę "otwórz lokalizację pliku" otwiera się explorer np na C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Administrative Tools\Konfiguracja systemu (msconfig.exe) i znowu po ppm -> uruchom jako administrator nie dzieje się nic. Dopiero gdy otworzę bezpośrednio katalog C:\WINDOWS\system32 i na msconfig.exe wywołam ppm->uruchom jako administrator, to aplikacja uruchamia się w trybie adm
  4. Usługi częściowo były wyłączone a dwie włączone i nie dawały się wyłączyć. Sama aplikacja Aviry nie uruchamiała się. Odinstalowałam. Obecnie mam uruchomione (w końcu) tylko usługi Microsoftu i właśnie inicjuje mi aktualizację 1709. Zobaczymy Z ciekawostek. Mniej więcej równocześnie z pierwszymi próbami update do 1709 (ale może to przypadkowa zbieżność) przestały się uruchamiać programy (takie jak msconfig, cmd, tcm itd) poprzez "uruchom jako administrator" wywołanym ppm na skrócie (w pasku zadań/po wyszukaniu itd). Muszę przejść za pomocą "otwórz lokalizację pliku" bezpośrednio do exe-ka i
  5. memmon, resetowanie WU (nawet w dwóch trybach) przeprowadzałam 30/12, to samo praktycznie, co proponujesz (ja szłam według oryginalnej instrukcji Microsoftu). W moim przypadku skrypt z linku nie zadziała w pełni, choćby dlatego, że u mnie pliki qmgr*.dat są w innym miejscu. Niemniej dzięki za próbę pomocy Groszku, nie udaje się wyłączyć Aviry, pomimo odptaszkowania w msconfig po restarcie komputera usługi Aviry (Sheduler i Real Time Protection) nadal działają. Oczywiście próba instalacji łaty się nie udała.
  6. faktycznie, zaczynając od działu pomocy doraźnej nie napisałam co to konkretnie jest za sprzęt. ThinkPad lenovo T500. Dwa lata temu (heh, własnie znalazłam swój wątek) też był problem z WU, okazało się wtedy, że dysk padał. W styczniu 2016 dysk wymieniłam, potem zrobiłam upgrade do 10. C:\WINDOWS\system32>systeminfo Host Name: LENOVO OS Name: Microsoft Windows 10 Home OS Version: 10.0.15063 N/A Build 15063 OS Manufacturer: Microsoft Corporation OS Configuration: Standalone Workstation OS Build Type: Multipro
  7. Dzięki, Groszku, choć nie do końca zrozumiałam Twoje zalecenia. Nie umiem przestawić na kartę zintegrowaną, kamerki nie mam, wyłączenie usług trochę mnie niepokoi, bo nie wiem, które są do czego i co potem powinnam włączyć. @Michel, spoko, każdy się czasem myli. Ale do rzeczy, panowie. Poszłam instrukcją Microsoftu. Pierwszy zonk, pliki były nie w %ALLUSERSPROFILE%\Application Data\Microsoft\Network\Downloader\qmgr*.dat (zmienna ALLUSERSPROFILE nie wiem czemu wskazuje u mnie na c:\ProgramData ? ) pliki c:\Users\All Users\Microsoft\Network\Downloader\qmgr*.dat.wyraźnie po dacie modyfika
  8. Dziękuję i przepraszam (rozumiem, że przeniesiesz za chwilę wątek i nadal mogę w nim pisać?) opcja domyślna a potem aggresive dotyczy narzędzia Fix It 50202 - czyli nie dla Win10? Narzędzie do rozwiązywania problemów z WU próbowałam zastosować (to jedna z prób 23/12/2017) z tym samym skutkiem (znajduje aktualizację, restartuje po instalacji i restart się nie udaje). Spróbować raz jeszcze? Czy też iść po zaleceniach z https://support.microsoft.com/en-us/help/971058/how-do-i-reset-windows-update-components? Czyli zatrzymanie usług, usunięcie plików qmgr*.dat i dalej od punktu 5 (lub 4, je
  9. Od blisko tygodnia nie udaje się aktualizacja z 1703 do 1709. Mam włączone automatyczne pobieranie, i aktualizowanie, restarty potwierdzam w dogodnym dla mnie momencie. Schemat kika razy się powtórzył (nie jestem pewna, jak długo system monitował o restart, być może kilka dni nawet): - WU sygnalizuje aktualizację do pobrania, potwierdzam (jeśli pyta, czy zainstalować, najczęściej aktualizuje w tle i pyta dopiero o restart) - prośba o restart, zamykam używane pliki, zezwalam - po restarcie komunikat "Nie udało się zainstalować aplikacji" - po kliknięciu w "Wybierz ten komunikat aby dowi
  10. Dziękuję, delfix wykonany: # DelFix v1.013 - Logfile created 17/07/2016 at 12:52:10 # Updated 17/04/2016 by Xplode # Username : T500 - LENOVO # Operating System : Windows 10 Home (32 bits) ~ Removing disinfection tools ... Deleted : C:\FRST Deleted : C:\Users\T500\Downloads\Addition.txt Deleted : C:\Users\T500\Downloads\Fixlog.txt Deleted : C:\Users\T500\Downloads\FRST.exe Deleted : C:\Users\T500\Downloads\FRST.txt Deleted : C:\Users\T500\Downloads\Shortcut.txt ########## - EOF - ########## hasło do poczty zmieniłam, loguję się czasem z komputera w pracy lub z komór
  11. Tak, to ewidentnie podszycie się pod nadawcę (bbb@gazeta.pl), niepokoi mnie tylko lista odbiorców. Skąd spamer wiedział, by wysłać na takie adresy właśnie. dezinstalacja, aktualizacje i fix wykonane, dziękuję. Fixlog.txt
  12. ach, właśnie widzę, że zapomniałam podziękować.
  13. Używam Thunderbirda do pobierania maili z różnych skrzynek. Zaniepokoiło mnie, że w jednej mojej skrzynce pocztowej (aaa@interia.pl) znalazłam mail spamowy jakoby napisany z mojego innego adresu (bbb@gazeta.pl) - adresy oczywiście przykładowe, ale może domena maila ma coś na rzeczy. To znaczy nadawcą nie jest bbb@gazeta.pl, tylko "bbb gazeta.pl <tutaj.zupelnie.inny@mail>", treść typowo spamerska Poza aaa@interia.pl mail był wysłany na inne adresy: - jakaś recepcja hotelu, który rezerwowałam w 2011 roku, - fachowiec z którym mailowałam w 2010 itd.
×
×
  • Dodaj nową pozycję...