Skocz do zawartości

doggie

Użytkownicy
  • Liczba zawartości

    5
  • Rejestracja

  • Ostatnia wizyta

O doggie

  • Tytuł
    Użytkownik

Ostatnie wizyty

Blok z ostatnimi odwiedzającymi dany profil jest wyłączony i nie jest wyświetlany użytkownikom.

  1. W menedżerze urządzeń na sterownikach ze strony Della na kontach użytkownika i Gościa obie karty pracują poprawnie. Na konta administratorów mogę wejść tylko w trybie awaryjnym albo z wyłączoną kartą dedykowaną AMD. W menedżerze urządzeń na sterownikach ze strony AMD z 2015 roku karta dedykowana HD6630M zostaje zatrzymana z kodem 43 na etapie rozruchu Windowsa, czyli na wszystkich kontach. Nie przełączałam jeszcze karty w AMD Vision Control Center, ale wyłączałam dedykowaną kartę AMD w menedżerze urządzeń i po restarcie nie było BSOD, ale grafika wygląda wtedy koszmarnie bez pulpitu Aero. Najpierw poszło przywracanie systemu do daty sprzed ostatniej krytycznej aktualizacji Windowsa - nie rozwiązało problemu. Poszedł sfc /scannow uruchomiony w trybie normalnym jako administrator - żadnych naruszeń integralności. Nie brakuje żadnych plików systemowych, żaden też nie jest uszkodzony. HDTune w trybie skanowania wywala tylko jeden czerwony kwadracik - przez Catalyst Control Center. Skan był przed zainstalowaniem sterowników ze strony AMD z 2015 roku, na sterownikach ze strony Della, stąd Catalyst Control Center.
  2. Dzięki za sugestię! Niestety ani stary sterownik ze strony Della (datowany na 2012 i 2013), ani nowszy sterownik ze strony AMD (z 2015 roku) nie rozwiązuje problemu. Ten ze strony Della powoduje dokładnie ten sam BSOD na kontach administratorów, a ten ze strony AMD zatrzymuje kartę dedykowaną HD6630M z kodem 43 na etapie rozruchu Windowsa, czyli na wszystkich kontach. Masz pomysł, co to może być? Na uszkodzenie samej karty HD6630M mi to nie wygląda, bo wtedy na logikę problem BSOD na starszych sterownikach od Della powinien dotyczyć wszystkich kont, a nie tylko administratorów. Dobrze myślę?
  3. Dell Vostro 3450, i5-2410M/8G/500 i HD6630M, Windows 7 Professional x64 Z dnia na dzień Windows przy logowaniu na konto z uprawieniami administratora zaczął wywalać BSOD z powodu atikmpag.sys chwilę po wyświetleniu pełnego pulpitu. Co ciekawe problem nie występuje na koncie z uprawieniami użytkownika i na koncie Gościa. Jedynie logowanie na dwa konta z uprawieniami administratora daje BSOD. Pierwsza myśl - infekcja. Wykluczone m.in. przez Jessi z Działu pomocy doraźnej. Druga myśl - ostatnia aktualizacja krytyczna Windowsa z 29/30 września coś popsuła. Poszło przywracanie do punktu sprzed aktualizacji i logowanie bez dostępu do netu. Nie pomogło. Trzecia myśl - sterownik atikmpag.sys faktycznie szaleje. W trybie safe mode na koncie z uprawnieniami administracyjnymi odinstalowano sterowniki dla dedykowanej karty graficznej. Po restarcie udało się normalnie zalogować na konto, z tą różnicą, że grafika była rozjechana bez sterownika. Nowy sterownik ze strony Della został zainstalowany. Po restarcie z nowym sterownikiem wrócił wyjściowy problem - BSOD z powodu atikmpag.sys. Dodam jeszcze, że tryb safe mode kończy ładowanie na classpnp.sys, co też wydaje mi się nieprawidłowe i nie pozwala na działanie ESET Smart Security. Nie mam już pomysłu, co może powodować takie problemy. Cała nadzieja w Waszej pomocy.
  4. Jessi, ogromne dzięki za szybką pomoc! Wszystkie kroki wykonane. Spróbuję w dziale Software albo Hardware - sterownik do karty albo karta. Skłaniam się bardziej ku sterownikowi.
  5. Z dnia na dzień, 3o września Windows 7 Pro x64 przy logowaniu na konto z uprawieniami administratora zaczął wywalać BSOD z powodu atikmpag.sys chwilę po wyświetleniu pełnego pulpitu. Co ciekawe problem nie występuje na koncie z uprawieniami użytkownika i na koncie Gościa. Jedynie logowanie na dwa konta z uprawieniami administratora daje BSOD. Pierwsza myśl - infekcja. ESET Smart Security znalazł dwie infekcje, które usunął, a Microsoft Security Essentials znalazł z tego dnia JS/CoinHive.A, JS/CoinHive.B i Script/CoinHive, które zostały usunięte. Niestety nie rozwiązało to problemu BSOD z powodu atikpag.sys. Druga myśl - ostatnia aktualizacja krytyczna Windowsa z 29/30 września coś popsuła. Poszło przywracanie do punktu sprzed aktualizacji i logowanie bez dostępu do netu. Nie pomogło. Trzecia myśl - sterownik atikpag.sys faktycznie szaleje. Komputer ma dwie karty graficzne - zintegrowaną i dedykowaną. W trybie safe mode na koncie z nieuprawieniami administracyjnymi odinstalowano sterowniki dla dedykowanej karty graficznej. Po restarcie udało się normalnie zalogować na konto, z tą różnicą, że grafika była rozjechana bez sterownika. Nowy sterownik ze strony Della został zainstalowany. Po restarcie z nowym sterownikiem wrócił wyjściowy problem - BSOD z powodu atikpag.sys. Poszło skanowanie ESETem, który wykrył jedną infekcję w starym pliku z dokumentem wordowskim, ale nie mógł jej usunąć. Niestety nie pozwolił wyświetlić nazwy infekcji. Poszło skanowanie Malwarebyte - nic nie wykrył. Dodam jeszcze, że tryb safe mode kończy ładowanie na classpnp.sys, co też wydaje mi się nieprawidłowe i nie pozwala na działanie ESETa. Nie mam już pomysłu, co - poza ukrytą infekcją - może powodować takie problemy. Na moje laickie oko pliki FRST pokazują trochę śmieci o wątpliwym pochodzeniu, które można by usunąć, ale nie wiem, czy to któreś z tych śmieci może powodować BSOD. Cała nadzieja w Waszej pomocy.
×
×
  • Dodaj nową pozycję...