Skocz do zawartości

Klakson

Użytkownicy
  • Liczba zawartości

    3
  • Rejestracja

  • Ostatnia wizyta

O Klakson

  • Tytuł
    Użytkownik
  1. @zbycho Intel też nie znalazł żadnych update'ów. Wszystko aktualne. Sytuacja jest taka, że gram sobie bez problemu we wszystko, poza League of Legends. Wyłączyłem z 10 usług windowsowych, które nie były potrzebne a mogły obciążać. Nadal po wyłączeniu LoLa następuje spadek wydajności (w liczbach w menadżerze nie ma jakichś wielkich skoków) i pomaga przełączenie użytkownika/ponowne uruchomienie. Samą grę również reinstalowałem kilka razy, zmieniałem ustawienia - bez skutku.
  2. Znaczy wiesz, ja nic nie wywalałem. Po prostu zrobiłem update. WhoCrashed - noted. Na następny raz będę pamiętać. Wczoraj nie wytrzymałem już tych spadków i zrobiłem odświeżanie systemu. Jak skończę instalować wszystkie najpotrzebniejsze rzeczy, to spróbuję raz jeszcze z tymi grami. EDIT. Wszystko poinstalowane. Wyłączanie gry nie powodowało problemów (jeszcze?) ale w trakcie instalacji gry (Dying Light) odczuwalny był ów spadek wydajności. Przeczekałem i po zakończeniu instalacji nadal się to utrzymywało. Pogrzebałem trochę i wygląda na to, że to procesy svchost.exe ciągle coś mieliły (procesor/pamięć/dysk 5-35%) choć przy tym sprzęcie nie powinno to być AŻ TAK odczuwalne.. Powyłączałem parę procesów svchosta i zobaczymy co się będzie działo. Dziś/jutro zajmę się testowaniem (instalacje/gry/przeglądarka etc) jeśli wszystko będzie ok to wątek będzie można zamknąć.
  3. Nigdy właściwie nie miałem takich problemów, więc ich występowanie jest dla mnie sporym zaskoczeniem. Do rzeczy: Przez prawie dwa lata używałem starych sterowników graficznych, bo zwyczajnie działały. Nie sprawiały żadnych problemów, wszystko śmigało (sterowniki z 2017). Ostatnio zaczęło wywalać mi BSODy i z analizy minidumpów wyszło, że jest to kwestia sterowników. Zaktualizowałem wszystkie możliwe sterowniki przy użyciu Driver Boostera, zaktualizowałem stery graficzne przez GeForce Experience, pobrałem wszystkie aktualizacje windowsa (krytyczne i ważne były instalowane na bieżąco, zostały opcjonalne np do intela) i BSOD ustały. Pierwszy problem jaki się pojawił, to lagujące filmy (youtube/netflix) w momencie gdy mam je odpalone na drugim ekranie i w trakcie gry zrobię alt+tab. W trakcie gry filmiki śmigają bez problemu, po alt tabie fps drop/lagi. Przedtem nie miałem nigdy tego problemu, więc zacząłem grzebać. Mówiono o aktualizacji sterów grafiki (Wykonane), wyłączeniu wspomagania sprzętowego w firefox (wykonane).. Jedyne co pomogło, to odpalanie gier w trybie bez ramek (Choć nie ukrywam , że skoro przedtem wszystko śmigało na fullscreen to wolałbym by tak zostało). Kolejny problem jest nowy, mianowicie po wyłączeniu gry (jakiejkolwiek, Rainbow Six, LoL) system się dławi. Widzę opóźnienia przy otwieraniu okien prawym klikiem myszki, widzę jak komputer nie nadąża z wyświetlaniem liter w trakcie pisania tego posta i video (które w trakcie gry działało normalnie) ewidentnie laguje (spadek fps). Nie mam pojęcia czym jest to spowodowane. Sterownik graficzny jest najnowszy (instalowany po całkowitym usunięciu poprzedniego), NOD32/Spybot Search&Destroy/Malwarebytes nic w systemie nie wykryły. Nie zmieniałem żadnych ustawień systemu. Po ponownym uruchomieniu komputera oczywiście wszystko ustaje.. Dopóki nie zacznie się na nowo gdy wyłączę grę. EDIT. W kwestii gier.. Po graniu w Dying Light (offline) wszystko śmigało. Po wyłączeniu Rainbow Six: Siege (online) wszystko jest ok. Po wyłączeniu LoLa zaczęły się problemy. Sprawdzę jeszcze inne gry.
×
×
  • Dodaj nową pozycję...