Skocz do zawartości

xGrzegorZx

Użytkownicy
  • Liczba zawartości

    1
  • Rejestracja

  • Ostatnia wizyta

O xGrzegorZx

  • Tytuł
    Użytkownik
  1. Witam proszę o pomoc najlepsze osoby w analizowaniu logów i rozwiązywaniu problemów niemożliwych do rozwiązania! Chodzi o komputer który zaczął zamulać już jakiś czas temu, jeszcze długo przed darmowym upgrade z Windows 7 do Windows 10. Komputer ten to była istna rakieta. Nawet był wykorzystywany do kopania bitcoinów! Sięgając pamięcią to chyba własnie niedługo po przygodzie z bitcoinami zaczął zamulać. Przez wiele lat użytkowania ten komp miał styczność z wieloma wirusami i wydawałoby się, że te wirusy zostały usunięte (na co wskazuje avast) ale podejrzewam, że tak nie jest. Nigdy nie było czasu, żeby dokładnie sprawdzić przyczynę problemów takich jak ciągła praca dysków, szybkie wyżeranie Ramu, ciągle zaświecona czerwona dioda na komputerze wskazująca na pracę procesora czy też 15-20 minutowe uruchamianie się systemu... Wczoraj czyli 24.02.2017r. postanowiłem w końcu coś z tym zrobić. Gdzieś na jakimś forum odlazłem informacje o programie OTL, Szybko ściągnąłem ten program i niewiele myśląc przeprowadziłem skan po czym zaraz kliknąłem sprzątanie, w międzyczasie zacząłem czytać jak przeanalizować te logi i zdałem sobie sprawę z tego, że pośpieszyłem się z tym sprzątaniem... Sprzątanie szybko przerwałem może z 1 minutę trwało. Wyskoczył komunikat o ponownym uruchomieniu, a przeglądarki www przestały działać. Musiałem zrestartować kompa - komputer niestety już się nie uruchomił,,, podczas rozruchu był restart i od nowa komputer się uruchamiał.... dzieło się tak w trybie normalnym i awaryjnym... Dzisiaj pół dnia męczyłem się, żeby kompa uruchomić, w zaawansowanym rozruchu w cmd używałem różnych funkcji typu sfc, czy chkdsk i innych podobnych ponieważ punktów przywracania systemu mi nie odnalazło... Po tym jak te czynności nie dały efektu pomyślałem, że gdzieś musi być kopia rejestru... przy pomocy notatnika z cmd odnalazłem kopie w C:\Windows\System32\config\RegBack i całe szczęście przekopiowanie plików z tego katalogu do C:\Windows\System32\config pomogło (zastąpiłem pliki przy pomocy kopiuj, wklej w notatniku kopia była z 18.02.2017r. więc super...). System się uruchomił ale oczywiście jak zamulał tak zamula... Proszę najmądrzejsze osoby z tego forum o pomoc... Poniżej wklejam log z frst, niestety avast blokuje gmera i jego funkcje ( w załączniku również print screen z komunikatu podczas uruchamiania gmera - na środku i na dole po prawej informacja avast o zablokowaniu ) Co dziwniejsze po uruchomieniu gmera z okrojonymi funkcjami po jakimś czasie pojawia się informacja/prośba o włożeniu dysku E:\ i gmer przestaje działać. Oczywiście dysku E:\ nigdy nie miałem i nie mam.... Myślę, że jest to związane z sfc lub chkdsk które uruchamiałem w zaawansowanych opcjach rozruchu w cmd tam wyjściowym dyskiem był dysk X:\ a dysk C:\ właśnie montował się pod nazwą E:\... Addition.txt: http://www.wklej.org/id/3051626/ Shortcut.txt: http://www.wklej.org/id/3051623/ FRST.txt: http://www.wklej.org/id/3051628/ GMER komunikat na środku i blokada avasta na dole po prawej: ftp://ftp.meblarz.pl/frst/gmer.png GMER okrojone funkcje: ftp://ftp.meblarz.pl/frst/gmer1.png Z niecierpliwością czekam na POMOC!
×
×
  • Dodaj nową pozycję...