Skocz do zawartości

darkhleb

Użytkownicy
  • Liczba zawartości

    12
  • Rejestracja

  • Ostatnia wizyta

O darkhleb

  • Tytuł
    Użytkownik
  1. Cześć. Przeglądarka Chrome jest jednym z głównych narzędzi używanych przy pracy na tym komputerze. Ostatnio zachowuje się ona dziwnie, potrafiąc zmulić się aż do zaniku responsywności już przy zaledwie kilku otwartych kartach. Zachowanie zdaje się nie mieć związku z żadnymi konkretnymi odwiedzanymi stronami. Poza problemami z przeglądarką komputer zachowuje się przyzwoicie i wygląda na zdrowy. Przeskanowałem go również kilkoma narzędziami antywirusowymi (Avira, MBAM, Clamav) i żadne nic nie podniosło. Dlatego nie mam pomysłów, co może być przyczyną problemu. Jest jeszcze jedna zagadka, objawiająca się każdorazowo podczas startu systemu. Otwiera się pusty plik errorlog.txt, który jest przez coś umieszczany w autostarcie. Usunięcie go skutkuje pojawieniem się go tam ponownie podczas następnego startu systemu. Nie mam pojęcia, co go tam tworzy. Zamieszczam logi, proszę o zerknięcie i pomoc. Dzięki. FRST.txt Addition.txt Shortcut.txt
  2. Dziękuję bardzo za odpowiedź i pomoc. Dokonałem naprawy poprzez FRST tak, jak zostało to opisane. Czy przesłać ponownie logi z tego narzędzia, czy to już kończy temat?
  3. Otrzymałem od koleżanki (głęboko niekomputerowa osoba) komputer z prośbą o odchwaszczenie. Nieszczególnie byłem w stanie od niej wydobyć jakiś dokładniejszy opis jego działania poza tym, że "wolniej chodzi", oraz że coś tam próbowała działać jakimiś "cleanerami" i innymi bliżej niesprecyzowanymi narzędziami. Oddała mi temat dopiero, jak stwierdziła, że ją to przerasta, co powoduje, że niestety nie mam zbytniego pojęcia na temat rezultatów tamtych wszystkich działań. Ze swojej strony przeskanowałem go kilkoma narzędziami (załączam logi) i chciałbym poprosić o sprawdzenie jego kondycji po całości tych zabiegów, jako finalny krok przed oddaniem go jej. Zdaję sobie sprawę z marnego opisu objawów, ale sam nie jestem w stanie wydobyć wiele ponad własną obserwację. Ta jest zaś taka, że sprzęt generalnie chodzi i nie zdradza jakichś łatwo wyodrębnalnych objawów anomalii, niemniej faktycznie jest czymś zmulony. Dzięki i załączam niezbędne logi. FRST.txt Addition.txt Shortcut.txt 9lab-log-2018-07-13.txt Malwarebytes.txt avira_antivir_AVSCAN-20180712.txt
  4. Dzień dobry. Mam stary komputer (winXP), w którym szukam wszelkiej możliwości odchudzenia systemu i usunięcia wszystkiego, co niepotrzebne. Komputer posiada kartę graficzną Nvidia. Czy byłoby mądrym pomysłem usunąć pobrane z internetu firmowe sterowniki do tej karty, pozostawiając w ich miejsce domyślne Windowsowe, takie jakie są w stanie po czystej instalacji systemu? Na tym komputerze nie istnieją żadne gry. Jest na nim uruchamiany głównie AutoCAD, pakiet biurowy, czasem jakiś film. Natomiast jest nainstalowane sporo oprogramowania od Nvidia i wydaje mi się, że zupełnie nie wykorzystuję możliwości, jakie ono daje. Natomiast nie wiem, czy jego obecność nie spowalnia komputera. Czy mogę w takim układzie bezpiecznie wrócić do Windowsowych sterowników domyślnych i jechać na nich na codzień? Szacunek. PS. czy można tak samo przyoszczędzić na dźwiękowych?
  5. Jeśli mogę, chciałbym nieśmiało o sobie przypomnieć i ponowić prośbę o pomoc, ponieważ cały czas mam problem opisany w pierwszym poście wątku. Czy jest już może z powrotem ktoś, kto byłby w stanie zbadać temat? dziękuję
  6. Dziękuję za odpowiedź. Odnosząc się: nie jestem właścicielem tego komputera. Trafił do mnie dopiero po tym, jak wrócił z serwisu. Decyzja o wysłaniu go do serwisu z wiatrakiem została podjęta przez jego właścicielkę, Co do tego że się "znam" - ująłem to słowo w cudzysłów. Jestem programistą, na temat sprzętu pojęcie mam żadne, ale mimo to uchodzę za "osobę od komputerów" wśród osób niekomputerowych. Wracając do samej treści porady, poszukałem trochę w Google na ponad trybów PIO i DMA i zdecydowana większość wyników pochodzi sprzed ładnych paru lat. Jeden wątek mówi nawet wprost, że nie w tym powinien być problem przy dyskach SATA. Czy rzeczywiście tak jest i należy przyczyny szukać gdzie indziej, czy może jednak nadal może to być kwestia tych trybów i jak wówczas sprawdzić, w jakim dysk pracuje trybie pod Windowsem 10? W "Device manager" nie znalazłem. Dziękuję
  7. Dzień dobry. Komputer niedawno wrócił z serwisu, gdzie był na wymianie wiatraka. Przynajmniej tylko to zostało tam zlecone. Nie wiem, co było na nim robione wcześniej, ponieważ nie jestem jego właścicielem, lecz zostałem poproszony o zerknięcie, jako znajomy, który "się zna". Komputer po powrocie z serwisu muli tak, że ciężko na nim pracować. Każda czynność, otwieranie czegokolwiek, programu/folderu/menu start zajmuje X razy tyle, co powinno. Przed założeniem tematu komputer był skanowany kilkoma popularnymi narzędziami. AVG stwierdził że jest czysto, MBAM podobnie 9lab skasował kilka pojedynczych plików. AdwCleaner załączam log Nie znalazło się w systemie nic, co zgłosiły by wszystkie, więc nie mam zielonego pojęcia, czy jest to kwestia infekcji czymś konkretnym. Dotychczas nie konsultowałem tego przypadku jeszcze nigdzie w internecie. Z góry dziękuję i pozdrawiam. Addition.txt AdwCleaner.txt FRST.txt gmer.txt Shortcut.txt
  8. Dziękuję. Zastosowałem rady. Mam nadzieję, że rozwiążą problem Jeśli coś jeszcze wyskoczy, będę pisał, tymczasem dziękuję. Przy okazji również zdrowia dla picasso
  9. Witam. Mam problem z internetem. Używam Chrome. Zdarza się często, powiedzmy co drugi, co trzeci dzień, że część stron internetowych, które chcę odwiedzić, w ogóle się nie ładuje. Po prostu wygląda, jakby działała tylko część internetu Po kliknięciu w link, lub wpisaniu adresu w pasku, "kręci się kółko" w zakładce karty, ale strona, która tego akurat dnia postanowiła być niedostępna, nawet nie zaczyna się ładować. Gdy problem zaistnieje, nie jestem w stanie dostrzec żadnej prawidłowości ani w zestawach stron, których sytuacja dotyka, ani tego, czy strona kiedyś już zablokowana zostanie tym razem również zablokowana czy nie. Czyli problem dotyka, zdaje się, losowych stron, za każdym razem innych. Takie wrażenie przynajmniej odniosłem i pierwszy raz coś takiego widzę. Jednocześnie ping za każdym razem wykazywał normalne połączenie z siecią, nawet czasy były m/w takie jak zawsze. Załączam logi, z góry dziękuję za pomoc i pozdrawiam Addition.txt FRST.txt Shortcut.txt gmer.txt
×
×
  • Dodaj nową pozycję...