Skocz do zawartości

XanTyp

Użytkownicy
  • Liczba zawartości

    21
  • Rejestracja

  • Ostatnia wizyta

O XanTyp

  • Tytuł
    Użytkownik
  1. XanTyp

    Dziwne zjawisko w Firefoksie

    Sięgnąłem do fajnego rozwiązania, czyli zresetowania Liska przy pomocy komendy about:support i chyba dopiero to pomogło. Póki co, efekt nie powrócił. Wątek do zamknięcia.
  2. XanTyp

    Dziwne zjawisko w Firefoksie

    Firefox, zaktualizowany 56.0.1 64bit. Ciekawe, że wersja jeszcze 56.0 była 32 bitowa... Ten zrzut zrobiłem pomocniczo z laptopa, gdzie jeszcze nie zdążyłem zrobić ostatniej aktualizacji. Póki co raz mi się to jeszcze powtórzyło, na drugi dzień. Potem już nie zauważałem. Ale to tak przypadkowe, że trudno upilnować Z dodatkami raczej oszczędnie. Disable F12 i tak trzeba będzie usunąć, bo raz że przestarzały, a dwa że i tak działa tylko w trakcie jednej sesji Liska, po restarcie przeglądarki przestaje, ale to chyba nie tu będzie problem leżał... Ogólnie, obok desktopa, na którym to zauważyłem, mam jeszcze dwa laptopy w domu, tam nikt nie zgłaszał takich anomalii.
  3. W zasadzie tyczy się to chyba tylko wyświetlania Facebooka, ale nie mam pewności. Wczoraj to zauważyłem dopiero, dziś raz też. Zwróćcie uwagę na te podskakujące linijki.... Ki czort? Napisałem wczoraj post w grupie Typowego technika Informatyki, wychodzi na to, że to nie tylko u mnie takie cuda się robią W zasadzie to traktuję to bardziej jako ciekawostkę, swoistą anomalię, ale może ktoś już wcześniej to zauważył i zna rozwiązanie zagwozdki...?
  4. Cześć. Miałem przez rok AVG Ultimate, kupiłem go, bo był w sporej promocji cenowej, ale się skończył. Odnowienie to koszt 250zł, nie stać mnie chwilowo. Możecie mi coś zaproponować? Nie jestem na bieżąco w tej materii. Może być darmowy, może być płatny, ale nie drożej niż 150-200zł, z licencją minimum na trzy stanowiska, bo mam trzy kompy w domu, chciałbym mieć wszędzie ten sam program.
  5. XanTyp

    "Uziemienie" komputera.

    No dobrze, ale czemu nie działo się nic takiego przez poprzednie dwa lata, a dopiero od niedawna? Zanim zapłacę facetowi (swoją drogą to elektryk spółdzielczy i robił nam kompletne okablowanie w bloku, nie tylko w moim mieszkaniu) zatem, zanim zaproszę go na wizytę, chciałbym zrozumieć przyczynę sytuacji...
  6. XanTyp

    "Uziemienie" komputera.

    Tak, ten pierwszy z lewej w dolnym rzędzie.
  7. XanTyp

    "Uziemienie" komputera.

    Hm..... i co niby mam tu zrobić?
  8. XanTyp

    "Uziemienie" komputera.

    1. Instalacja jest względnie nowa, mam ją od ok. dwóch lat. 2. Gniazdo jest w listwie, wymieniłem na inną, bez zmian - obie z zabezpieczeniami przeciwprzepięciowymi. 3. Wtyczkę z bolcem mam do kompa - bez bolca nigdy nie miałem..... btw - są takie w ogóle? Na dwa ostatnie nie odpowiem, bo nie znam się na elektryce, ale wiem jedno: Dzieje się tak do niedawna więc to raczej nie wina linii energetycznej. Przełączałem się też z zasilaniem na starą linię, bez różnicy. Ten sam efekt :/ Nie mam innego zasilacza, chyba trzeba będzie iść do sklepu znajomego i pogadać, czy u niego nie ma jakiegoś na podmiankę i zweryfikowanie... Zupełnie offtopowo..... Groszexxx, nie działałeś czasem na searchengines lub centrumxp w dawniejszych czasach? Tak mi się coś twój nick kojarzy
  9. Witam. Zastanawia mnie, co się dzieje z moim kompem... Cokolwiek podepnę pod usb, ale jeśli to coś ma własne zasilanie - wywala mi korki w pokoju (mam odrębną linię prądową tylko na potrzeby mojego pokoju), względnie zawiesza się komputer w dość drastyczny sposób, zwłaszcza dźwięk potrafi porazić wtedy uszy Początkowo winiłem drukarkę, miała już swoje lata, ale przy podłączeniu innej - to samo. A jednak z usb to nie ma nic wspólnego. Na obudowie kompa stoi dekoder telewizyjny (na gumowych nóżkach) i przez przypadek przesunął mi się, zsunął z nóżek, jego obudowa dotknęła obudowy kompa i znów musiałem dreptać do skrzynki z korkami. Ki diabeł? Komp ma już swoje lata, ale czegoś takiego nigdy nie miałem, ani u siebie ani u znajomych, a różne cuda już się widziało, czy czytało o nich... Gdzieś jest jakieś przebicie, ale pojęcia nie mam skąd... Podpięcie aparatu cyfrowego nie wywołuje żadnych reakcji, poza tymi oczywistymi i pożądanymi. To samo z pendrivami. Tylko kiedy coś jest zasilane "drugim" prądem, nawet z tego samego rozgałęźnika... Proszę o pomoc. Mój konfig: System: --------------- Windows 10 Home Procek: --------------- HexaCore AMD Phenom II X6 1075T, 3469 MHz Mobo: ----------------- Gigabyte GA-880GMA-UD2H v2.0 Pamięć: --------------- 8GB RAM Kingstone 1333MHz 2x2 GB + 4 GB Grafika: --------------- GIGABYTE GeForce GTX 760 (2GB) Systemowy: ---------- Kingstone SSD 120GB HDD: ------------------ Seagate 320GB Zasilacz: -------------- OCZ Overclock (tyle pamiętam - niestety dokładnych danych nie podam, opakowanie przepadło a tabliczki znamionowej nie mogę się dopatrzyć :/ )
  10. Nie sadzę, aby to pomogło, ale spróbuję... Ale to już jutro, kiedy odparuje ze mnie C2H5OH //edit Nie warto sądzić, bez spróbowania Miałaś nosa, Picasso. Wystarczyło zmienić C:\ na G:\ i aplikacje pobrały się bez kłopotu, tylko Messenger zaprotestował i musiałem ponownie przywrócić z G:\ na C:\ i obyło się bez żadnych błędów. Dziękuję pięknie Na prawdę jesteś Picassem systemowym
  11. Dziękuję za sugestię, ale to jednak nie to. Poniższy obrazek przedstawia sytuację zastałą, czyli - nic jeszcze tu nie zmieniałem i zmieniać chyba nie ma sensu, skoro jest to zgodne z tym, co napisałaś. Ale możesz być na dobrym tropie, bo faktycznie, kiedy dysk był jeszcze sprawny, wszystko było zapisywane na nim, choć nie wiem, czy aplikacje ze sklepu Windowsa również, bo nie zastanawiałem się nad tym, skoro nie było problemów.
  12. Już nie wiem, co z tym cholerstwem począć :/ Było ok, nie jest ok. Na FB Windows oczywiście milczy, bo przecież skoro już dają ciała, to bardziej zbłaźnić się nie warto i pomóc użytkownikowi nie warto. Irytacja zaczyna mnie doprowadzać do pewnej nerwacji :/ Chcę pograć sobie w głupiego pokera, nie wchodząc na swój profil FB przez przeglądarkę - mogłem, grałem tak nie raz, wszystko było ok do momentu, kiedy padł mi jeden z dysków z danymi - i od tamtej pory cyrki się dzieją nie z tej ziemi - grupa domowa sfiksowała, udostępnianie plików oczywiście też, ale z tym sobie poradziłem niejako z marszu, ale ze sklepem MS już za nic nie mogę. Chciałem spróbować aplikacji Messanger - to samo - ten sam błąd. Wybrałem jeden losowo trafiony program....... Oczywiście znów ten sam błąd..... Staram się dobrze ważyć słowa, ale irytacja mnie bardzo przepełnia Załączam zrzut ekranu..... W sieci ktoś poradził mi zjechać suwakiem w kontroli do minimum - bez rezultatu - nic się nie zmieniło więc ustawiłem ją ponownie na trzeci stopień (z czterech dostępnych). Ulitujcie się nad frustratem, proszę........ //edit System oczywiście licencjonowany, aktualizowany bieżąco, AVG Ultimate też licencjonowany, w niczym mi chyba nie przeszkadza?
  13. XanTyp

    Kłopot z Adobe Flash Player

    Ok. Problem rozwiązał się "sam". Zniknęła opcja gry na fullscreenie i skończyły się problemy. Do zamknięcia.
  14. Czytałeś? http://answers.microsoft.com/pl-pl/windows/forum/windows_10-hardware/b%C5%82%C4%85d-0xc00000f-po-aktualizacji-do/9b76a52a-b467-4d32-bcc3-b60c9065fa46?auth=1
  15. Skoro masz BSOD-a, użyj http://www.nirsoft.net/utils/blue_screen_view.html i odczytaj kod błędu a potem już chyba będziesz wiedział, co dalej Warto też zmienić ustawienia, by nie znikał tak od razu: http://toin.pl/jak-odczytac-blue-screen/
×
×
  • Dodaj nową pozycję...