Skocz do zawartości

knugi

Użytkownicy
  • Liczba zawartości

    22
  • Rejestracja

  • Ostatnia wizyta

O knugi

  • Tytuł
    Użytkownik
  1. Witam, od jakiegoś miesiąca mam restarty komputera przy grach. Szczególnie przy Farming Simulator 2017 i GTA V, przy League of Legends i Minecraft tego nie ma z jednym wyjątkiem, jak odpalę Minecrafta na shaderach. Pomogło delikatne przemapowanie wentylatorów na karcie graficznej i był spokój przez parę dni, później znów się restartował. Tydzień temu zrobiłem format z Win 7 na 10, myślałem, że to przez jakieś niepotrzebne programy, ale jak jest nowy system i dalej są restarty dlatego piszę w dziale Hardware. Testowałem Kartę Graficzną (osiąga 76 stopni przy pełnym obciążeniu, restartu nie było. Ustawiłem wiatraczki na minimum, rozgrzałem ją do 90 stopni i dalej restartu nie było). Karta graficzna Zotac GTX 780 AMP edition, pół roku po gwarancji. Testowałem procesor, wszystkie wątki na 100% przez 15 minut. Nic. Procesor i5-7600k nowy. Ram jest nowy 2x8gb hyperx 2400mhz. Testowałem też nic. Płyta Główna Nowa MSI H270 Gaming Pro Carbon Może być to wina zasilacza? On już ma ponad 6 lat Tacers Radix V-650 650W. Do tego Dysk SSD M.2 120 GB (System) Dysk HDD WD Green 500gb (dane) Czytnik kart modecom i nagrywarka LG. Jeżeli będziecie potrzebować dodatkowych informacji to proszę pisać.
  2. Witam, dostałem komputer do naprawy z uszkodzonym dyskiem (dysk był kupiony nowy i po 3 miesiącach się uszkodził). Zbootowałem program MHDD i dysk przeskanowałem. Wykryło 12 bad sektorów. Wykonałem erase delay i wyeliminowało 20 uszkodzonych bloków. Później dałem skan + remap i scanowanie nie wykryło bad sektorów, więc zabrałem się do instalacji systemu Windows. Podczas instalacji instalator wyrzucił błąd (zdjęcie błędu w załączniku). Przeczytałem na forum, że jest to spowodowane tym, że ram może być uszkodzony, więc go wyjąłem i wsadziłem inny sprawny. Test post przeszedł przez procesor, ram i zatrzymał się na karcie graficznej i się nie uruchamiał. Po wyjęciu karty graficznej speaker wydawał szybkie krótkie dźwięki. Wsadziłem inną kartę graficzną, znów to samo. Test POST zatrzymał się na vga. Poszedłem wyczyścić komputer sprężonym powietrzem, dokładnie slot'y ram i pci-e. Problem nie ustąpił. Więc wykręciłem płytę główną, zasilacz z obudowy i postawiłem na biurku. Wszystko ładnie podłączyłem i raz widziałem, że monitor się odpalił i były kreski, że szuka żeby coś zbootować. Podłączyłem pendrive z systemem, wcześniej go wyłączając i gdy go włączyłem nie było sygnału do monitora. Jeszcze zaobserwowałem dziwną sytuację, nagrałem ją telefonem komórkowym i tutaj możecie go zobaczyć: https://www.youtube.com/watch?v=L6NRpkLY_vI&feature=youtu.be Komputer się uruchamia, lampka vga POST świeci, nie można wyłączyć komputera poprzez POWER i gdy wyłączam zasilacz przyciskiem z tyłu, to po jakimś czasie wiatraczek na procesorze dryga jakby chciał się uruchomić. Specyfikacje komputera: MOBO: Asus p8z77-v pro RAM: KingStone khx1600c9d3b1/4g (nie przechodzi testu post, przedtem przechodził) zastąpłem go goodram gr1600d364l9/4gdc (2gb) Procesor: bodajże i3-25** (nie pamiętam dokładnie ale na 100% i3 na lga 1155 Graficzna: EVGA GTX 660 3gb Zasilacz: Cube Max 700W model: 400x1 (patrzyłem na internecie to on kosztuje jakieś 150 zł, dla mnie śmieszna cena i myślę, że to jest wina zasilacza) Dysk: WD green 1tb Co o tym sądzicie? Mam jeszcze jedną kość ram cmy16gx3ma2400c11r 8 gb tylko boję się jej wsadzać, bo to szwagra. A jak się zepsuje to nie będzie miło. //Edit. Wsadziłem ram od szwagra i komputer ruszył. Normalnie zbootowało pendrive, ale komputer nie odczytał dysku. Sprawdziłem miernikiem zasilanie +12 i +5 jest dobrze, ale +3 pokazuje 0. I teraz mam pytanie, co mogło się dziać z podzespołami (czy mogły się uszkodzić) jeżeli nie dostawały tej trójeczki ? Okej, zakupiłem drugi zasilacz. Komputer nie uruchamia się na jednym z ramów (uznałem go za uszkodzony, włożyłem inny ram i komputer się uruchamia.) zainstalowałem system, sterowniki i będzie gotowy do odbioru. Póki co to go testuję i nie zapowiada się, żeby szybko się uszkodził.
  3. Nie, po wszystkich operacjach nawet na i3 nie chciał odpalić (zero reakcji post ani biosu) Płytę główną odesłałem na gwarancję, zasilacz sprawny (sprawdzałem miernikiem podczas pracy komputera)
  4. Kupiłem procesor i5-7600k i włożyłem go do płyty głównej z170-p. Tylko jest jeden mankament, zapomniałem zaktualizować biosu do najnowszego by wspierał 7 generację. Miałem procesor i3-6100 i wersję biosu 0502. Wsadziłem z powrotem swoją i3 ale dalej nie chciał się włączyć. Zrestartowałem CMOS i bios ruszył, przy okazji nie tutaj wpiąłem zasilanie wiatraczka (zapiąłem go do cha_fan_1 zamiast do cpu_fan) bios wywalił błąd. Ale zanim przestawiłem kostkę, zaktualizowałem bios chyba do 3301 (najnowszego). Wsadziłem znów i5 i od tego momentu komputer nie chce się włączyć. Wiatraczki kręcą, nagrywarka się wysuwa prądy dostaje. Reset CMOS i wyciągnięcie baterii nawet na 5 godzin - 0 rezultatu. Specyfikacja komputera: Zasilacz tracens radix v-650 Mobo z170-p Procesor i3 6100 Dysk M2 2280 (120gb SSD), WD green 500 gb Ram 2x 8gb hyperx fury 2400 Black ddr4 Graficzna: GTX 780
  5. Obie czynności przeprowadziłem, log w załączniku. Komputera nieprzeskanowałem (jeden z powodów to taki, że zostawiłem komputer bo mama na nim siedziała, a ja pojechałem do kolegi i późno wróciłem) lecz nie powinno być wirusa w plikach takich jak mp3, jpg bo ramnit atakował tylko pliki wykonywalne, a stare gry programy musiałem i tak na nowo instalować, bo skaner mi usunął exe'ki. I to by chyba było na tyle dziękuję bardzo za pomoc i czas Fixlog.txt
  6. Tak zapytam z ciekawości być może jest to jakiś ratunek otóż usunąć rozszerzenie z pliku. Mogło być tak, że program dodał tylko na początku przy otwieraniu te 'zabezpieczenie' szyfrujące i jest jakakolwiek szansa na to, że właśnie tak się stało i zmienienie rozszerzenia do podstawowego by uratowało pliki.
  7. Format już zrobiłem bez żadnych komplikacji i wydaje się wszystko w porządku jeszcze zainstaluje sterowniki zrobię jeszcze Raz skany partycji poprzez kaspersky lecz wcześniej zarzuce logi frst i pewnie się skończy na tym etapie jak będzie wszystko czysto Edit zainstalowałem już sterowniki i jest wszystko w porządku jeszcze na wszelki wypadek na noc włącze skanowanie jeszcze raz tym kasperskim, lepiej przeskanować by być pewnym To są logi już po formacie i zainstalowaniu sterowników do Grafiki i Drukarki (Bo inne nie były potrzebne) Addition.txt FRST.txt Shortcut.txt
  8. A nie można już zrobić tak, że zrobię format dysku C bo i tak pliki wykonywalne zostały pousuwane z wirusa więc i tak żadne programy mi nie pójdą i muszę na nowo instalować. Partycję D przeskanowałem wirusa nie ma Teraz C można dokładnie sprzątnąć formatem i na nowo Wina zainstaluje to wtedy będzie od razu taki refresh systemu xD bo ten wirus też mógł zjeść niektóre pliki systemowe to też jakiś fakt
  9. Okay. Troszkę długo scanowało mi ten dysk ale chyba się opłacało wyłapałem 2700 wirósów w tym 206 zwykłych a reszta trojany. Logi z FRST podaję tutaj, udało mi się zrobić logi z scanu (wszystkie pliki usunięte przez program) tylko nie wiem gdzie je zapisało bo to jest w tamtym systemowym i nawet poprzez wyszukanie w pendrive nazwę pliku tekstowego to go nie może znaleźć. Addition.txt FRST.txt Shortcut.txt
  10. Sprawa punktu pierwszego została wykonana tutaj log: Już pobrałem kav rescue i pytanie, czy mogę go zbootować przez pendrive czy koniecznie muszę przez płytkę wypalić ? Fixlog.txt
  11. Zrobione i jeszcze mnie niepokoi jedna rzecz otóż w procesach mam proces iexplore.exe podpisany jako Internet Explorer i tak sobie wszedłem w monitor zasobów w zakładce pamięć błędy sprzętowe/s iexplore.exe ma nawet 8,9 a czasem 0. Kolejna sprawa to taka, że w folderach z przeglądarkami (firefox i chrome) odpowiednio są takie apki ukryte: *.bat.exe (tam gdzie * to firefox albo chrome) lecz pewnie nic nie robią i tylko delete trza dać (chwilowo te pliki zostawiam) Więcej nic nie zaobserwowałem. Addition.txt Fixlog.txt Shortcut.txt FRST.txt
  12. Witam, dziś napotkałem się z małym co nie co i zaraziło mój komputer i teraz choruje. Objawy, które zaobserwowałem to: -Uruchamianie się dużo reklam z nowymi kartami i oknami (w firefoxie i chromie) -Podczas uruchamiania przeglądarki pojawia się na chwilę cmd i wyskakuje jakaś ruska strona -Strasznie firefox muli -Takie coś w załączniku Pozdrawiam Addition.txt FRST.txt gmer.txt Shortcut.txt
  13. knugi

    BSOD nie zapisuje logów

    Pamięć wirtualna jest ustawiona na 3327 MB i zaznaczone automatyczne zarządzanie rozmiarem pliku stronicowania dla wszystkich dysków. (SS'y) // Zauważyłem tam Zalecane: 4990, Aktualnie przydzielono: 3327 Spróbuję zmienić na 5000 MB wywołam BlueScreena i dam odpowiedź //Ehh jestem po prostu bezmózgowiec opcja 'Zastąp wszystkie istniejące pliki' była odznaczona Przywróciłem pamięć wirtualną do wcześniejszych ustawień i włączyłem tą opcję i już się zapisuje Dziękuję
  14. Witam, mam dość uciążliwy problem bo dostaje bluescreeny, a oni tak szybko gasną, że nie zdążam zapamiętać kodu i pomyślałem sobie, że sprawdzę w minidumpie, lecz się okazało że nie posiadam logów, z tego co wiem to już około 7 razy miałem BlueScreeny, a wyświetla mi tylko jeden z pierwszego lutego (coś koło tego zainstalowałem nowy system) W 'Uruchamianie i odzyskiwanie' mam zaznczone zapisz zdarzenie do dziennika systemu i zrzut pamięci jądra i plik zrzutu "%SystemRoot%\MEMORY.DMP" więc nie rozumiem czemu nie zapisuję, proszę o jak najszybszą pomoc
  15. Nie wiedziałem gdzie to dodać więc tutaj dodałem. System Windows 7 Ultimate x86
×
×
  • Dodaj nową pozycję...