Skocz do zawartości

foreman

Użytkownicy
  • Liczba zawartości

    40
  • Rejestracja

  • Ostatnia wizyta

O foreman

  • Tytuł
    Użytkownik
  1. Mam taki problem - nagle w dobrze działającym Avaście na XP pojawił się błąd - wyskakiwało okienko z koniecznością restartu, lecz po kliknięciu nie następował restart. Na ikonie Avasta wciąż był widoczny wykrzyknik. Sprawdziwszy ten błąd w pomocy Avasta opisany tu https://support.avast.com/pl-pl/article/Troubleshoot-Antivirus-UI-Failed-load próbowałem za wskazówkami - poprzez Uruchom - wpisałem "services.msc" następnie w Uslugach - Awast probowałem wywołać uruchomienie Avasta co nie przyniosło skutku. W związku z tym zdeinstalowałem Avasta i ponownie zainstalowałem nową wersję dla XP ze
  2. foreman

    Niedomaganie Chrome w XP

    a czy w tym przypadku rozwiązaniem jest przejście na Windows 7? Nadmieniam że dysponuję sprzętem: Intel ® Celeron ® M CPU 530 @ 1.73GHz 1.73 GHz, 1,93 GB RAM
  3. Mam od wczoraj problem z przeglądarką Chrome działającą w XP. Otóż niektóre strony zupełnie nie otwierają się (widać wówczas tylko biały ekran i jedynie logo danej strony w rogu) albo otwierają się ale przy próbie logowania następuje zawieszenie, biały ekran i brak odpowiedzi (dotyczy to np. skrzynki pocztowej w Tlenie). Ponadto - nadmieniam że chodzi o laptop - w kilku przypadkach po wejściu na stronę o charakterze informacyjnym zostaję przekierowany na adres tego serwisu aplikacji mobilnej czyli z literą "m." w adresie URL. To dziwne, bo nie korzystam z tego rozszerzenia wcale. Nie mogę
  4. Dziękuję za podpowiedź. Spróbuję to sprawdzić. A jeśli by nie pomogło - to chcialbym jeszcze podpytać czy ewentualnie jest sens instalowania nowszego Windowsa na moim komputerze. Czy nowszy system Windowsa działałby znośnie na takim laptopie? Jest to: Belinea VA2505 Intel® Celeron ® M CPU 530 @ 1.73 GHz 1.73 GHz 1,93 GB RAM
  5. Działam na XP i przeglądarce Chrome Z dnia na dzień stało sie to uciążliwe - przy kilku otwartych zakładkach przeglądarki - przechodząc z jednej na drugą nie ma widoku poprzednio na niej juz otwartej strony tylko trwa jej otwieranie tak jakbym dopiero to robił po raz piewszy. I tak dzieje się z każdą otwartą stroną - ogladam ją, potem przechodzę na inną zakladkę i trwa "myślenie", gdy wrócę do poprzedniej to także. Co może być przyczyną? Czy chodzi właśnie o dzialanie XP i Chrome razem i brak unowocześniania tych systemów?
  6. pliki o tej numeracji którą podalem, pochodziły jednak z innego czasu i miejsca wykonalem pkt 1 - był restart podaję log sprawdzilem pkt 2 - wszedzie bylo ustawione "DMA jeśli dostępne i nie musiałem zmieniać" poobserwowałem teraz dzialanie i wygląda że strony otwierają się prawidlowo i nie ma tych wczesniejszych zniejształceń oraz spowolnień Fixlog.txt
  7. To były inne pliki. Miały w nazwie inne numery, tzn. mniej więcej od "Zdjęcie170" do "Zdjęcie190". Punkt 1 wykonany Punkt 2 też. Tylko nie wiem jak ma wyglądać prawidłowo przebieg akcji Fix. U mnie bylo tak że po kliknieciu w Fix, trwało to moze minute, po czym wyskoczyło okienko, informujące, że wystapił bląd i aplikacja zostanie zamknieta (takie samo okienko miewalem dawniej przy korzystaniu z przeglądarki IExplorer). Mimo tego plik fixlog powstał i wklejam go wraz z logiem z wykonanego nastepnie skanu. Fixlog.txt FRST2.txt
  8. Działam w systemie XP. Otworzyłem dziś kilka pobranych plików jpg, Po otwarciu zauważylem że chyba sześć z nich pojawiło sie podwójnie w miejscu zapisania - tzn. jeden egzemplarz normalny z ikonką-miniaturką zdjecia i drugi o tej samej nazwie ale z białą-pustą ikonką. Dlugo nie mogłem usunąć tych plików, pojawiało sie okienko o niemozliwosci usuniecia. Dwa razy niby udalo sie je usunąć, a po chwili pojawialy sie znowu w tym samym miejscu. Wreszcie pobralem Total Commandera - w nim je usunałem i zniknely, przy czym chwile jeszcze byly widoczne w folderze, po czym zniknely i nie ma ich. Ale
  9. Tak zrobilem Wprawdzie uruchamiając w nim deinstalację to okienko wyskoczylo także tu, ale następnie ten program Revo dokonał deinstalację i D-Poczta zniknęła Tak więc dziękuję bo udalo się
  10. sprobowalem w trybie awaryjnym jednak także tam ukazuje sie to samo okienko ktore pokazalem wyzej i deinstalacja nie powiodla sie
  11. nie:) a jak dokladniej to wykonac w trybie awaryjnym?
  12. Proszę o pomoc w deinstalacji programu D-Poczta Próbuję usunąć go z Panelu Sterowania oraz przez CCleaner lecz nie udaje się to i wyskakuje okienko - screen na zdjęciu
  13. W międzyczasie sprawdziłem kilka programów do odzyskiwania z płyt, także podany przez Ciebie IsoBuster, który jednak nie był w pełni skuteczny, a część plików zamienił na inne rozszerzenie. Natomiast dużo lepiej poradził sobie "CD Recovery Toolbox Free" który nie odzyskał jedynie kilku małych folderów Tak jak napisałeś, sprawdziłem pechową płytkę w stacjonarnym komputerze i bez problemów zostala odczytana. W czym więc może tkwić problem? Zauważam że w laptopie (który nagrał tę płytkę i nie odczytuje jej), że inne płyty po włożeniu odczytuje dużo wolniej (długo "myśli") . Spró
  14. Zapisywałem dokumenty na płycie DVD, kilkakrotnie do niej dogrywałem kolejne pliki Obecnie komputer nie odczytuje tej płyty Zawiesza się przy tym, słychać że napęd działa ale dysk CD w laptopie pokazuje zero zawartości Ponadto uruchomiony program nagrywający DeepBurner zawiesza się przy tej płytce Co można zrobić w tej sytuacji? Czy to oznacza bezpowrotne utracenie tych danych? Czy można skopiować zawartość tej płytki?
  15. Jak pisałem wyżej, problem z powtarzającą się instalacją zniknął. jednak nadal istnieje ogólny kłopot z dzialaniem systemu od tego czasu. Mianowicie, nieustannie uciązliwie działaja programy już dzialajace, a nowo uruchamiane ulegają zawieszeniom wzgl. zastygnięciom (czasem po chwili odżywają albo tez pozostaja w takim zawieszeniu i ratuje mnie wtedy ich zamknięcie przez menedżer zadań). Dzieje się tak w przypadku komunikatorów, np. skype który uruchamia sie dlugi czas i czasem sie to udaje a czasem nie (na poczatku jest puste okno, a dopiero potem pojawiaja sie w nim wolno kolejne elementy),
×
×
  • Dodaj nową pozycję...