Skocz do zawartości

einsamkeit

Użytkownicy
  • Liczba zawartości

    19
  • Rejestracja

  • Ostatnia wizyta

O einsamkeit

  • Tytuł
    Użytkownik
  1. Dzień dobry ponownie, Ostatnimi czasy mój komputer przechodzi w tryb uśpienia (???). Nie reaguje na standardową komendę "wyłącz" z paska zadań, tak samo jak na wyłączenie przez przycisk. Być może ma związek to z faktem, że ostatnio pracowałam non stop z niewielkimi przerwami (i ciągle ktoś mnie odciągał od zadań, co skutkowało np. pozostawieniem komputera na godzinę, bez wyłączenia). Jest mi potrzebny, więc czy jest to coś poważnego? Nadmienię, że po otworzeniu pokrywy i naciśnięcia przycisku włącz - komputer dalej działa bez zarzutu... tylko jak to wyłączyć? Boję się, że system mi się wykrzaczy tuż przed obronami... laptop to Lenovo g50-80, system Windows 7. (przeglądając dział "zakładanie tematu" nie bardzo wiem jakie informacje powinnam podać w ramach screena, ponieważ część programów w dziale "podstawy" ma zastrzeżenia, że screeny z programów powinny być zrobione na życzenie. Np. HWINFO jest wymagany tylko w szczególnych przypadkach...? Nie bardzo jest dla mnie jasne, co jest podstawową kwestią, tzn. co powinnam wrzucić na pewno. W przypadku HWINFO mam problem z komunikatem "Cannot install the HWINFO driver because operating system doesn't support SHA256 signing. Instal KB3033929 to fix this". ????). Na razie mam tylko to - ale co powinnam wrzucić? Jeśli popełniłam błąd, bardzo proszę o wyjaśnienie mi, co powinnam zrobić - zastosuję się do tego. Pozdrawiam serdecznie EDIT: Nie mogę zrestartować nawet komputera... przy włączaniu photoshopa czy przeglądarki wyłącza się cały pasek zadań, muszę minimalizować okno. EDIT II: Widzę że jest włączonych kilka procesów svchost... nie ruszałam żadnego z nich, ale może to jest przyczyną problemu?
  2. Witam, Zaktualizowałam wszystko co trzeba (chyba... nie jestem niestety ekspertem w tej dziedzinie, więc nie zaprzeczam, coś mogło mi umknąć). "Problem" pojawia się nadal. Aż mi głupio truć tym głowę...
  3. Hm, rozumiem. Dziękuję bardzo Panom za wyjaśnienie. Kolejna dziwna rzecz - tym razem podłączyłam pendrive mamy (normalnie go nie podłączam do swojego laptopa, dziś tylko). Znów ten sam błąd (choć port jest inny) - G:/ nie można odnaleźć aplikacji... mimo że jest w systemie widoczna i się podłącza. Mam wrażenie że nieważne co bym podłączyła, to ten problem się będzie pojawiać.
  4. No właśnie sama się zdziwiłam, że po tak krótkim czasie, w ciągu jednego dnia wyskakiwał mi taki błąd. A jeśli będzie się powtarzać, to na przyszłość, jak rozumiem, powinnam olać? Rozumiem. Tyle że też błąd pojawiał się, gdy podłączałam dysk do portów (dwóch z trzech) - czy może być to np. wina portu USB, a nie samego dysku? Czy taki problem może się pojawiać też w takich wypadkach, nie tylko przez powłokę shell?
  5. Rozumiem. Zatem może - po naprawieniu obecnego problemu - będzie możliwe założenie innego tematu gdzie będzie można przejrzeć cały system i po prostu od razu zrobić te poprawki? (hurtem, od razu jeśli jest taka opcja, niż bawić się w poszczególne czyszczenie - choć bez bicia przyznam że się na tym nie znam, więc chyba wolę zrobić to zgodnie z regułami forum itp., niż działać na własną rękę, instalować bóg wie co i jeszcze zaszkodzić). Dobrze, dziękuję Panu bardzo za pomoc.
  6. Dziękuję za informację. Czy mogłabym zapytać, o jaką drobną kosmetykę systemową chodzi? (czy coś wymaga naprawy, poprawki?) Co ciekawsze, przy dzisiejszym podłączeniu dysku nie było żadnego takiego komunikatu jak wczoraj, wczoraj wyświetlał się nagminnie przy każdej próbie sprawdzenia, o co chodzi. Nie mogę wrzucić logów w zwykły sposób - "the page was not displayed because the request entity is too large". Nie bardzo łapię, co mam poprawić (zmniejszenie pliku nie działa, zmiana jakości nie działa itp...). Czy jest możliwe wrzucenie ich np. przez imgura? Jeśli tak, to proszę: https://imgur.com/a/y9D0O (nie wrzuciły się po kolei, ale trudno )
  7. Witam, Tym razem mam problem z nowo kupionym dyskiem zewnętrznym - za pierwszym razem poszło gładko, za drugim już mam problem - chociaż włącza się, uprzedzany jest komunikatem "Nie można odnaleźć aplikacji". Zastanawiam się, czy można to rozwiązać, czy ten problem jest dość poważny? Kiedyś miałam taki problem z pendrivem i później nie przerzucało mi plików na niego itp. mimo przerzucania, czy z tym dyskiem może być tak samo? Nie do końca wiem czy to malware, czy to złośliwe czy nie, więc nie jestem pewna, czy wrzucam temat do właściwego działu. Pozdrawiam. FRST.txt Addition.txt Shortcut.txt
  8. Okej, wszystko ładnie pięknie śmiga już bez kłopotu... Bardzo serdecznie dziękuję za pomoc
  9. Rozumiem. Mam pytanko... Mogę chyba usunąć podczas formatu System Volume Information? Nie bardzo wiem, co mogę usunąć, a co nie (poza tym, że wszystko, co było 'moje' mogę).
  10. Tak, tutaj był mój błąd, że nie wyłączyłam go uprzednio. Done. UsbFix Listing 1 MARTYNAKOMP.txt
  11. Nie, GMER zapisałam ze schowka w notatniku, nie stosowałam opcji "zapisz", wedle instrukcji. Ojej, przepraszam. Nie bardzo łapię zasady działania tego panelu na tym forum... Wcześniej nie zauważyłam opcji dodawania plików (był schowany gdzieś indziej i pomyliłam "moje media" z tym). Jeszcze raz przepraszam za kłopot. Addition.txt FRST.txt GMER.txt Shortcut.txt
  12. Już wiem, skąd to się wzięło. Faktycznie Norton blokował mi wszystkie działania tego typu. System to Windows 7, 32 bit. Skanowania GMER również udało się dokonać, niemniej jednak nie mogę go znaleźć do dodania w załącznikach (a jest w tym samym folderze co wyniki z FRST...). Czy należy to wkleić jakoś inaczej?
  13. Po raz wtóry punkty ksero okazały się przekleństwem: Tym razem na moim pendrivie pojawił się plik autorun, którego nie mogę usunąć. Nie wiem od czego jest, wiem tyle, że wcześniej go nie było, generalnie jest przeszkodą. Ponadto próbowałam ściągnąć FRST, aby wygenerować wymagany raport do tego tematu, ale za każdym razem mój komputer informował mnie, że po ściągnięciu ten plik został usunięty. Uprzednio nie chciał mi pozwolić na instalację, twierdząc, że nie mam uprawnień. Nie rozumiem, dopiero teraz system zaczął mi tak szaleć... GMER - owszem, dał się ściągnąć, ale nie dał się już w ogóle uruchomić. W menedżerze zadań proces owszem, jest, ale nie dzieje się nic poza tym i nic nie chce się ruszyć. Bardzo przepraszam za tę niemożność uzupełnienia posta o wymagane informacje, ale... Czy da się coś z tym zrobić, aby było to możliwe? Zależałoby mi na wyczyszczeniu pendrive'a.
×
×
  • Dodaj nową pozycję...