Skocz do zawartości

Cichyy

Użytkownicy
  • Liczba zawartości

    6
  • Rejestracja

  • Ostatnia wizyta

O Cichyy

  • Tytuł
    Użytkownik
  • Urodziny 1992-09-30

Informacje

  • Płeć:
    Mężczyzna
  1. Starsze gry oparte na DX9 odpalają się bez problemu, jednak darksoulsII to tylko przykład, błąd ten występuje w większości nowych gier. Nie udało się bo niestety próbuję w nią zagrać od czasu gdy zaczął pojawiać się błąd, ale mój kumpel normalnie ją na win7 uruchomił.
  2. dxdiag.exe nie pokazuje żadnych błędów, natomiast przy próbie uruchomienia Pana programu nic się nie dzieje, program jak gdyby się uruchamia mignie przez chwile jakieś okienko i się wyłącza ( chyba że to ma tak działać nie wiem), nie wyskakują żadne błędy. Jednak wiele gier uruchamia się normalnie a też pracują przecież chyba na tym samym dx11
  3. Pobrałem wersje dla x64 gdyż mam 64 bitowego windowsa 7 http://speedy.sh/A7j8h/DarkSoulsII.rar
  4. Problem nie występuje tylko przy tej aplikacji, ale przy innych jest dokładnie ten sam błąd występujący podczas próby uruchomienia. Uruchamianie w trybie administratora, w trybie zgodności wszelakich też nie daje rezultatów. Za pierwszym razem miałem odmowa dostępu, za drugim udało się zrobić dumpa http://speedy.sh/E4GG9/DarkSoulsII-140506-192154.rar
  5. Więc może mogę coś zrobić, żeby miało to szanse ruszyć z miejsca, bo powoli dochodzi do tego, że pobieram jakiś plik exe i wyskakuje mi od razu komunikat AVG, że plik zawiera wirusa, czy przeinstalowanie systemu a co za tym idzie format dysku systemowego może pomóc? Może jeszcze jakieś logi pomogą w przeanalizowaniu sprawy. Nie chciałem wyjść na buraka, nie mam zamiaru także nikogo tutaj prowokować czy obrażać, po prostu jestem bezradny ze swoim problemem. Mam nadzieję że mój post nie zostanie potraktowany przez nikogo jako spam.
  6. Witam, nazwa problemu jest opisana w temacie, komunikat ten pojawia się kiedy chcę uruchomić gry, głownie te najnowsze, ze starszymi nie ma zbytnio problemów. Przeinstalowałem/zainstalowałem DX, Flasha, Shockwave, Microsoft Visual C++ 2005-2013, wszystkie rzeczy które kiedyś komuś coś naprawiły (google) Zainstalowałem najnowsze sterowniki (instaluje je co miesiąc jeśli wychodzą nowe) system jest czyszczony programem AVG oraz AVG PC Tune UP (co kilka dni) Przed napisaniem tematu wykonałem skan OTL i wrzuciłem jakiś skrypt z innego tematu ( wiem, niezbyt mądre) Wykonałem skan programem SalityKiller (logów nie mam, też niezbyt mądre), podczas skanowania mój AVG wykrył nagle 20 wirusów, wszystkie w folderze windows.old, folder usunąłem Chciałbym zaznaczyć, że jestem nowym użytkownikiem jednak regulaminy przeczytałem mam nadzieję, że ze zrozumieniem, myślę że temat pójdzie sprawnie z mojej strony. Log z defoggera: ( nie wystąpiły żadne problemy) - jednak po przeczytaniu tematu odnośnie raportu GMER całkowicie odinstalowałem Daemona defogger_disable by jpshortstuff (23.02.10.1) Log created at 11:17 on 29/04/2014 (Cichy) Checking for autostart values... HKCU\~\Run values retrieved. HKLM\~\Run values retrieved. Checking for services/drivers... -=E.O.F=- Skanowanie GMERem (odznaczyłem opcje Quick Scan w instrukcji nic o tym nie było, ale uznałem ze nie chce szybkiego skanowania, tylko te dłuższe czyli powiedzmy bardziej dokładne w założeniu) Wszystkie raporty załączam, raczej nic nie pominąłem. Extras.Txt OTL.Txt Addition.txt FRST.txt Shortcut.txt GMER.txt
×
×
  • Dodaj nową pozycję...