Skocz do zawartości
arth1987

Problemy z gniazdami USB (chyba)

Rekomendowane odpowiedzi

Witam,

piszę ponieważ od dłuższego czasu mam problemy z portami USB w moim komputerze stacjonarnym (a przynajmniej tak mi się wydaje, że to problem z USB). Teoretycznie wszystko działa normalnie, myszka, klawiatura, inne urządzenia peryferyjne, pendrive'y też (chociaż zdarzy się, że je rozłączy okazyjnie - szczególnie jak podepnę je do panelu z przodu obudowy), nawet inne dyski przenośne 2,5". Niemniej jednak PROBLEM zauważyłem po kupieniu dysku przenośnego 1TB 3,5". Generalnie gniazdko USB w kupionym dysku jest dosyć chybotliwe (tania chińszczyzna, kupiłem ponad rok temu za 100zł) i w momencie jak poruszam kablem USB od dysku to go rozłącza. Niemniej jednak jak podłączę ten dysk do jakiegokolwiek laptopa (a mam w domu 3 laptopy) i nie ruszam kablem USB to dysk działa normalnie - przemieliłem nim tak jednorazowo 600GB danych. Problem jest natomiast przy podłączeniu tego dysku do mojego komputera stacjonarnego. Otóż w pierwszym dniu jak kupiłem dysk, jeszcze jako tako udawało mi się ten dysk podłączać pod porty USB z przodu obudowy. Z tyłu USB działało normalnie. W następnym dniu już z przodu obudowy nie działało w ogóle a z tyłu raz działało, raz nie (niestety potrafił się rozłączyć w trakcie pracy i raz straciłem przez to prawie wszystkie dane z tego dysku - musiałem przez kilka tygodni odzyskiwać dane programem GetDataBack).
Wczoraj naszło mnie na pogranie w Resident Evil 2 Remake, podłączyłem dysk z przodu obudowy i ani razu nie udało się podłączyć - za każdym razem informacja o tym, iż jedno z urządzeń USB ma awarię. Podłączenie owego dysku z tyłu obudowy mojego komputera też nic nie daje - z tą różnicą, że przy podłączeniu z tyłu obudowy nie zawsze wyskakuje monit o awarii urządzenia USB.
Jak wspomniałem wszystkie inne urządzenia pod USB w moim kompie działają normalnie, czasem rozłącza pendrive'y ale tylko jak nimi chociaż lekko poruszę i tylko jak podłączę je z przodu obudowy. Co do ww. dysku to próbowałem wczoraj kilkanaście minut, bezskutecznie. Musiałem włączyć laptopa, zgrać potrzebne dane z dysku na laptopa i dopiero z laptopa nagrać na pendrive'a i z pendrive'a na mój komputer. Już się przyzwyczaiłem ale mimo wszystko potrafi to być denerwujące i kłopotliwe :P
Zaznaczę od razu, że kupiony dysk przenośny był skanowany pod wieloma kątami i SMART oraz inne parametry ma lepsze niż mój dysk w komputerze.
Czy ktoś ma jakiś pomysł co może być nie tak?

Specyfikacja:

Procesor: i5-4460
RAM: 16GB (DDR3)
Dysk: 2,5" 500GB
Karta graficzna: GF GTX960 OC 4GB
Zasilacz: SilentiumPC Vero L3 500W 80 bronze +
Płyta główna: MSI H81M-P33

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu: klik.

Hej arth1987

 

Trochę czasu upłynęło od Twojego wpisu, ale może jeszcze tu zajrzysz? 😀 Życie podpowiada, że Twój problem ma źródło w kabelkach - ten od dysku tak na 99 procent, te od przedniego panelu w stacjonarnym na 90 %. Nie napisałeś czy są to gniazdka USB 3.0 (niebieskie), czy USB 2.0 (czarne). Jeśli USB 2.0 problemem może być zasilanie dysku - może pomóc taki kabel do dysku, który po stronie komputera rozdziela się na dwa wtyki USB, z których jeden jest tylko od dodatkowego zasilania.

 

Pozdrawiam

AML

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...