Skocz do zawartości
Votor

Długie włączanie się Blizzard Battle.net i Steam

Rekomendowane odpowiedzi

Dzień dobry,

tak jak w temacie, przy uruchamianiu powyższych programów komputer strasznie długo (5-10 minut) je włącza. Po uruchomieniu nadal trzeba zostawić je przez kilka minut, żeby zaczęły reagować na komendy. Launcher Blizzarda po kliknięciu na cokolwiek zawiesza się i po kilkunastu sekundach realizuje polecenia, Steam po uruchomieniu lubi nie wyświetlać wszystkich treści oraz nie aktualizować gier - jest widoczna próba pobrania, ale albo nie pobiera albo kilka kilo na sekundę. Po kilku minutach sytuacja się stabilizuje. Podejrzewam możliwe przekierowywanie na inne adresy, prośba o sprawdzenie czy logi na coś takiego wskazują.

Addition.txt

FRST.txt

Shortcut.txt

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Raport nie wykazują oznak infekcji, w spoilerze zadaję działania poboczne (czyszczenie systemu z martwych wpisów / skrótów LNK).
Mam jednak pytanie dot. ustawionych brytyjskich i amerykańskich adresów DNS. Czy to celowe ustawienie? 

Temat przenoszę do działu Software, gdzie będzie prowadzona dalsza pomoc.
 

Uruchom FRST. Z klawiatury CTRL+Y, zostanie otworzony plik tekstowy. Wklej do pliku następującą treść:
 

CloseProcesses:
CreateRestorePoint:
FF Plugin: @microsoft.com/GENUINE -> disabled [brak pliku]
FF Plugin-x32: @microsoft.com/GENUINE -> disabled [brak pliku]
FF Plugin HKU\S-1-5-21-2647941127-3381446513-3493802458-1000: ubisoft.com/uplaypc -> C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\npuplaypc.dll [brak pliku]
S3 BRDriver64_1_3_3_E02B25FC; \??\C:\ProgramData\BitRaider\support\1.3.3\E02B25FC\BRDriver64.sys [X]
S3 MSICDSetup; \??\E:\CDriver64.sys [X]
S3 NTIOLib_1_0_C; \??\E:\NTIOLib_X64.sys [X]
S3 xhunter1; \??\C:\Windows\xhunter1.sys [X]
C:\Users\Votor\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\User Pinned\ImplicitAppShortcuts\b15f30ab853b7d31\Diablo III.lnk
EmptyTemp:

 

Adnotacja dla innych czytających: skrypt unikatowy - dopasowany tylko i wyłącznie pod ten system, proszę nie stosować na swoich systemach.

 
Z klawiatury CTRL+S, by zapisać zmiany. Następnie w oknie FRST klik w Napraw (Fix). Czekaj cierpliwie, nie przerywaj działania. Gdy Fix ukończy pracę, nastąpi restart systemu. W tym samym katalogu skąd uruchamiano FRST powstanie plik fixlog.txt. Dostarcz go.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Załączam log po wykonaniu skryptu. Odnośnie DNS, amerykański sam ustawiałem, zastanowił mnie ten brytyjski. Dla pewności zerknąłem do ustawień routera i faktycznie jest tam wpisany. Aktualnie zmieniłem oba na publiczne od Orange, czyli 194.204.152.34 i 194.204.159.1 . Jutro dam znać czy jest poprawa.

Mam nadzieję, że to przez te DNS, ponieważ dziś jest widoczna zdecydowana poprawa. Obydwa programy startują po kilku sekundach.

Fixlog.txt

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Dopiero teraz zauważyłem, że odpowiedziałeś. 

 

Akcja pomyślnie wykonana, cieszę się, że moje spostrzeżenia okazały się skuteczne. Proszę jeszcze o potwierdzenie czy mogę podać finalizacje tematu. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Wszystko nadal jest w jak najlepszym porządku, można finalizować sprawę.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...