Skocz do zawartości
TomeG2kc

Win7 i Win8.1 na jednej partycji - po instalacji W81, błąd przy uruchamianiu W7

Rekomendowane odpowiedzi

Witam,

Tytuł opisuje głowny problem, teraz uszczegółowię to.

Z drugim Windowsem robiłem to pierwszy raz... :lol:

Pierwotnie miałem Windows 7 Home Premium, system Windows 8.1 (DreamSpark - mam nadzieję, że to nie jest problemem, bo w licencji nic o tym nie znalazłem) zainstalowałem bardzo ładnie z USB. Po przeładowaniu, wg. oczekiwań, pojawił się ekran wyboru systemu:

 

20140506_172440.jpg

 

Uruchomiłem Win8 i zdziwiły mnie litery dysków - ale może tak ma być gdy są dwa Windowsy zainstalowane??? :

 

Dysk.jpg

 

Na Win7 miałem C: SYSTEM i D: DANE, partycję Windows8 utworzyłem wcześniej, pod Win7, bez formatowania, wg instrucji z netu. A jak widać powyżej, pod Win8 to wyglada inaczej - liczę, że to normalne.

Ale czy to jest powodem czy nie, gdy wybrałem przy rozruchu (screen 1) Windows 7 pojawiło mi się coś takiego:

 

20140506_172521.jpg

 

i to:

 

20140506_172614.jpg

 

Z powyższego ekranu już korzystałem, a konkretnie z Wiersza poleceń, gdy instalowałem równolegle jakiś czas temu Linuxa, i potem chciałem usunąć Gruba komendami fixmbr i fixboot. Tak więc wiedząc jak one działają, nie stosowałem ich w tym wypadku ponieważ nie chciałem usunąć (nazwę to w ten sposób ) Ekranu wyboru systemu, który został zainstalowany przez Win8 (screen 1).

 

No i pytanie do Was, co może być powodem, że mój Win7 sie tak zachowuje, jak mogę to sprawdzić dlaczego i ew. jak to naprawić? Nie chcę stracić ani Win7, ani Win8, z którego już korzystam. Ale jak nie będzie alternatywy...

Proszę o pytania i ew. możliwe rozwiązania jeśli ten problem jest już znany.

==

Pozdrawiam serdecznie całe forum

Tomasz

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Zostanę posądzony o bezczeszczenie zasad forum jeśli się upewnię, że nikt nie zna rozwiązania, czy muszę w innym dziale umieścić ten post?

==

Pozdrawiam

Tomasz

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Czy mógłbym prosić administratora o przeniesienie tego tematu do działu Windows 7? Jest to prawdopodobnie problem z ładowaniem W7, stąd prośba. Może też więcej osób to przeczyta...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Jaka jest racjonalna potrzeba posiadania dwóch systemów?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

W moim przypadku nie wielka, ale jednak. Tu nawet nie chodzi o używanie 2 systemów, ja po prostu nie zrobiłem backupu z danych aplikacji.

Any help?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

A jaki problem widzisz w zrobieniu backupu teraz? Zainstalowałeś W8 na samym końcu dysku. Nigdy nie stosowałem takiej kombinacji dlatego nie wypowiem sie co jest nie tak w rozruchu dwóch systemów. Ale jeśli nie ma takiej potrzeby to zrób kopię danych na nośnik zewnętrzny z dowolnej partycji np za pomocą EasusTodoBackup Free i skopiuj sobie ważne dane na nosnik wymienny.

 

http://www.todo-backup.com/download/

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Tyle, że mi chodzi o dane programów, np. Firefoxa. Backup online, przy najnowszej wersji jest już niekompatybilny. Itp.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Jak jest niekompatybilny? Firefoxa mozesz skopiowac przez MozillaBackup. Jeśli tylko nazwa konta jest ta sama to nie ma problemu. W razie czego, gdy6by było inaczej podmieniasz cały plik z profilemprzeglądarki  c:\Users\nazwa uzykownika\AppData\Roaming\Mozilla\ i na tym kończy się zabawa. Odpalasz FF i masz wszystkie swoje dane.

 

A na co backup online? Masz rzeczywiście tyle danych? Kopia partycji wielkości ok 70 gb zajmuje 17, 18 gb na dowolnym dysku.

Robiona za pomocą programu który podałem.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Ok, jutro zobaczę czy mi się uda z tym Firefoxem. A o backup online mi chodziło właśnie o Firefoxa, jego ustawienia, wtyczki, bookmarki itd. Nie wiedziałem o MozillaBackup.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

MozillaBackup pomogłaby gdybym miał backup zrobiony pd Win7, a nie miałem. Pomogło więc skopiowanie folderu z zawartością ze starego firefoxa do nowego.

Jeszcze muszę sprawdzić, czy zachowują się te dane profilu w "nowej" chmurze Mozilli.

Na dzień dzisiejszy wszystko działa, THX.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...