Skocz do zawartości
buntmaszyn

Ciągły błąd "Program Eksplorator Windows przestał działać"

Rekomendowane odpowiedzi

Witam, proszę o pomoc

 

Eksplorator windows włącza się i wyłącza bez końca a mianowicie:

Po włączeniu komputer po kilku sekundach od pojawienia się pulpitu z ikonami pojawia się komunikat:

"Program Eksplorator Windows przestał działać. Trwa wyszukiwanie rozwiązania problemu przez system Windows..."

a zaraz po nim drugi:

"Trwa ponowne uruchamianie: Eksplorator Windows..."

Wszystko z ekranu znika z wyjątkiem tapety i po chwili pojawia się ponownie i tak w kółko bez końca.

Nastąpiło to po kliknięciu w podlinkowany tekst na stronie, który miął prowadzić do formularza danych potrzebnych do ściągnięcia programu demo, na stronie producenta oprogramowania do projektowania 3D. Strona z formularzem otworzyła się i komp zawisł.

 

Moje działania:

1. Skanowałem Malwarebytes Anti-Malware nic nie wykryło

2. W cmd w katalogu system32 wpisałem sfc /scannow - wykryto dwa problemy - naprawiono nie zapisałem jakie.

 

Nie odinstalowałem Daemon Tools, działam w tym temacie.

Aktualnie działam na Menadżerze zadań.

Windows Vista Home 32-bit

Komputer HP Pavilion dv5

 

Z góry dzięki za pomoc.

OTL_1.Txt

Extras_1.Txt

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu: klik.

Proponuje usunać eseta starego jak świat.

Sterowniki eseta są datowane na 2009 :o


DRV - [2009-10-07 08:12:22 | 000,054,184 | ---- | M] (ESET) [Kernel | System | Running] -- C:\Windows\System32\drivers\easdrv.sys -- (easdrv)
DRV - [2009-10-07 08:11:10 | 000,040,824 | ---- | M] (ESET) [Kernel | Auto | Running] -- C:\Windows\System32\drivers\eamon.sys -- (eamon)

 

W dzienniuku zdarzeń błędy dotyczące prawdopodobnie oprogramowania HP/Lexmark

 

i jeden który najprawdopodobniej powoduje wywalenia explorera:


Error - 2012-12-31 04:04:24 | Computer Name = Mobilny | Source = Microsoft-Windows-LanguagePackSetup | ID = 1001
Description =

 

info: KLIK

Niby dotyczy windows server

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

NOD-a wywalam ok.

Oprogrmowanie HP/Lexmark coś mam z tym zrobić??? Wydaje mi się że nic z takich rzeczy nie mam u siebie

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

raczej nic nie rób rozważ zmianę języka i sprawdzenie tego pakietu językowego czy nie jest uszkodzone link podałem

 

 

Set Windows Modules Installer and run Lpksetup again

 

There are various possible reasons why you received this error. The most common causes are:

  • Component-Based Servicing (CBS) failed to initialize.
  • Trusted Installer is busy or not functioning correctly.
  • The system state is invalid (for example, not enough memory or a corrupted registry).

You may be able to fix this this problem by ensuring that Modules Installer service is set to start automatically. If you continue to get this error, contact Microsoft Customer Service and Support (CSS). For information about how to contact CSS, see "Support Options from Microsoft Services" athttp://go.microsoft....k/?LinkId=89446.

To set Modules Installer service to start automatically:

  • Click the Start button, type services in the Start Search box, and click on it in the Programs list.
  • Find Windows Modules Installer in the list.
  • If the startup type is not Automatic, then right-click Windows Modules Installer, and select Automatic in the Startup Type drop-down list.
  • Restart the computer and run Lpksetup again.

Verify

 

To verify that the language pack was successfully installed or removed:

  • In Control Panel, click Change display language (located under the Clock, Language, and Region section).
  • Verify the language is listed (or not listed) in the drop-down list.

Note: The drop-down list will only be visible if you have already installed a language pack or if your operating system supports Multilingual User Interface (MUI). MUI language packs can only be installed on Windows Vista Ultimate and Windows Vista Enterprise.

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Nie jestem biegły, mam problem z wejściem w Windows Modules Installer nie mam Eksploratora Windows więc nie mogę wejść przez stare.

Próbowałem przez Menadżera zadań - Plik - Nowe zadanie - Przeglądaj i wybieram "C:\Windows\servicing\TrustedInstaller.exe" nie działa.

Jak inaczej uruchomić, może robię coś nie tak?

 

 

Taki sam błąd jaki został zauważony przez Conor29134 widnieje już wcześniej:

 

Error - 2012-12-30 18:55:32 | Computer Name = Mobilny | Source = Microsoft-Windows-LanguagePackSetup | ID = 1001

Description =

 

Nic po nim się takiego krytycznego nie wydarzyło.

 

Próbowałem zainstalować pakiet językowy polski i angielski 942903 bez wywalało komunikat o składniku nie występującym w systemie.

Edytowane przez buntmaszyn

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Wykonalem instrukcje jezykowa, tak mi sie przynajmniej wydaje.

Bez zmian.

Co moge jeszcze zrobi. Czy pozostaje mi tylko stawianie visty z recovery?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Działa działa huraaaa

Uprzedzając następną podpowiedz mam włączać selektywnie poszczególne grupy rozszerzeń wg producenta i sprawdzać czy działa. Znalazłem taki wątek na forum fixitpc.pl dotyczączy windows 7.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Uprzedzając następną podpowiedz mam włączać selektywnie poszczególne grupy rozszerzeń wg producenta i sprawdzać czy działa. Znalazłem taki wątek na forum fixitpc.pl dotyczączy windows 7.

 

Dokładnie, właczasz pojedynczo, aż trafisz na rozszerzenie, które powoduje problem.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Po włączeniu wszystkich rozszerzeń Explorer działa normalnie tak jak działał wcześniej :o :o :o

Nic nie rozumiem. Wystarczyło wyłączyć i włączyć rozszerzenia w ShellXview i już??

Przejściowe problemy? Oczywiście cieszę się jak wszystko gra ale... Pozostaje jakaś niepewność.

 

Pozostawić ShellXview na przyszłość jak znowu będę miał problem?

 

Dodam, że w czasie gdy Explorer nie działał uruchomiłem (po długiej przerwie) aktualizacje Windowsa, która zassała ok 150 składników :)

 

Co dalej?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Dodam, że w czasie gdy Explorer nie działał uruchomiłem (po długiej przerwie) aktualizacje Windowsa, która zassała ok 150 składników :)

 

Co dalej?

 

Mozliwe ze brak tych aktualizacji powodował usterkę.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...