Skocz do zawartości

Live Security Platinum, utrudnia życie...


leroypl

Rekomendowane odpowiedzi

Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu: klik.

1. Uruchom OTL i w oknie Własne opcje skanowania/Skrypt wklej następujący tekst:

 

:OTL
IE - HKU\S-1-5-21-656722079-433289953-3098629979-1000\SOFTWARE\Microsoft\Internet Explorer\Main,Start Page = "http://search.conduit.com?SearchSource=10&ctid=CT2481033"
IE - HKU\S-1-5-21-656722079-433289953-3098629979-1000\..\URLSearchHook: {00000000-6E41-4FD3-8538-502F5495E5FC} - No CLSID value found
IE - HKU\S-1-5-21-656722079-433289953-3098629979-1000\..\URLSearchHook: {0EBBBE48-BAD4-4B4C-8E5A-516ABECAE064} - No CLSID value found
IE - HKU\S-1-5-21-656722079-433289953-3098629979-1000\..\SearchScopes\{171DEBEB-C3D4-40b7-AC73-056A5EBA4A7E}: "URL" = "http://websearch.ask.com/redirect?client=ie&tb=BT5&o=15443&src=crm&q={searchTerms}&locale=en_US&apn_ptnrs=GX&apn_dtid=YYYYYYB3PL&apn_uid=AB4222E6-BA08-4DF6-B968-035463C9FBCF&apn_sauid=8D6A1AD8-6C6C-4122-94C0-DD247BC87281"
IE - HKU\S-1-5-21-656722079-433289953-3098629979-1003\SOFTWARE\Microsoft\Internet Explorer\Main,Start Page = "http://search.conduit.com?SearchSource=10&ctid=CT2481033"
IE - HKU\S-1-5-21-656722079-433289953-3098629979-1003\..\SearchScopes\{49C0B93C-A446-4935-AAD1-A34E61534EFE}: "URL" = "http://search.conduit.com/ResultsExt.aspx?q={searchTerms}&SearchSource=4&ctid=CT2481033"
O4 - HKU\S-1-5-21-656722079-433289953-3098629979-1000..\Run: [AQQ] D:\PROGRA~1\WapSter\WAPSTE~1\AQQ.exe File not found
O4 - HKU\S-1-5-21-656722079-433289953-3098629979-1000..\RunOnce: [0C1CFB13004254C9A404801C4F147CE7] C:\ProgramData\0C1CFB13004254C9A404801C4F147CE7\0C1CFB13004254C9A404801C4F147CE7.exe ()
 
:Files
C:\ProgramData\595752
C:\ProgramData\173129
C:\ProgramData\26769.exe
C:\Users\Paaami\wuaucldt.exe
C:\ProgramData\0C1CFB13004254C9A404801C4F147CE7
 
:Commands
[emptytemp]

 

Adnotacja dla innych czytających: skrypt unikatowy - dopasowany tylko i wyłącznie pod ten system, proszę nie stosować na swoich systemach.

 

Kliknij w Wykonaj skrypt. Zatwierdź restart komputera.

 

2. Przez Panel sterowania odinstaluj: Ashampoo PO Toolbar / Live Security Platinum

 

Otwórz Firefox i w Dodatkach odmontuj: Free Lunch Design TB Community Toolbar / Ashampoo PO Community Toolbar / Conduit Engine

 

3. Uruchom AdwCleaner z opcji Delete

 

4. Uruchamiasz OTL ponownie, tym razem wywołujesz opcję Skanuj. Pokazujesz nowy log z OTL (bez extras)

Odnośnik do odpowiedzi

Męczyłem się z 30 minut, by otworzyć OTL, lecz Live blokował mi dostęp do niego... W końcu udało mi się!! :)

Wszystko wykonane, prócz wyłączania dodatków, ponieważ Firefox mi ich nie wykrywał.

Lecz po tych operacjach nie widać już aktywności Live Security Platinum.

 

Oto nowy log:

 

OTL.Txt

 

Mam nadzieję, że wszystko poszło dobrze :)

Odnośnik do odpowiedzi

Jeszcze drobna poprawka pójdzie bo coś jednak się ostało po LSP.

 

Uruchom OTL i w oknie Własne opcje skanowania/Skrypt wklej następujący tekst:

 

:Files
C:\Users\ADMIN\AppData\Local\Temp*.html
C:\Users\ADMIN\Desktop\Live Security Platinum.lnk
C:\Users\ADMIN\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Live Security Platinum
 
:Commands
[emptytemp]

 

Adnotacja dla innych czytających: skrypt unikatowy - dopasowany tylko i wyłącznie pod ten system, proszę nie stosować na swoich systemach.

 

Kliknij w Wykonaj skrypt. Zatwierdź restart komputera.

 

Pokazujesz nowy log z OTL

Odnośnik do odpowiedzi

Zgadza sie, wszystko poprawnie wykonane. Przejdź do finalizacji tematu:

 

1. Użyj opcji Sprzątanie z OTL.

 

2. Opróżnij przywracanie systemu: KLIK

 

3. Zaktualizuj system do Service Pack 1 oraz wymienione programy do najnowszych wersji:

 

"{26A24AE4-039D-4CA4-87B4-2F83216033FF}" = Java 6 Update 14

"{AC76BA86-7AD7-1045-7B44-A95000000001}" = Adobe Reader 9.1 - Polish

"Mozilla Firefox 9.0.1 (x86 pl)" = Mozilla Firefox 9.0.1 (x86 pl)

 

Szczegóły aktualizacyjne: KLIK

 

4. Dla bezpieczeństwa zmień hasła logowania do serwisów w sieci.

Odnośnik do odpowiedzi

Operacje wykonane bezproblemowo, oprócz aktualizacji Adobe Reader.

Po przekroczeniu 67-68%, aktualizacja staje i pokazuje się komunikat - "Limit czasu pobierania", oraz po kolejnych próbach instalacji - "Nie można skontaktować się z niezawodnym źródłem."

Oprócz tego, zauważyłem, że posiadam Adobe Flash w wersji 11.3.300.271, a obecna to bodajże 11.4.402.265. - aktualizacja podjęta, lecz z niepowodzeniem. Komunikat - "Nie znaleziono listy czynności." (więc tutaj się domyślam, że aktualizacja zbędna)

Dodatkowo po zainstalowaniu SP1, wydajność laptopa nieprzyjemnie spadła, otwieranie nie których aplikacji jak i folderów troszkę się przedłuża, wcześniej nic takiego nie występowało, również podczas przeglądania internetu, strony wczytują się o wiele dłużej niż zazwyczaj. Znacząco dłużej, tak, że strony wgl. nie chcą wejść...

Sprawdzałem łącze za pomocą speed test, ściąganie w normie, jedyne co mnie zaniepokoiło to ping 120-140ms oraz upload od 0 kb/s do 0.2 kb/s... (film 700mb wyślę w 318 godzin :D). Co prawda, mój upload w normie i tak nie jest zbyt wysoki (jakieś 30 kb/s, taki host...), ale i tak różnicę widać :D. W czym może być problem?

 

Edit//

 

Problem z łączem ustąpił, nie wiem czym było to spowodowane. Ściągnąłem całe Adobe (50mb) w języku US, instalacja przebiegła pomyślnie, problemów raczej nie widać, aktualna wersja to 10.1.4 (jakoś tak :P). Nie jestem jeszcze pewien co do wydajności, ale jest poprawa.

Wydaje mi się, że wszystko co miałem zrobić zostało zrobione i to z powodzeniem, wszystko działa jak należy, wydajność choć nie zadowalająca, powiększyła się, najlepsze jest to, że nie musiałem ingerować w jej poprawę :) Wszystko samo się poprawiło, więc to na tyle.

 

Dziękuję za pomoc, pozdrawiam serdecznie :)

 

Edit2//

 

Jednak kiszka, coś z tym łączem jest nie tak... Raz przyspiesza, a raz zwalnia tak, że nie można nic zrobić. Nie rozumiem tego, pierwszy raz mi się coś takiego przydarzyło, czym to może być spowodowane? Przyspiesza się gdzieś tak raz na 30 minut, po tym znowu stopuje i nie można nic robić, prędkość osiąga 1 kb/s... -.-

Edytowane przez Landuss
Założ temat w dziale Sieci. Tutaj zamykam jako, że problem infekcyjny rozwiązany //Landuss
Odnośnik do odpowiedzi
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...