Skocz do zawartości
doggie

BSOD - atikmpag.sys - tylko na kontach administratorów

Rekomendowane odpowiedzi

Dell Vostro 3450, i5-2410M/8G/500 i HD6630M, Windows 7 Professional x64

 

Z dnia na dzień Windows przy logowaniu na konto z uprawieniami administratora zaczął wywalać BSOD z powodu atikmpag.sys chwilę po wyświetleniu pełnego pulpitu. Co ciekawe problem nie występuje na koncie z uprawieniami użytkownika i na koncie Gościa. Jedynie logowanie na dwa konta z uprawieniami administratora daje BSOD. Pierwsza myśl - infekcja. Wykluczone m.in. przez Jessi z Działu pomocy doraźnej. Druga myśl - ostatnia aktualizacja krytyczna Windowsa z 29/30 września coś popsuła. Poszło przywracanie do punktu sprzed aktualizacji i logowanie bez dostępu do netu. Nie pomogło. Trzecia myśl - sterownik atikmpag.sys faktycznie szaleje. W trybie safe mode na koncie z uprawnieniami administracyjnymi odinstalowano sterowniki dla dedykowanej karty graficznej. Po restarcie udało się normalnie zalogować na konto, z tą różnicą, że grafika była rozjechana bez sterownika. Nowy sterownik ze strony Della został zainstalowany. Po restarcie z nowym sterownikiem wrócił wyjściowy problem - BSOD z powodu atikmpag.sys. Dodam jeszcze, że tryb safe mode kończy ładowanie na classpnp.sys, co też wydaje mi się nieprawidłowe i nie pozwala na działanie ESET Smart Security. Nie mam już pomysłu, co może powodować takie problemy. Cała nadzieja w Waszej pomocy.

 

 

809587222_Summary-2karta.PNG.aa0b58cd19cf720b849cc112d952e020.PNG

14445237_SystemSummary.PNG.a0b571199f7fdb8d2f19444b77e4ec00.PNG

 

Edytowane przez doggie
Formatowanie postu + wrzucenie System Summary dla drugiej karty graficznej.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

30.09.2019 ATI wydał nowe sterowniki graficzne. Skoro ta data jest zbieżna z początkiem problemu, to możliwe, że najnowszy sterownik graficzny jest przyczyną. Spróbuj zainstalować starszy sterownik i wyłącz jego automatyczną aktualizację.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Dzięki za sugestię! Niestety ani stary sterownik ze strony Della (datowany na 2012 i 2013), ani nowszy sterownik ze strony AMD (z 2015 roku) nie rozwiązuje problemu. Ten ze strony Della powoduje dokładnie ten sam BSOD na kontach administratorów, a ten ze strony AMD zatrzymuje kartę dedykowaną HD6630M z kodem 43 na etapie rozruchu Windowsa, czyli na wszystkich kontach.

 

Masz pomysł, co to może być? Na uszkodzenie samej karty HD6630M mi to nie wygląda, bo wtedy na logikę problem BSOD na starszych sterownikach od Della powinien dotyczyć wszystkich kont, a nie tylko administratorów. Dobrze myślę?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Wygląda na problem na lini windows-sterownik.

 

Masz w laptopie dwie karty graficzne, zintegrowana Intel i dedykowaną AMD. Wejdź w manager urządzeń i zobacz czy nie występują na nich problemy, po wejściu na każdą powinno pisać "to urządzenie działa poprawnie".

 

Wyłącz tymczasowo antywirusy i w programie ustawień grafiki AMD Vision Control Center w opcjach przestaw używaną kartę graficzną na tę zintegrowaną Intel. Zrestartuj i zobacz jakie będzie efekt.

 

Spróbuj naprawić pliki systemowe, może aktualizacja windows coś popsuła. W trybie awaryjnym w konsoli cmd uruchom sfc /scannow lub jak poniżej

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

W menedżerze urządzeń na sterownikach ze strony Della na kontach użytkownika i Gościa obie karty pracują poprawnie. Na konta administratorów mogę wejść tylko w trybie awaryjnym albo z wyłączoną kartą dedykowaną AMD.

W menedżerze urządzeń na sterownikach ze strony AMD z 2015 roku karta dedykowana HD6630M zostaje zatrzymana z kodem 43 na etapie rozruchu Windowsa, czyli na wszystkich kontach.

 

Nie przełączałam jeszcze karty w AMD Vision Control Center, ale wyłączałam dedykowaną kartę AMD w menedżerze urządzeń i po restarcie nie było BSOD, ale grafika wygląda wtedy koszmarnie bez pulpitu Aero.

 

 

Najpierw poszło przywracanie systemu do daty sprzed ostatniej krytycznej aktualizacji Windowsa - nie rozwiązało problemu.

 

Poszedł sfc /scannow uruchomiony w trybie normalnym jako administrator - żadnych naruszeń integralności. Nie brakuje żadnych plików systemowych, żaden też nie jest uszkodzony.

 

HDTune w trybie skanowania wywala tylko jeden czerwony kwadracik - przez Catalyst Control Center. Skan był przed zainstalowaniem sterowników ze strony AMD z 2015 roku, na sterownikach ze strony Della, stąd Catalyst Control Center.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Wyłączenie karty graficznej w managerze i tryb awaryjny działa w podobny sposób czyli system ładuje swój własny, podstawowy sterownik graficzny. Nie przełącza karty. My chcemy sprawdzić czy na drugiej karcie graficznej będzie ten sam problem, dlatego trzeba przełączyć w programie. Ewentualnie w BIOSie może być też wybór karty, to zależy od BIOSu, każdy jest inny, sprawdź. Jeśli da się wyłączyć AMD to wyłącz.

 

Na karcie zintegrowanej powinna się pojawić pełna rozdzielczość, z normalną grafiką. W normalnym trybie, nie w awaryjnym.

 

Co do czerwonego kwadracika na dysku to osobny temat. Wklej screeny z S.M.A.R.T. dysku. W HDTune  zakładka health.

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...