Skocz do zawartości
wszystkobedziedobrze

svchost.exe 50% CPU, rozłączanie się internetu, często mega wolne łącze

Rekomendowane odpowiedzi

Witam, mam kłopot taki jak w temacie: internet mi bardzo, bardzo zamula (filmiki na YT czasem ledwo się ładują w 144p...), rozłącza się.

 

Zużycie CPU przez proces svchost.exe wynosi 50% (wczoraj widziałem, że ten obciążający proces miał PID 1000, np teraz to proces o PIDzie 988).
 

Załączam logi z FRST i GMERa

 

FRST: http://www.wklej.org/id/3063722/

addition: http://www.wklej.org/id/3063724/

shortcut: http://www.wklej.org/id/3063725/

 

GMER: (niebawem edytuję, bo przypadkiem usunąłem loga...)

 

 

Z góry dzięki za pomoc. Pozdro!

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Raport FRST nie czytelny, pozostałe dwa tak. Jaki był powód umieszczenia ich na serwisie wklejkowych? Zasady działu zalecają załączniki. 

 

Dostarcz raport FRST w załączniku. Czekam na log GMER. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

W raportach brak oznak infekcji. Przeprowadzimy skan i pełną diagnostykę usługi Winmgmt, ponieważ raporty sugerują jej uszkodzenie. 

P.S: Brak oprogramowania zabezpieczającego na Windows XP to, że tak powiem samobójstwo dla systemu. Przejrzyj - KLIK.
 
1. Przeskanuj system za pomocą Malwarebytes AntiMalware (masz na dysku, tylko aktualizujesz). Jeśli coś wykryje to niczego nie usuwaj, a dostarcz raport. 
 
2. Uruchom SystemLook i w dużym, białym oknie wklej:
 

:reg
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\winmgmt /s

 
Kliknij w Look, momentalnie pojawi się okienko z raportem, przekopiujesz wtedy jego treść i wkleisz na forum.
 
3. Wykonaj raport z narzędzia Farbar Service Scanner (FSS).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Miałem kłopot z aktualizacją MBAM (jeszcze wtedy się uruchamiał), ściągnąłem więc najnowszą wersję ze strony i po instalacji (nadinstalowałem i był błąd; potem odinstalowawłem i zainstalowałem jeszcze raz -> cały czas to samo); mam błąd: "Unable to connect the Service" (załączam screenshota i logi z SystemLook i FSS).

 

Pozdrawiam

 

 

 

EDIT: dziś jak np włączam sobie jakąś piosenkę w Windows Media Player to gra pierwsze pół sekundy i się wyłącza dźwięk. Muszę klikać "stop" (kwadratowy guzik) lub włączyć inny kawałek, ale wtedy też gra tylko pierwsze pół sekundy. Po restarcie komputera przywitał mnie komunikat MBAM (taki sam, o którym pisałem w tym poście: Unable to connect the Service")

 

 

 

a jeśli chodzi o brak zabezpieczeń... chciałem to ogarnąć, pogubiłem się co z czym połączyć na XPku i hmm chyba po prostu "zamiotłem to pod dywan" - no i teraz wychodzą te brudy...

SystemLook.txt

FSS.txt

post-17983-0-37680000-1490010120_thumb.jpg

Edytowane przez wszystkobedziedobrze

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Usługa w porządku. FSS wykrył tylko jakieś nieprawdiłowości w usłudze zapory Windows. 

 

1. Podaj mi pełny wygląd poniższego klucza, robisz wszystko tak samo jak poprzednio, czyli po przez SystemLook. 

 

:reg
HKLM\SYSTEM\CurrentControlSet\Services\SharedAccess\Parameters\FirewallPolicy\StandardProfile\\EnableFirewall /s

 

2. Uruchom MBAM-Clean z poziomu trybu awaryjnego (kliknij klawisz F8 przed startem systemu), a następnie już z poziomu trybu normalnego przejdź do instalacji MBAM i skanowania. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Załączam pełny wygląd tego klucza.

 

Uruchomiłem MBAM-Clean w trybie awaryjnym, instalowałem MBAM normalnie i ten sam błąd (załączam screenshota). Czynność powtórzyłem 2-3 razy (deinstalacja MBAM ->  uruchomienie MBAM-Clean w trybie awaryjnym -> instalacja MBAM normalnie => ciągle ten sam błąd//załącznik = nie mogę uruchomić MBAM).

Pozdrawiam i proszę o dalszą pomoc.

 

EDIT:

 

Dzięki za linki o zabezpieczeniach itp. Czytałem je wcześniej i nie wiem na co się w końcu zdecydować. Myślę, że jutro to ogarnę.

 

Mam taki komunikat po MBAM-Clean w trybie awaryjnym (załącznik) -> MBAM-Clean nie działa??

 

Ściągnąłem sobie pakiet Comodo Internet Security. Zainstaluję i wrzucę z niego skan.

EDIT2:

 

Załączam wyniki skanowanie COMODO (screen). Póki co nie wybrałem żadnej opcji (komputer jest włączony). Czy mogęje po prostu usunąć? Proszę o dalsze instrukcje. (mam duży bałagan na kompie, nie tylko ja z niego korzystałem - te torrenty chętnie pokasuję, bo ogólnie średnio je kojarzę)

 

Pozdrawiam

SystemLook.txt

post-17983-0-75840000-1490096863_thumb.jpg

post-17983-0-71390000-1490392912_thumb.jpg

Edytowane przez wszystkobedziedobrze

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...