Skocz do zawartości
adamzet

Vista x64 - nieokreślony BSOD, tryb awaryjny zatrzymuje się na classpnp.sys

Rekomendowane odpowiedzi

Witam,

 

Pojawił się nagły problem, bez wcześniejszych zawieszek systemu czy innych problemów po kilkudniowym nieużywaniu komputera.

 

Po wybraniu systemu operacyjnego przez chwilę widać pasek ładowania Visty, po czym pojawia się nieokreślony BSOD - screen w załączniku. Jest informacja, żeby spróbować zainstalować kontroler dysku twardego, nie próbowałem. To samo w każdej innej opcji uruchomienia. W trybie awaryjnym trwa ładowanie plików, aż do CLASSPNP.SYS, po czym miga niebieski ekran.

 

chkdsk /f /r /x nic nie naprawia, sfc /scannow kończy się komunikatem: Windows Resource Protection found corrupt files but was unable to fix some of them. Z płyty bootowalnej uruchomiłem Kaspersky Rescue Disc- też nic nie znalazł.

 

Recovery Disc Vista - startup repair kończy się komunikatem że startup repair cannot repair automatically.

 

Niestety mało konkretów, chyba wszystko wskazuje na coś sprzętowego.

FRST.txt

post-12379-0-64257800-1405964413_thumb.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Tu masz podobny temat. U ciebie też wystepują prawie identyczne objawy. Brak sterowników

 

==================== Drivers (Whitelisted) ====================

 

S4 adp94xx; \SystemRoot\system32\drivers\adp94xx.sys [X]
S4 adpahci; \SystemRoot\system32\drivers\adpahci.sys [X]
S4 adpu160m; \SystemRoot\system32\drivers\adpu160m.sys [X]
S4 adpu320; \SystemRoot\system32\drivers\adpu320.sys [X]
S3 afcdp; system32\DRIVERS\afcdp.sys [X]
S3 agp440; \SystemRoot\system32\drivers\agp440.sys [X]
S4 aic78xx; \SystemRoot\system32\drivers\djsvs.sys [X]
S3 Aken; \??\H:\0 A.D. alpha\binaries\system\aken64.sys [X]
S4 aliide; \SystemRoot\system32\drivers\aliide.sys [X]
S4 amdide; \SystemRoot\system32\drivers\amdide.sys [X]
S4 AmdK8; \SystemRoot\system32\drivers\amdk8.sys [X]
S0 amdkmpfd; system32\DRIVERS\amdkmpfd.sys [X]
S4 arc; \SystemRoot\system32\drivers\arc.sys [X]
S4 arcsas; \SystemRoot\system32\drivers\arcsas.sys [X]
S5 Aspi32; C:\Windows\SysWOW64\Drivers\Aspi32.sys [84832 2002-07-17] (Adaptec)
S2 atksgt; system32\DRIVERS\atksgt.sys [X]
S1 avgtp; \??\C:\Windows\system32\drivers\avgtpx64.sys [X]
S4 blbdrive; \SystemRoot\system32\drivers\blbdrive.sys [X]
S3 BrFiltLo; \SystemRoot\system32\drivers\brfiltlo.sys [X]
S3 BrFiltUp; \SystemRoot\system32\drivers\brfiltup.sys [X]
S4 Brserid; \SystemRoot\system32\drivers\brserid.sys [X]
S4 BrSerWdm; \SystemRoot\system32\drivers\brserwdm.sys [X]
S4 BrUsbMdm; \SystemRoot\system32\drivers\brusbmdm.sys [X]
S3 BrUsbSer; \SystemRoot\system32\drivers\brusbser.sys [X]
S4 BTHMODEM; \SystemRoot\system32\drivers\bthmodem.sys [X]
S3 catchme; \??\C:\ComboFix\catchme.sys [X]
S4 circlass; \SystemRoot\system32\drivers\circlass.sys [X]
S4 cmdide; \SystemRoot\system32\drivers\cmdide.sys [X]
S4 Compbatt; \SystemRoot\system32\drivers\compbatt.sys [X]
S2 cpuz133; \??\C:\Windows\system32\drivers\cpuz133_x64.sys [X]
S2 cpuz134; \??\C:\Windows\system32\drivers\cpuz134_x64.sys [X]
S3 cpuz136; \??\C:\Windows\TEMP\cpuz136\cpuz136_x64.sys [X]
S0 crcdisk; system32\drivers\crcdisk.sys [X]
S3 CT20XUT; system32\drivers\CT20XUT.SYS [X]
S3 CT20XUT.SYS; \SystemRoot\System32\drivers\CT20XUT.SYS [X]
S3 CTEXFIFX; system32\drivers\CTEXFIFX.SYS [X]
S3 CTEXFIFX.SYS; \SystemRoot\System32\drivers\CTEXFIFX.SYS [X]
S3 cthda; system32\drivers\cthda.sys [X]
S3 cthdb; system32\DRIVERS\cthdb.sys [X]
S3 CTHWIUT; system32\drivers\CTHWIUT.SYS [X]
S3 CTHWIUT.SYS; \SystemRoot\System32\drivers\CTHWIUT.SYS [X]
S1 dtsoftbus01; system32\DRIVERS\dtsoftbus01.sys [X]
S3 E1G60; system32\DRIVERS\E1G6032E.sys [X]
S4 elxstor; \SystemRoot\system32\drivers\elxstor.sys [X]
S3 emupia; system32\drivers\emupia2k.sys [X]
S4 ErrDev; \SystemRoot\system32\drivers\errdev.sys [X]
S3 gagp30kx; \SystemRoot\system32\drivers\gagp30kx.sys [X]
S3 ggflt; system32\DRIVERS\ggflt.sys [X]
S3 ggsemc; system32\DRIVERS\ggsemc.sys [X]
S3 GPUZ; \??\C:\Windows\TEMP\GPUZ.sys [X]
S3 ha20x22k; system32\drivers\ha20x22k.sys [X]

 

 

To tylko wycinek i jeszce ten bład

 

C:\Windows\system32\codeintegrity\Bootcat.cache IS MISSING <==== ATTENTION!.

 

 

skończyło sie stawianiem systemu od podstaw

 

https://www.fixitpc.pl/topic/18398-intelidesys-problem-z-uruchomieniem-systemu/

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Gdyby jednak była szansa na naprawę i ktoś miałby czas i cierpliwość opisać, co zrobić, to chętnie spróbuje. 

 

Czy w sytuacji dostępu do zdrowego i zgodnego z moim systemu dałoby się ręcznie skopiować brakujące pliki do system32? Czy mam też brakujące wpisy w rejestrze?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...