Skocz do zawartości

jacmiszcz92

Użytkownicy
  • Liczba zawartości

    14
  • Rejestracja

  • Ostatnia wizyta

Zawartość dodana przez jacmiszcz92

  1. Kaspersky TDSSKiller przy standardowych ustawieniach nic nie znalazł. Z zaznaczonymi wszystkimi opcjami znalazł kilka niepodpisanych sterowników, z czego nie znałem tylko dwóch. Na kompie już nic dziwnego się nie dzieje. Wymusiłem start Opery i IE w osobnych Sandboxach i przerobiłem skróty tak że w ogóle się nie włączą jeśli Sandboxie się w jakiś sposób wysypie. Dzięki za zainteresowanie
  2. Witam Wczoraj wieczorem ojciec dostał na pocztę 2 fake e-maile rzekomo z Play. Pierwszą usunął tak jak poleciałem, ale później dostał podobną i kliknął w link... Wiem, muszę zaktualizować Sandboxie i wymusić uruchamianie przeglądarek w odizolowanym środowisku. W trybie normalnym nie da się nic zrobić. Już po kilku minutach wywala ten słynny ekran "polska policja". Uruchomiłem w trybie awaryjnym, przeczyściłem CCleanerem, żeby logi były mniejsze. Usunąłem też jakieś 2 dziwne wpisy rejestru z sekcji autostart. Pamięć cache opery i pliki w piaskownicy także zostały usunięte. Oprócz tego (na
  3. 1. Zrobiłem, zatwierdziłem restart. 2. Zrobiłem. 3. Zrobiłem. 4. Płytę instalacyjną mam od razu z SP1, ale zastosowałem automatyczną poprawkę. 5. Przywracanie systemu zawsze mam wyłączone. Co do Gmera to możliwe, mimo że oczywiście wyłączyłem KISa przed uruchomieniem GMERa. Dzięki za pomoc. Zawsze wolę jak ktoś spojrzy fachowym okiem na logi.
  4. Witam, Od ponad 2 tygodni czekam na aktualizację KIS 2013. Najnowsza obecna wersja ma błąd - skanowanie rootkitów w tle zawiesza się i zużywa 100% jednego rdzenia CPU. W związku z tym, miałem wyłączonego KIS i oczywiście coś złapałem... (Po wykonaniu wszystkich niżej wymienionych czynności tymczasowo obszedłem ten problem z KIS wyłączając skanowanie w trakcie bezczynności i wyłączając skanowanie w poszukiwaniu rootkitów). Jestem pewny że przyczyną był jakiś śmieciowy dodatek do NapiProjekt. Aktualizacja PotPlayera jakiś czas temu spowodowała że opcja "Znajdź i dopasuj napisy" znikn
  5. Witam, Z racji że Windows classic theme nie wspiera skalowania DPI chcę skorzystać z innej jak najbardziej podobnej kompozycji która pozwala na skalowanie. Znalazłem Classic AE 2.5.2 Zrobiłem punkt przywracania systemu. Jedną z czynności którą trzeba wykonać jest spatchowanie shell32.dll. W systemie x64 są dwa shell32.dll, pierwszy w Windows\System32 a drugi w Windows\SysWOW64. Oczywiście oba się różnią i nie wiem który mam edytować programem Resource Hacker. Druga sprawa to czy stosując tą konkretną kompozycję muszę zastosować patcha UXTheme? Edit: Już sam zbadałem sprawę. Patchujemy
  6. Jak daleko sięgam pamięcią to od zawsze mam identyczne paski. Posiadam LG Flatron W2452T, mysz A4Tech X-748 (1000Hz), grafike nvidia GTS250. Raczej bym się tym nie przejmował
  7. Załączam raporty z OTL. Edit: 05.12.2012 Usunąłem wszystkie wpisy rejestru związane z Plus98_For_Windows_7_by_AnsonSterling. Problem ustąpił dopiero po usunięciu 3 kluczy zawierających w nazwie SCRNSAVE.EXE (SCRNSAVE.EXE był częścią paczki Plus98_For_Windows_7_by_AnsonSterling). Edit2: Po restarcie problem wrócił. Klucz [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\IniFileMapping\system.ini\boot] @="SYS:Microsoft\\Windows NT\\CurrentVersion\\WOW\\boot" "ScreenSaverActive"="USR:Control Panel\\Desktop" "ScreenSaverIsSecure"="USR:Control Panel\\Desktop" "SCRNSA
  8. Na "ukrytym" koncie Administrator kompozycje działają normalnie. Wyłączyłem z autostartu co się dało. Nie korzystałem z żadnych innych programów do zmiany wyglądu oprócz tego (...) z pierwszego postu. Załączam kompozycje Custom z Aero i Custom z classic które same potworzyły się po wybraniu kompozycji Aero i Classic. Różnią się w kilku miejscach, ale na razie nie mam żadnych pomysłów co robić.
  9. Witam, Szukałem jakiś fajnych kompozycji do Windowsa 7. Próbowałem wielu różnych. Coś zepsułem. Niemal na pewno program Plus98_For_Windows_7_by_AnsonSterling coś namieszał. Teraz nie ważne jaką kompozycję wybiorę to tworzy i aktywuje mi się jej kopia z nazwą "niezapisana kompozycja". Próbowałem z powrotem wybrać starą kompozycję i dowolną inną windowsową, usunąć Custom.theme z AppData\Local\Microsoft\Windows\Themes ale to nic nie zmienia. DPI mam 150% jeśli ma to jakieś znaczenie. Jeśli coś jest nie tak z rejestrem to mogę zaimportować gałęzie z netbooka.
  10. Aha... Wielkie dzięki za pomoc Zgłoszę się za pół roku na "kontrolę".
  11. Ok zrobiłem wszystko wedle instrukcji. Mimo że nawet nie uruchamiałem PC to folder cmdcons wrócił na C:\ Jeszcze nie widzę żadnych wpisów w msconfig boot z cmdcons. Na wszelki wypadek wysłałem zawartość folderu http://przeklej.net/...cmdcons.7z.html Log z czyszczenia i skanowania OTL załączone (extras nawet nie stworzył).
  12. Witam Tym razem stary PC ojca. Zawsze coś złapie z czasem. Na początku puściłem Dr.Web CureIt! i Malwarebytes Anti-Malware, ale nie znalazły nic szczególnego . Potem zobaczyłem że w msconfig był wpis, żeby przy bootowaniu korzystał z jakiś plików C:\cmdcons . Od razu usunąłem folder unlockerem i chyba nie był to najlepszy pomysł bo od tamtego czasu system w każdym trybie ładował zestaw usług i plików jak przy trybie awaryjnym, przez co nie działał internet itd. Chciałem przywrócić normalne bootowanie klikając załaduj wszystko, ale msconfig nie potrafił zapisać dokonanych zmian. Więc włąc
  13. Nie ma potrzeby wywoływania napraw. Daję log z sfc i dziennika zdarzeń - na razie tylko jeden błąd. Do loga z dziennika zdarzeń dodałem .txt żeby móc załączyć plik. Z czasem jak pojawi się więcej błędów to edytuje posta. EDIT: Ok wszystkie skróty klawiaturowe już działają. Po prostu domyślnie przy optymalizacji jv16 PowerTools 2012 ma zaptaszkowane "wyłącz skróty klawiaturowe" co mi umkneło. Od lat mam też problem ze stanem wstrzymania (S1/S3) oraz kiedy PC ze stanu wstrzymania hibernuje się. Ręczna hibernacja działa normalnie. Gdy w planie zasilania ustawię aby automatycznie po jakimś
  14. Witam Profilaktycznie daję logi. Nie mam większych problemów z systemem. Nie działają mi niektóre skróty klawiaturowe. To chyba przez niedawno zainstalowany CIS, bo wcześniej skróty działały. Dotyczy to tylko Windows logo + coś np. +R, +E, +D itd. W rejestrze zdarzeń notorycznie pojawiają się 2 błędy. Aktualnie wyczyściłem go i dam znać kiedy się pojawią. Security Check:
×
×
  • Dodaj nową pozycję...