Skocz do zawartości

Witamy na forum Fixitpc.pl
Aktualnie przeglądasz stronę jako gość. Jeżeli posiadasz już konto, zaloguj się - w przeciwnym wypadku zarejestruj konto. Rejestracja jest darmowa, prosta i umożliwia pełny dostęp do funkcji forum.
Zdjęcie

Problem z V9


  • Zamknięty Temat jest zamknięty
14 odpowiedzi w tym temacie

#1
zipera

zipera

    Użytkownik

  • Użytkownicy
  • Pip
  • 7 postów
Witam
Od dzisiejszego dnia mam problem z tą stroną startową v9 na wszystkich przeglądarkach.
Załączam logi z OTL, z góry dzięki za pomoc

Załączone pliki

  • Załączony plik  OTL.Txt   89.51 KB   60 Ilość pobrań
  • Załączony plik  Extras.Txt   51.72 KB   60 Ilość pobrań


#2
picasso

picasso

    Administrator

  • Administratorzy
  • 27805 postów
1. Na początek skorzystaj z deinstalatora tego śmiecia. Wejdź do Panelu sterowania i zlikwiduj Deinstalator Strony V9.

2. Do usunięcia innych odpadków skorzystaj z AdwCleaner z opcji Delete.

3. Wygeneruj nowy log z OTL, ale na warunku dostosowanym, tzn. w sekcji Własne opcje skanowania / skrypt wklej:

hklm\software\clients\startmenuinternet|command /rs
hklm\software\clients\startmenuinternet|command /64 /rs


Klik w Skanuj. Dołącz log z AdwCleaner uzyskany w punkcie 2.



.

Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu.


#3
zipera

zipera

    Użytkownik

  • Użytkownicy
  • Pip
  • 7 postów
Logi w załącznikach.
Log z adwcleaner może dużo nie powie, bo drugi raz używałem tego programu dzisiaj (myślałem że dam radę sam) a pierwszego loga nie mam.

Załączone pliki



#4
picasso

picasso

    Administrator

  • Administratorzy
  • 27805 postów
Deinstalacja tego śmiecia nie usunęła oczywiście wszystkich rekonfiguracji. Nadal jest dopisany URL v9 do skrótów przeglądarek.

1. Zamknij przeglądarki. Uruchom OTL i w sekcji Własne opcje skanowania / skrypt wklej:

:Reg
[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\StartMenuInternet\FIREFOX.EXE\shell\open\command]
""="C:\Program Files (x86)\Mozilla Firefox\firefox.exe"
[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\StartMenuInternet\IEXPLORE.EXE\shell\open\command]
""="C:\Program Files (x86)\Internet Explorer\iexplore.exe"
[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\StartMenuInternet\Opera\shell\open\command]
""="C:\Program Files (x86)\Opera\Opera.exe"
[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
"Start Page"="about:blank"
"Default_Page_URL"=-

:OTL
FF - prefs.js..extensions.enabledItems: toolbar@ask.com:3.11.3.15590
FF - prefs.js..browser.search.defaultenginename: "ICQ Search"
FF - prefs.js..keyword.URL: "http://search.icq.com/search/afe_results.php?ch_id=afex&tb_ver=1.1.9&q="
[2012-04-22 14:25:11 | 000,001,056 | ---- | M] () -- C:\Users\Lukas\AppData\Roaming\Mozilla\Firefox\Profiles\g9zprqhd.default\searchplugins\icqplugin.xml


Klik w Wykonaj skrypt.

2. Wygeneruj nowy log z OTL na tym samym warunku co poprzednio. Dołącz log z wynikami usuwania z punktu 1.




.

Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu.


#5
zipera

zipera

    Użytkownik

  • Użytkownicy
  • Pip
  • 7 postów
Zrobione...tylko nadal to mam

Załączone pliki



#6
picasso

picasso

    Administrator

  • Administratorzy
  • 27805 postów
"tylko nadal to mam" = a log pokazuje, że wszystko zostało zedytowane i strona v9 została usunięta z następujących miejsc: skróty wszystkich przeglądarek oraz strony startowe Internet Explorer. Nie ma jej już w ani jednym miejscu poprzednio zdowodowanym w logu i nie widać nic związanego z v9. Skoro nadal widzisz problem:
- Upewnij się ponownie otwierając przeglądarki, że nie działa przywracanie poprzedniej sesji wprowadzające Cię w błąd.
- O którą przeglądarkę chodzi? Opera nie jest brana pod uwagę w raporcie OTL. Jeżeli to w niej widzisz tę stronę v9, to należy wejść do opcji Opery i ręcznie przestawić stronę startową.

Skrypt do OTL nie wykonał tylko jednego: rekonfiguracji preferencji Firefox w obszarze usunięcia ICQ Search i Ask Toolbar. Usuwanie wygląda na pozorowane, skrypt komunikuje "removed from", a w nowym logu z OTL nadal to samo.


.

Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu.


#7
zipera

zipera

    Użytkownik

  • Użytkownicy
  • Pip
  • 7 postów
We wszystkich wyszukiwarkach nadal...w IE i Mozilli mam jako startowa ustawione google.pl, ale i tak na dzien dobry otwiera sie v9.
W ustawieniach przeglądarek w stronach startowych nigdzie nie mam ustawione v9.
Czyściłem cache, temp cclenaerem i nie mogę się tego pozybyć

#8
picasso

picasso

    Administrator

  • Administratorzy
  • 27805 postów
Jak mówię, log pokazał, że import rejestru został wykonany. Podaj dodatkowy skan na wyszukiwanie v9. Uruchom SystemLook x64, w oknie wklej:

:regfind
v9.com


Kliknij w Look i podaj raport wynikowy.




.

Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu.


#9
zipera

zipera

    Użytkownik

  • Użytkownicy
  • Pip
  • 7 postów
Podaje log.
Przy okazji owego dnia kiedy to ustrojstwo się zainstalowało pamietam, że robiłem upgrade mozilly do wersji 12,
kliknałem na link w podejrzanym mailu...więcej rzeczy nie pamietam

Załączone pliki



#10
picasso

picasso

    Administrator

  • Administratorzy
  • 27805 postów
Skan rejestru zgadza się z tym co mówiłam: nie ma już v9 dopisanego do określonych stron, SystemLook wyszukał jedynie wpis ostatniej użytej komendy w Opera. W związku z tym proszę pokaż mi zrzuty ekranu z tego jak otwierasz przeglądarki oraz z ich konfiguracji (opcje stron startowych i wyszukiwarek).

Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu.


#11
picasso

picasso

    Administrator

  • Administratorzy
  • 27805 postów
zipera, w innych tematach zdiagnozowaliśmy, że v9 robi także wadliwe skróty LNK przeglądarek. Toteż skasuj wszystkie skróty, które widzisz na Pasku zadań, na Pulpicie i w Menu start, następnie po kolei uruchom przeglądarki nie przez skrót tylko wprost z EXE właściwego, czyli np. C:\Program Files (x86)\Opera\opera.exe. Potwierdź czy tak otworzone przeglądarki nadal startują z v9.

Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu.


#12
zipera

zipera

    Użytkownik

  • Użytkownicy
  • Pip
  • 7 postów
Dzięki, strzał w dziesiątkę :)

#13
picasso

picasso

    Administrator

  • Administratorzy
  • 27805 postów
Sfinalizuj temat:

1. Zaległy szczątki w konfiguracji Firefox. Firefox musi być zamknięty. Uruchom OTL i w sekcji Własne opcje skanowania / skrypt wklej:

:OTL
FF - prefs.js..browser.search.defaultenginename: "ICQ Search"
FF - prefs.js..extensions.enabledItems: toolbar@ask.com:3.11.3.15590
FF - prefs.js..keyword.URL: "http://search.icq.com/search/afe_results.php?ch_id=afex&tb_ver=1.1.9&q="
O4 - HKLM..\Run: [] File not found


Klik w Wykonaj skrypt.

2. Porządki po stosowanych narzędziach: w AdwCleaner zastosuj Uninstall, w OTL uruchom Sprzątanie.

3. Wyczyść foldery przywracania systemu: KLIK.



.

Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu.


#14
zipera

zipera

    Użytkownik

  • Użytkownicy
  • Pip
  • 7 postów
To jeszcze mam taki problem, chcę ściągnąć OTL (bo chyba usunąłem), ale skąd bym nie ściągał
mój norton wykrywa wirusa...Backdoor.Graybird

#15
picasso

picasso

    Administrator

  • Administratorzy
  • 27805 postów
OTL należy pobierać tylko z linków podanych w przyklejonym, to są linki kontrolowane przez autora z gwarancją aktualnej najnowszej wersji. Wykrycia Nortona to zapewne fałszywe alarmy. Albo w konfiguracji Nortona załącz wyjątek na OTL.exe, albo na czas pobierania wyłącz program.

Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu.





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych