Skocz do zawartości

Witamy na forum Fixitpc.pl
Aktualnie przeglądasz stronę jako gość. Jeżeli posiadasz już konto, zaloguj się - w przeciwnym wypadku zarejestruj konto. Rejestracja jest darmowa, prosta i umożliwia pełny dostęp do funkcji forum.
Zdjęcie

Adobe Flash - Zielony ekran przy odtwarzaniu filmów


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1
fardarkuin2

fardarkuin2

    Użytkownik

  • Użytkownicy
  • Pip
  • 2 postów
Witam,
Tak jak w temacie mam problem z odtawrzaniem (niektórych) filmów na różnych portalach... Problem polega na tym, że zamiast filmu jest zielony ekran (przez cały czas). Dźwięk jest lecz nie ma filmu.
Aby bardziej zaprezentować owy problem dodaję screena:
Dołączona grafika

Czynności, które ,,mogły" spowodować owy efekt: Jedynie przychodzi mi na myśl, że po zainstalowaniu najnowszego Adobe Flash Player 11 filmy przestały działać.

Czynności, które wykonałem w celu naprawy: 1. Próbowałem przeinstalować na adobe flesh player 10 lecz cały czas miałem błąd
2. Próbowałem odtworzyć taki film na różnych przeglądarkach (Opera, Mozilla oraz Internet Explorer) lecz bez efektu...
3. Przeinstalowałem wszystkie przeglądarki ( usuwając wszystkie dane ) lecz nic nie pomogło.

#2
picasso

picasso

    Administrator

  • Administratorzy
  • 28800 postów
  • Skąd:Holandia
Spróbuj wyłączyć akcelerację sprzętową, jak tutaj opisane: KLIK.


Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu.


#3
fardarkuin2

fardarkuin2

    Użytkownik

  • Użytkownicy
  • Pip
  • 2 postów
Dziękuję Ci! Pomogło :)

Problem rozwiązany!




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych