Skocz do zawartości

Witamy na forum Fixitpc.pl
Aktualnie przeglądasz stronę jako gość. Jeżeli posiadasz już konto, zaloguj się - w przeciwnym wypadku zarejestruj konto. Rejestracja jest darmowa, prosta i umożliwia pełny dostęp do funkcji forum.
Zdjęcie

Problem z instalatorem Windowsa


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1
taro

taro

    Użytkownik

  • Użytkownicy
  • Pip
  • 5 postów
Witam
Od czasu formata wyskakuje mi ciągle jakiś instalator. Przeważnie załącza się przy starcie windowsa i jak wkładam jakąś płytkę czy jest jakiś uruchamiany proces, pojawia się 3 albo 4 razy i szybko znika. Dodam też, że problem pojawił się chyba od czasu jak użyłem programiku wwdc i poblokowałem wszystkie porty, żeby usunąć wirusa. O to screen

http://www.wgraj.org...full&file=17119

#2
picasso

picasso

    Administrator

  • Administratorzy
  • 28155 postów
Wstawiłeś błędy link, obcięło go w środku. Popraw.

Od czasu formata wyskakuje mi ciągle jakiś instalator. Przeważnie załącza się przy starcie windowsa i jak wkładam jakąś płytkę czy jest jakiś uruchamiany proces, pojawia się 3 albo 4 razy i szybko znika. Dodam też, że problem pojawił się chyba od czasu jak użyłem programiku wwdc i poblokowałem wszystkie porty, żeby usunąć wirusa.


1. WWDC nie powinien mieć z tym nic wspólnego, ale mnie interesuje o jakim wirusie rozprawiasz i czy na pewno został on usunięty (bo WWDC nie ma żadnych funkcji usuwania infekcji, służy do zapobiegania transmisji przez określone usługi Windows).

2. To co opisujesz sugeruje uszkodzone dane instalacyjne któregoś programu opartego na Instalatorze Windows. Korekcja tego defektu następuje przez usunięcie za pomocą Windows Installer CleanUp danych wadliwego programu, a później ewentualna reinstalacja tegoż programu na czysto. Tylko, że tu nie jest podane (nie mam też wyglądu z linka) o które oprogramowanie może chodzić.



.

Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu.


#3
taro

taro

    Użytkownik

  • Użytkownicy
  • Pip
  • 5 postów
http://www.wgraj.org...full&file=17119

był Conficker, ale został usunięty jak zainstalowałem service pack 3

#4
Bardok

Bardok

    Użytkownik

  • Użytkownicy
  • PipPip
  • 19 postów
Co siedzi w autostarcie? Start>uruchom>msconfig>uruchamianie

#5
taro

taro

    Użytkownik

  • Użytkownicy
  • Pip
  • 5 postów
http://zapodaj.net/7...44c85c.jpg.html

A niżej screen z Windows Installer CleanUp

http://zapodaj.net/1...149262.bmp.html

nie wiem czy coś to da, ale jak blokowałem porty programem wwdc to wtedy robiła mi się aktualizacja windowsa ze stronki microsoftu i może wtedy coś do końca się zainstalowało albo ściągło

#6
taro

taro

    Użytkownik

  • Użytkownicy
  • Pip
  • 5 postów
czyli nikt nie wie jak mi pomóc ??:/

#7
Aux

Aux

    Użytkownik

  • Użytkownicy
  • PipPipPip
  • 427 postów
Witaj taro !

Sprawa już pewnie nie aktualna jest, ale i tak odpowiem może się to komuś w przyszłości przyda.


Nie sugeruję, że nie jesteś obeznany w temacie ale z twoich postów wynika, iż większego pojęcia o systemie operacyjnym, którego używasz nie posiadasz.

Dlatego w Twoim przypadku wpierw zintegrowałbym SP3 do płyty instalacyjnej XP a następnie postawił system na nowo.

Zabezpieczył darmowym antywirusem jakim jest np. Avira, jeśli nie posiadasz routera to jakiś firewall.

Pamiętaj o tym, że nawet najlepszy router czy firewall nie zstąpi rozsądnego użytkowania śmigającego po Internecie :)



#8
picasso

picasso

    Administrator

  • Administratorzy
  • 28155 postów
taro

1. W msconfig przeprowadź proces czystego rozruchu. Jeśli w takim stanie ustąpi błąd Instalatora Windows, zacznij się partiami cofać wstecz, włączając małymi grupami uprzednio wyłączone wpisy i restart systemu. Jeśli uda Ci się namierzyć wadliwy wpis, ten będzie podlegał likwidacji w Windows Installer CleanUp.

2. Jeśli do niczego nie dojdziesz, nagraj log z tego co się dzieje przy starcie Windows. Uruchom Process Monitor i zatrzymaj od razu nagrywanie przekreślając lupkę. Z menu Options wybierz opcję Enable Boot Logging, co zwróci komunikat o zaplanowanym uruchomieniu na następny restart. Zamknij program i zresetuj system. Po restarcie uruchom Process Monitor, który będzie pytał czy zapisać log. Otrzymasz plik PML, zapakuj go do ZIP i shostuj na speedyshare do oceny.
Jeśli podczas nagrywania ProcMonem w fazie startu nie wystąpi błąd Instalatora, puść ProcMon w trakcie działania systemu i zatrzymaj nagrywanie dopiero po zgłoszeniu błędu. Zapisz log.



.

Użytkownik picasso edytował ten post 21-02-2011 - 05:23
21.02.2011 - Temat zostaje zamknięty z powodu braku odpowiedzi autora. //picasso

Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu.





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych