Skocz do zawartości

Witamy na forum Fixitpc.pl
Aktualnie przeglądasz stronę jako gość. Jeżeli posiadasz już konto, zaloguj się - w przeciwnym wypadku zarejestruj konto. Rejestracja jest darmowa, prosta i umożliwia pełny dostęp do funkcji forum.
Zdjęcie

Avast - Proces AvastSvc.exe spowalnia system


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1
tomcio123

tomcio123

    Użytkownik

  • Użytkownicy
  • PipPip
  • 95 postów
Witam, od kilku dni internet i system chodzi wolno. W internecie strony się wolno otwierają potem pojawiają się błędy skryptu, lub już po otwarciu strony na kilkanaście sekund się zawiesza, dokumenty Word po otwarciu się zawieszają i program nie odpowiada przez kilkanaście sekund, proces AvastSvc.exe w menedżerze zadań pokazuje użycie tego procesu w granicach 25-85 CPU.
Nie wiem co może być tego wszystkiego przyczyną nie instalowałem żadnych gier ani programów, aktualizowałem tylko avast i ccleaner. w Hijackthis nic nie pokazuje są te same procesy jak zawsze jako właściwe i bezpieczne.

Sytem Win XP SP3
GeForce 4 MX 4000
1.25 GB RAM

#2
Anonim2

Anonim2

    Użytkownik

  • Użytkownicy
  • PipPipPip
  • 553 postów
1. Przeskanuj komputer Hitmanem Pro i Malwarebytes' Anti-Malware.
2. Wyczyść rejestr i ślady CCleanerem, a jeżeli nie pomoże, to Eusing Free Registry Cleanerem
3. Przeinstaluj Avasta
4. Jeśli nie pomoże zainstaluj inny antywirus np. Avirę AntiVir Personal.

#3
tomcio123

tomcio123

    Użytkownik

  • Użytkownicy
  • PipPip
  • 95 postów
przeskanowałem Hitmanem Pro i Malwarebytes' Anti-Malware i znalazło po kilka zagrożeń, a program Eusing Free Registry Cleaner znalazł ponad 2900 wpisów.
zobacze i jutro lub w pojutrze napiszę jak się sprawuje komputer.

---
Po odinstalowaniu Avast i zainstalowaniu Avira od razu komputer chodzi normalnie i strony już nie przerywają, to Avast mulił mi kompa.

#4
Gienek

Gienek

    Użytkownik

  • Użytkownicy
  • PipPip
  • 51 postów
Odpowiedź na problem nasuwa się sama. Winna jest osłona WWW, która skanuje ruch WWW. Avira skanera WWW nie ma, dlatego widać różnicę.
Jeszcze nie wiem co tu napisać...




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych