Skocz do zawartości

Witamy na forum Fixitpc.pl
Aktualnie przeglądasz stronę jako gość. Jeżeli posiadasz już konto, zaloguj się - w przeciwnym wypadku zarejestruj konto. Rejestracja jest darmowa, prosta i umożliwia pełny dostęp do funkcji forum.
Zdjęcie

Problemy z kompem - polowa serwerów nie działa


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1
ahcarb

ahcarb

    Użytkownik

  • Użytkownicy
  • PipPip
  • 15 postów

Witam,
mam problem z komputerem, Od 4 dni polowa stron www mi się nie odpala, tak samo serwery firmowe itd. Komputer cały strasznie zamula.

Pojawiają się komunikaty :

Błąd przetwarzania XML: nieoczekiwany stan parsera. Obszar: jar:file:///C:/Program%20Files/Mozilla%20Firefox/omni.ja!/chrome/toolkit/content/global/n
oraz błędy ładowania serwerów itd. Przeczytałem ze to problemy z DNS.Podłączałem 3 rożnych dostawców internetu i w każdym przypadku jest to samo.

Przeskanowałem antywirem znalazł dużo wirusów i zostały one usunięte, niestety problem trwa cały czas. Nie mogę go formatowac bo to firmówka.

W załączniku przesyłam logi:

Logi z programu OTL + Extras

Log z programu net-log

Logi GMER, FRST ORAZ ADDITION

 

Raport Malware:

 

Zdjecia Microsoft Essentials:

http://speedy.sh/rJEuz/essential.jpg
http://speedy.sh/pbhXX/essential-2.jpg

Proszę o pomoc co mam zrobić krok po kroku żeby to wszystko ruszyło, sprawa dość pilna bo do pracy potrzebuję a nigdy się w to nie bawiłem więc jestem zielony w tym temacie

Załączone pliki



#2
picasso

picasso

    Administrator

  • Administratorzy
  • 28935 postów
  • Skąd:Holandia
Proszę nie umieszczaj logów tekstowych na SpeedyShare, wstaw jako załączniki forum (każdy log jako osobny plik). I brakuje tu obowiązkowych logów FRST i GMER.



.

Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu.


#3
ahcarb

ahcarb

    Użytkownik

  • Użytkownicy
  • PipPip
  • 15 postów
W załączniku przesyłam brakujące logi oraz wszystko jako txt. Proszę o szybka pomoc.
Prosze o napisanie krok po korku co i jak mam postępować oraz co może być nie tak.

Dodatkowo przestał mi skype działać jak zrobiłem skan GMER. Wywalilo mi podczas skanowania program i pojawia się błąd "
podczas próby logowania w Skypie dla komputerów z systemem Windows występuje błąd I/O dysku
Przez zmiane nazwę , usunięcie wszystkie z dysku i zainstalowanie od nowa ciągle jest to samo.

pomoze ktos ?

#4
picasso

picasso

    Administrator

  • Administratorzy
  • 28935 postów
  • Skąd:Holandia
ahcarb, zasady działu. Proszę nie pisz postów pod postem. Gdy nikt jeszcze nie odpisał, do uzupełniania posta służy opcja Edytuj. I przypominanie się nie przyśpieszy spraw. Jest to wyjaśnione w zasadach. Ja tu nie mogę siedzieć 24/7, a jestem jedyną osobą udzielającą pomocy w tym specyficznym dziale.

Temat i tak przenoszę do działu Sieci. Nie notuję tu żadnych oznak infekcji trojanami, a znaleziska MSSE są zupełnie bez znaczenia (to martwa kwarantanna AdwCleaner, której poprawnie nie usunięto). Problemem nie jest tu więc w ogóle infekcja. Jest tu owszem adware (szczątki Lyrmix oraz aktywne Mobogenie), ale to nie jest powiązane. Co do braku sieci, to w Firefox jest ustawione jakieś proxy:

FF NetworkProxy: "type", 4


1. Otwórz Notatnik i wklej w nim:

HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.qvo6.com/?utm_source=b&utm_medium=cor&utm_campaign=eXQ&utm_content=hp&from=cor&uid=TOSHIBAXMK5055GSXN_Z9V1S3Q1SXXZ9V1S3Q1S&ts=1382140371
HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.qvo6.com/?utm_source=b&utm_medium=cor&utm_campaign=eXQ&utm_content=hp&from=cor&uid=TOSHIBAXMK5055GSXN_Z9V1S3Q1SXXZ9V1S3Q1S&ts=1382140371
StartMenuInternet: IEXPLORE.EXE - C:\Program Files (x86)\Internet Explorer\iexplore.exe
SearchScopes: HKLM - DefaultScope {33BB0A4E-99AF-4226-BDF6-49120163DE86} URL =
FF NetworkProxy: "type", 4
FF HKCU\...\Firefox\Extensions: [lyrmix@Lyrixsoft.co] - C:\Program Files (x86)\Lyrmix\128.xpi
S3 esgiguard; \??\C:\Program Files\Enigma Software Group\SpyHunter\esgiguard.sys [X]
HKLM\SYSTEM\CurrentControlSet\Control\SafeBoot\Minimal\mcmscsvc => ""="Service"
HKLM\SYSTEM\CurrentControlSet\Control\SafeBoot\Minimal\MCODS => ""="Service"
HKLM\SYSTEM\CurrentControlSet\Control\SafeBoot\Network\mcmscsvc => ""="Service"
HKLM\SYSTEM\CurrentControlSet\Control\SafeBoot\Network\MCODS => ""="Service"
HKLM\SYSTEM\CurrentControlSet\Control\SafeBoot\Network\MpfService => ""="Service"
C:\Users\ahcarb\AppData\Local\Temp\*.exe
CMD: sc config "PLAY ONLINE. RunOuc" start= demand
Reg: reg delete HKLM\SOFTWARE\Wow6432Node\Google /f
Reg: reg add "HKLM\SOFTWARE\Wow6432Node\Microsoft\Internet Explorer\SearchScopes" /v DefaultScope /t REG_SZ /d {0633EE93-D776-472f-A0FF-E1416B8B2E3A} /f
Reg: reg delete "HKU\S-1-5-18\Software\Microsoft\Internet Explorer\SearchScopes" /f
Reg: reg delete "HKU\S-1-5-19\Software\Microsoft\Internet Explorer\SearchScopes" /f
Reg: reg delete "HKU\S-1-5-20\Software\Microsoft\Internet Explorer\SearchScopes" /f


Adnotacja dla innych czytających: skrypt unikatowy - dopasowany tylko i wyłącznie pod ten system, proszę nie stosować na swoich systemach.



Plik zapisz pod nazwą fixlist.txt i umieść obok narzędzia FRST. Uruchom FRST i kliknij w Fix. Powstanie plik fixlog.txt.

2. Odinstaluj Mobogenie. Uruchom to narzędzie Microsoftu: KLIK. Zaakceptuj > Wykryj problemy i pozwól mi wybrać poprawki do zastosowania > Odinstalowywanie > zaznacz na liście fałszywy wpis Google Update Helper (od adware BonanzaDeals) > Dalej.

3. Zrób nowy skan FRST (bez Addition). Dołącz plik fixlog.txt. Zresetuj system, podaj czy w Firefox są nadal problemy z łączeniem.





.

Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu.


#5
ahcarb

ahcarb

    Użytkownik

  • Użytkownicy
  • PipPip
  • 15 postów

Witam,

cześć stron zaczęła działać. Niestety Skype dalej stoi. Nie może się zalogować (od momentu jak robiłem skan GMER to go zawiesiło). Komunikat który teraz wyświetla"

Nie udało się zalogować, ze względu na błąd I/O dysku. Uruchom ponownie Skype aby naprawić problem. Jeżeli błąd będzie się powtarzał wejdź na stronę pomocy techniczne,

 

Tak wiec na stronie bylem, robiłem to co pisze żeby wszystko usunąć i zainstalować na nowo niestety dalej jest to samo. Coś go musi blokować.

 

Co fo firefoxa i proxy jest wszystko na automatach wiec nie wiem co to zostało wykryte.

Załączone pliki

  • Załączony plik  FRST.txt   77.75 KB   15 Ilość pobrań





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych