Skocz do zawartości

Witamy na forum Fixitpc.pl
Aktualnie przeglądasz stronę jako gość. Jeżeli posiadasz już konto, zaloguj się - w przeciwnym wypadku zarejestruj konto. Rejestracja jest darmowa, prosta i umożliwia pełny dostęp do funkcji forum.
Zdjęcie

win32 zaccess [trojan] - jak usunąć?


  • Zamknięty Temat jest zamknięty
29 odpowiedzi w tym temacie

#21
xkornikx

xkornikx

    Użytkownik

  • Użytkownicy
  • PipPip
  • 15 postów
Oto logi

nie wiem dlaczego ale wentylatory zaczęły mi głośniej pracować. Tak jak w przypadku dużego obciążenia

Załączone pliki

  • Załączony plik  Extras.Txt   68.83 KB   46 Ilość pobrań
  • Załączony plik  OTL.Txt   176.23 KB   78 Ilość pobrań


#22
picasso

picasso

    Administrator

  • Administratorzy
  • 28733 postów
Cóż, właściwie sprawa jasna dlaczego przeglądarka Google staje okoniem. Doinstalowałeś nowe śmieci adware. Musiałeś uruchomić jakiś trefny instalator programu, który miał te skunksy doczepione. Przy okazji: ja nadal widzę na liście zainstalowanych wpis Internet Explorer Toolbar 4.6 by SweetPacks (będę go usuwać). Robota od początku:

1. Przez Panel sterowania odinstaluj adware Yontoo 2.04. W Menu Start sprawdź czy jest deinstalator Chica Password Manager, być może i Smartbar.

2. Uruchom OTL i w sekcji Własne opcje skanowania / skrypt wklej:

:OTL
O4 - HKU\S-1-5-21-3516774838-738087347-2439648856-1000..\Run: [Browser Infrastructure Helper] C:\Users\abuser\AppData\Local\Smartbar\Application\QuickShare.exe (Smartbar)

:Files
C:\Users\abuser\AppData\Local\Smartbar
C:\ProgramData\Tarma Installer

:Commands
[emptytemp]


Klik w Wykonaj skrypt. Zatwierdź restart.

3. Uruchom AdwCleaner i zastosuj Usuń.

4. Poprawki po akcjach AdwCleaner. Otwórz Notatnik i wklej w nim:

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchScopes]
"DefaultScope"="{0633EE93-D776-472f-A0FF-E1416B8B2E3A}"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\SearchScopes]
"DefaultScope"="{0633EE93-D776-472f-A0FF-E1416B8B2E3A}"

[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Internet Explorer\SearchScopes]
"DefaultScope"="{0633EE93-D776-472f-A0FF-E1416B8B2E3A}"

[-HKEY_USERS\S-1-5-18\Software\Microsoft\Internet Explorer\SearchScopes]

[-HKEY_USERS\S-1-5-19\Software\Microsoft\Internet Explorer\SearchScopes]

[-HKEY_USERS\S-1-5-20\Software\Microsoft\Internet Explorer\SearchScopes]

[-HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\{774C0434-9948-4DEE-A14E-69CDD316E36C}]


Z menu Notatnika > Plik > Zapisz jako > Ustaw rozszerzenie na Wszystkie pliki > Zapisz jako FIX.REG

Kliknij prawym na plik i z menu wybierz opcję Scal. Potwierdź import do rejestru.

5. Zrób nowy log OTL z opcji Skanuj (już bez Extras). Dołącz log utworzony przez AdwCleaner.



.

Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu.


#23
xkornikx

xkornikx

    Użytkownik

  • Użytkownicy
  • PipPip
  • 15 postów
Wszystko wykonane

Logi poniżej

Załączone pliki



#24
picasso

picasso

    Administrator

  • Administratorzy
  • 28733 postów
Nadal widzę w starcie Chica Password Manager. Czy to celowa instalacja (wg raportu to jedna ze świeżych instalacji w tym samym czasie co Yontoo)? Czy jest gdzieś deinstalor tej aplikacji?

Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu.


#25
xkornikx

xkornikx

    Użytkownik

  • Użytkownicy
  • PipPip
  • 15 postów
Nie była to celowa instalacja tylko przypadkowa (wczoraj), ale odinstalowałem to od razu po zainstalowaniu. Teraz nie widzę nigdzie na dysku deinstalatora. 30 min temu włączyłem komputer i pojawił się znowu problem z internetem. wifi połączony jest z routerem lecz na przemian mam internet i go nie mam, pokazuje mi się "brak dostępu do internetu". Gdy dostęp do internetu wraca to zaledwie na kilkanaście sekund. Z rana gdy wykonałem twoje instrukcje i napisałem poprzedniego posta było wszystko w porządku. IE oraz Chrome zaczął działać normalnie, a teraz ten problem.
Na pewno nie jest to wina routera ponieważ inne urządzenia nie mają problemów z internetem
Co robić?

#26
picasso

picasso

    Administrator

  • Administratorzy
  • 28733 postów

Nie była to celowa instalacja tylko przypadkowa (wczoraj), ale odinstalowałem to od razu po zainstalowaniu. Teraz nie widzę nigdzie na dysku deinstalatora.


Skoro log z OTL jest już po tej próbie, to doczyść:

1. Uruchom OTL i w sekcji Własne opcje skanowania / skrypt wklej:

:OTL
O4 - HKU\S-1-5-21-3516774838-738087347-2439648856-1000..\Run: [ChicaPasswordManager] "C:\Program Files (x86)\ChicaLogic\Chica Password Manager\stpass.exe" /autorunned File not found
O2:64bit: - BHO: (Java(tm) Plug-In 2 SSV Helper) - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll File not found

:Files
C:\Users\abuser\Documents\Chica Passwords
C:\Program Files (x86)\ChicaLogic


Klik w Wykonaj skrypt.

2. Do oceny przedstaw tylko log z wynikami przetwarzania skryptu, nowy skan OTL nie jest potrzebny. Log krótki, więc wklej wprost w poście.


30 min temu włączyłem komputer i pojawił się znowu problem z internetem. wifi połączony jest z routerem lecz na przemian mam internet i go nie mam, pokazuje mi się "brak dostępu do internetu".


Tu niestety problemem może być avast! Pro Antivirus. Mocna ingerencja w te sfery. Sprawdź jak się zachowuje sieć po całkowitej deinstalacji (tylko to gwarantuje zniesienie wszystkich aktywności). Jeśli nadal będzie problem, załóż temat w dziale Sieci stosując się do zasad tego działu: KLIK. Umieść tam link do tutejszego tematu, by było wiadome co jest w raportach OTL i że infekcja wyleczona.


.

Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu.


#27
xkornikx

xkornikx

    Użytkownik

  • Użytkownicy
  • PipPip
  • 15 postów
Poniżej log


========== OTL ==========
Registry value HKEY_USERS\S-1-5-21-3516774838-738087347-2439648856-1000\Software\Microsoft\Windows\CurrentVersion\Run\\ChicaPasswordManager not found.
64bit-Registry key HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\{DBC80044-A445-435b-BC74-9C25C1C588A9}\ not found.
64bit-Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{DBC80044-A445-435b-BC74-9C25C1C588A9}\ not found.
========== FILES ==========
File\Folder C:\Users\abuser\Documents\Chica Passwords not found.
File\Folder C:\Program Files (x86)\ChicaLogic not found.

OTL by OldTimer - Version 3.2.69.0 log created on 02232013_180328


Jeżeli chodzi o internet to miałaś rację, była to wina avasta. Po odinstalowaniu w trybie awaryjnym bo normalnie się nie dało, przez 30 min już internet śmiga normalnie.

#28
picasso

picasso

    Administrator

  • Administratorzy
  • 28733 postów
Czy Ty skryptu nie użyłeś aby dwa razy? Wszystkie odczyty "not found". Skrypt jest jednorazowy. Pomijając to, zadania wyglądają na ukończone i finalizacja. Powtórz te kroki:

1. Porządki po narzędziach: w AdwCleaner uruchom Odinstaluj, w OTL uruchom Sprzątanie.

2. Wyczyść foldery Przywracania systemu: KLIK.



.

Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu.


#29
xkornikx

xkornikx

    Użytkownik

  • Użytkownicy
  • PipPip
  • 15 postów
Użyłem skrypt raz tylko zanim mi napisałaś tego posta to usunąłem to ręcznie.
Punkt 1 i 2 wykonane. Po zrealizowaniu punktu 1 i restarcie systemu znowu mam te same problemy z internetem (naprzemiennie mam dostęp i nie mam). Nie mam pojęcia co się dzieje. Po odinstalowaniu avasta bylo w porządku teraz znowu to samo

Po godzinie naprzemiennego dostępu i jego braku teraz działa normalnie internet. Ciekawe jak długo


No i znowu problemy

http://wklej.org/id/964188/ - Ping z ostatnich kilkunastu minut

Użytkownik xkornikx edytował ten post 23-02-2013 - 20:40


#30
picasso

picasso

    Administrator

  • Administratorzy
  • 28733 postów

Jak mówiłam:

 

Jeśli nadal będzie problem, załóż temat w dziale Sieci stosując się do zasad tego działu: KLIK. Umieść tam link do tutejszego tematu, by było wiadome co jest w raportach OTL i że infekcja wyleczona.

 

Tu temat na poziomie infekcji i adware rozwiązany. Zamykam.


.


Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu.





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych