Skocz do zawartości

Witamy na forum Fixitpc.pl
Aktualnie przeglądasz stronę jako gość. Jeżeli posiadasz już konto, zaloguj się - w przeciwnym wypadku zarejestruj konto. Rejestracja jest darmowa, prosta i umożliwia pełny dostęp do funkcji forum.
Zdjęcie

Jak usunąć V9?


  • Zamknięty Temat jest zamknięty
13 odpowiedzi w tym temacie

#1
betirazz

betirazz

    Użytkownik

  • Użytkownicy
  • PipPip
  • 27 postów
Witam, mam problem z V9, a dokładnie z nową kartą w Google Chrome, gdzie prześladuje mnie strona www.v9.com. Chciałabym się tego pozbyć. Próbowałam już wielu sposobów. Usuwałam za pomocą panelu sterowania, za pomoca programu ADWcleaner delete i sposobu opisanego tutaj http://www.fixitpc.p...-jak-usunac-v9/. Niestety nic nie pomogło. Wciąż wraz z Nową Kartą pojawia się strona V9.

OTL: http://www.wklej.org/id/921767/
Extras: http://www.wklej.org/id/921829/
AdwCleaner: http://www.wklej.org/id/921830/

Z góry bardzo dziękuję za pomoc.

#2
picasso

picasso

    Administrator

  • Administratorzy
  • 28800 postów
  • Skąd:Holandia
Po tamtych działaniach jeszcze popraw. Odinstaluj blekko search bar. Uruchom OTL i w sekcji Własne opcje skanowania / skrypt wklej:

:Reg
[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchScopes]
"DefaultScope"="{0633EE93-D776-472f-A0FF-E1416B8B2E3A}"
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\SearchScopes]
"DefaultScope"="{0633EE93-D776-472f-A0FF-E1416B8B2E3A}"

:OTL
CHR - Extension: Ask Toolbar = C:\Documents and Settings\Becia\Ustawienia lokalne\Dane aplikacji\Google\Chrome\User Data\Default\Extensions\aaaapoldfpilohhfkhihnhdckpackghi\7.15.4.33352_0\
O4 - HKLM..\Run: [ROC_ROC_JULY_P1] "C:\Program Files\AVG Secure Search\ROC_ROC_JULY_P1.exe" / /PROMPT /CMPID=ROC_JULY_P1 File not found
O4 - HKLM..\Run: [ROC_roc_ssl_v12] "C:\Program Files\AVG Secure Search\ROC_roc_ssl_v12.exe" / /PROMPT /CMPID=roc_ssl_v12 File not found
O4 - HKLM..\Run: [vProt] "C:\Program Files\AVG Secure Search\vprot.exe" File not found
SRV - File not found [Auto | Stopped] -- C:\Program Files\Common Files\AVG Secure Search\vToolbarUpdater\13.2.0\ToolbarUpdater.exe -- (vToolbarUpdater13.2.0)
DRV - File not found [Kernel | Auto | Stopped] -- C:\WINDOWS\system32\Drivers\SSPORT.sys -- (SSPORT)
DRV - [2012-11-08 15:16:46 | 000,026,984 | ---- | M] (AVG Technologies) [Kernel | System | Running] -- C:\WINDOWS\system32\drivers\avgtpx86.sys -- (avgtp)

:Commands
[emptytemp]


Adnotacja dla innych czytających: skrypt unikatowy - dopasowany tylko i wyłącznie pod ten system, proszę nie stosować na swoich systemach.



Klik w Wykonaj skrypt. Zatwierdź restart systemu.


mam problem z V9, a dokładnie z nową kartą w Google Chrome


W raporcie brak oznak adware v9. Wnioski: jest to w preferencjach Google, których OTL nie skanuje. Podaj plik do przeglądu ręcznego. Skopiuj na Pulpit plik:

C:\Documents and Settings\Becia\Ustawienia lokalne\Dane aplikacji\Google\Chrome\User Data\Default\Preferences

Shostuj gdzieś i podaj link. I jeszcze pytanie: czy masz może włączoną synchronizację ustawiń Google Chrome po stronie serwera? Jeśli tak, zainfekowane są także dane na serwerze i trzeba wyłączyć synchronizację.



.

Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu.


#3
betirazz

betirazz

    Użytkownik

  • Użytkownicy
  • PipPip
  • 27 postów
Skrypt wykonany. Otworzyłam przeglądarkę z nowego skrótu niestety dalej pojawia się strona v9.com/newtab. Synchronizacji ustawień raczej nie mam włączonej.

Plik preferences:
http://speedy.sh/E6QxA/Preferences

#4
picasso

picasso

    Administrator

  • Administratorzy
  • 28800 postów
  • Skąd:Holandia
Nowy skrót tu nie pomoże, to nie ten rodzaj modyfikacji. Problem stanowią te preferencje Google Chrome, czyli chrome_url_overrides (KLIK):

      "chrome_url_overrides": {
"newtab": [ "chrome-extension://bpeeepmahhfjiediknjejcmcfmjcjdck/v9%20default.htm" ]


oraz zarejestrowane rozszerzenie v9 o identyfikatorze bpeeepmahhfjiediknjejcmcfmjcjdck:

         "bpeeepmahhfjiediknjejcmcfmjcjdck": {
"ack_external": true,
"active_permissions": {
"api": [ "tabs" ],
"explicit_host": [ "http://*/*", "https://*/*" ]
},
"events": [ "runtime.onInstalled" ],
"from_bookmark": false,
"from_webstore": false,
"install_time": "12989077553445500",
"location": 3,
"manifest": {
"background_page": "background.html",
"chrome_url_overrides": {
"newtab": "v9 default.htm"
},
"description": "Search tool for Chrome!",
"key": "MIGfMA0GCSqGSIb3DQEBAQUAA4GNADCBiQKBgQChVcaleR59eiokzkwGQn/3QQgH8QSOEDLP+GeutRqhs+Uu2CaxPTRcG0irpZvc7EV3tb0RQqmSho0sNNSysA8XTDbijP26Ag1k7Tgw6H62intjnRvyHrFgNRmh+9qkA7H0yRUhfm0h+pCOvctVSFyHTumy

+M3WkM5mBLji/cySlQIDAQAB",
"name": "Search Tool",
"permissions": [ "tabs", "http://*/*", "https://*/*" ],
"update_url": "http://t.v9.com/download/chrome/update.xml",
"version": "1.0.2"
},
"path": "bpeeepmahhfjiediknjejcmcfmjcjdck\\1.0.2_0",
"state": 1


To drugie jednak było widoczne w skanie OTL, zmylił mnie opis:

CHR - Extension: Search Tool = C:\Documents and Settings\Becia\Ustawienia lokalne\Dane aplikacji\Google\Chrome\User Data\Default\Extensions\bpeeepmahhfjiediknjejcmcfmjcjdck\1.0.2_0\


Usunięcie tego wpisu to byłoby i tak za mało. Preferencje jak widać obszerniejsze.


 
Usunęłam wszystkie wtręty, doczyściłam też preferencje po Ask Toolbar. Przesyłam zedytowany plik Google Chrome zapakowany do ZIP: KLIK. Zamknij przeglądarkę (nie może być uruchomiona podczas zamiany plików!) i podmień pliki. Następnie przez SHIFT+DEL skasuj z dysku folder:

C:\Documents and Settings\Becia\Ustawienia lokalne\Dane aplikacji\Google\Chrome\User Data\Default\Extensions\bpeeepmahhfjiediknjejcmcfmjcjdck

Uruchom Google Chrome i sprawdź czy po podmianie plików nie wyrzuca żadnych błędów przy starcie. Potwierdź, że adware v9 już się nie pokazuje.



.

Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu.


#5
betirazz

betirazz

    Użytkownik

  • Użytkownicy
  • PipPip
  • 27 postów
wspaniale!! W końcu wszystko działa jak trzeba.

Dziękuję serdecznie za pomoc!


chociaż chyba nie do końca. Teraz sprawa wygląda następująco. Nowa karta otwiera się chromowska, ale mam rozszerzenie AskToolbar na pasku. Jeżeli w rozszerzeniach wyłączę to, automatycznie przy otwarciu nowej karty otwiera się strona v9.com/pl/newtab....

#6
picasso

picasso

    Administrator

  • Administratorzy
  • 28800 postów
  • Skąd:Holandia
Ask Toolbar nadal jest? Usuwałam to przecież... Czyli: odinstaluj w Rozszerzeniach Ask Toolbar całkowicie. Następnie sprawdź czy na pewno v9 widać. Jeśli tak, prześlij ponownie plik Preferences.

Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu.


#7
betirazz

betirazz

    Użytkownik

  • Użytkownicy
  • PipPip
  • 27 postów
No niestety :( po usunięciu AskToolbar z rozszerzeń pojawia się strona "http://www.v9.com/pl/newtab".

Nowy plik preferences:
http://speedy.sh/sMhbC/Preferences

#8
picasso

picasso

    Administrator

  • Administratorzy
  • 28800 postów
  • Skąd:Holandia
Wszystkie zmiany, które wykonałam, zostały odwrócone, Ask także tam bez zmian. Czy na pewno pliki były wymieniane podczas zamkniętego Google Chrome? Nowy poprawiony plik: KLIK. Podmieniasz przy zamkniętym Google Chrome (i chrome.exe nie może być w procesach). Po podmianie uruchom przeglądarkę i sprawdź co się dzieje, czy widać gdzieś Ask i v9.




.

Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu.


#9
betirazz

betirazz

    Użytkownik

  • Użytkownicy
  • PipPip
  • 27 postów
Wyłączyłam chrome, w procesach ani śladu chrome. Plik podmieniłam. Uruchomiłam z Chrome. Nowa karta Chrome, ale pojawia się AskToolbar na pasku :(

Może całkowita reinstalacja przeglądarki pomoże? No chyba że to gdzieś głęboko siedzi...

edit://
Chyba znalazłam przyczynę. Był nim SearchTool - po jego usunięciu i po ponownym usunięciu z rozszerzeń AskToolbar, nie ma śladu po v9.

Jeszcze raz dziękuję za pomoc!

#10
picasso

picasso

    Administrator

  • Administratorzy
  • 28800 postów
  • Skąd:Holandia
Było robione usuwanie, deinstalacja Ask Toolbar i dwukrotna modyfikacja pliku Preferences. Wszystko wraca jakby zmiany nie miały miejsca. betirazz, pytam ponownie czy na pewno nie ma włączonej synchronizacji Google Chrome z serwerem? Jeśli taka jest, to nawet reinstalacja Google Chrome nie pomoże, bo z serwera ustawienia zostaną załadowane. Wejdź w ten link: KLIK. Jaki masz komunikat?



.

Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu.


#11
betirazz

betirazz

    Użytkownik

  • Użytkownicy
  • PipPip
  • 27 postów

edit://
Chyba znalazłam przyczynę. Był nim SearchTool - po jego usunięciu i po ponownym usunięciu z rozszerzeń AskToolbar, nie ma śladu po v9.

Jeszcze raz dziękuję za pomoc!



Już problem rozwiązany ;)
a klikając na ten link mam okno do logowania się na konto google/gmail.

#12
picasso

picasso

    Administrator

  • Administratorzy
  • 28800 postów
  • Skąd:Holandia
No tak, ale ów "SearchTool" (czyli v9) to to co było już właśnie usuwane, przecież podałam jego folder do usunięcia z dysku oraz wszystkie jego preferencje usunęłam. Poza tym, Ask a SearchTool to dwie różne sprawy. Ask też był usuwany (podałam do deinstalacji) a został przywrócony. Tak więc ja nie za bardzo rozumiem co tu się działo, bo to co zaszło nie powinno mieć miejsca...



.

Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu.


#13
betirazz

betirazz

    Użytkownik

  • Użytkownicy
  • PipPip
  • 27 postów
najważniejsze, że się naprawiło ;)

#14
picasso

picasso

    Administrator

  • Administratorzy
  • 28800 postów
  • Skąd:Holandia
W ramach zakończenia:

1. Porządki po narzędziach: w AdwCleaner uruchom Odinstaluj, w OTL uruchom Sprzątanie.

2. Wyczyść foldery Przywracania systemu: KLIK.

3. Zaktualizuj wyliczone poniżej programy: KLIK. Wg raportu obecnie posiadasz:

========== HKEY_LOCAL_MACHINE Uninstall List ==========

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall]
"{26A24AE4-039D-4CA4-87B4-2F83217010FF}" = Java 7 Update 10
"{AC76BA86-7AD7-1033-7B44-AA1000000001}" = Adobe Reader X (10.1.4)
"{EE7257A2-39A2-4D2F-9DAC-F9F25B8AE1D8}" = Skype™ 5.10
"Adobe Flash Player ActiveX" = Adobe Flash Player 10 ActiveX (wtyczka dla IE)
"Adobe Flash Player Plugin" = Adobe Flash Player 10 Plugin (wtyczka dla innych, w tym GG10)
"ENTERPRISE" = Microsoft Office Enterprise 2007
"Google Chrome" = Google Chrome 23.0.1271.97
"Mozilla Thunderbird 17.0.2 (x86 pl)" = Mozilla Thunderbird 17.0.2 (x86 pl)


I od razu sugeruję pozbyć się pamięciożernej kobyły Gadu-Gadu 10, która zresztą operuje na dziurawym Adobe Flash. Inne zamienniki (poza już posiadanym AQQ): WTW, Kadu, Miranda. Opisy: KLIK.


.

Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu.





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych