Skocz do zawartości

Witamy na forum Fixitpc.pl
Aktualnie przeglądasz stronę jako gość. Jeżeli posiadasz już konto, zaloguj się - w przeciwnym wypadku zarejestruj konto. Rejestracja jest darmowa, prosta i umożliwia pełny dostęp do funkcji forum.
Zdjęcie

Rozszerzenie Windows Update napotkało nieznany błąd


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1
kaczykozaczy

kaczykozaczy

    Użytkownik

  • Użytkownicy
  • Pip
  • 2 postów
Witam,

od jakiegoś czasu mój komputer ma problem z aktualizacjami. Napisałem komputer, bo reinstall systemu nie pomaga.
Przy próbie wyszukiwania aktualizacji wyskakuje mi błąd:

1.PNG

Próbowałem go rozwiązać na większość sposobów zaproponowanych w popularnej wyszukiwarce internetowej. Masa "programików" fixit od microsoftu, pojedyńcze aktualizacje, resetowanie usługi update, czytanie różnych for, skanowanie malware. Przez cały czas używam pakietu KIS2013.
Po kilku dniach niepowodzenia zainstalowałem od nowa windowsa (format c:). Od razu go aktywowałem i próbowałem zrobić windows update i to samo.. nawet na czyściutkim systemie.
Dla czystego spokoju zainstalowałem nawet 8semkę i na nim też wywala ten sam kod błędu (screen wyżej).
Aktualnie mam windowsa 7 x64 pro z msdna (8semka też z msdn była instalowana).

PS. Raz dziś przy jednej próbie z bardzo wielu wyszukało 68 aktualizacji z czego zainstalowało się 52 i wywaliło błąd (kodu nie pamiętam)
Jak następny raz spróbowałem wyskoczył błąd: Błąd 8024402C usługi Windows Update (wyskoczył on ten jeden jedyny raz). Oczywiście zastosowanie się do wskazówek z pomocy windowsowej nie poskutkowało.

2.PNG
3.PNG

Teraz zawsze wyskakuje błąd z pierwszego screena.

Po kilku dniach nieudanych prób naprawy tego błędu postanowiłem zwrócić się o fachową pomoc.
Dziękuje i pozdrawiam.

#2
picasso

picasso

    Administrator

  • Administratorzy
  • 30217 postów
  • Skąd:Holandia
Błąd C80003FA jest kojarzony z problemem dostępowym do sieci (typowo: aktywność firewalla). Nasuwa się:

Przez cały czas używam pakietu KIS2013.
Po kilku dniach niepowodzenia zainstalowałem od nowa windowsa (format c:). Od razu go aktywowałem i próbowałem zrobić windows update i to samo.. nawet na czyściutkim systemie.
Dla czystego spokoju zainstalowałem nawet 8semkę i na nim też wywala ten sam kod błędu (screen wyżej).
Aktualnie mam windowsa 7 x64 pro z msdna (8semka też z msdn była instalowana).


Czy na owych "czyściutkich systemach" zaraz po instalacji był montowany za każdym razem KIS 2013? Czy sprawdziłeś jak się zachowuje Windows w ogóle bez programu zabezpieczającego?


.

Pomoc jest darmowa, ale proszę rozważ przekazanie dotacji na utrzymanie serwisu.


#3
kaczykozaczy

kaczykozaczy

    Użytkownik

  • Użytkownicy
  • Pip
  • 2 postów
Sprawdziłem na czystym systemie bez instalacji KIS'a (pierwsze co zrobiłem, gdy uruchomił się PC po instalacji windowsa to włączyłem windows update). Bez niego jest tak samo, Jak go wyłącze czy wcale nie zainstaluje jest bez różnicy. Próbowałem też dodawać go do wyjątków w firewall, lecz błąd nadal występuje.

Może to wina internetu? Choć To szybka kablówka i wcześniej wszystko działało..




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych